Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop DT 516A - Brak Plamki

12 Lut 2016 18:03 2142 17
  • Poziom 12  
    Witam,
    Jestem posiadaczem tego oscyloskopu. Do dziś było wszystko sprawne dopóki nie zabrałem się za zamocowanie skali oraz naoliwienie przełącznika Power.
    Po złożeniu wszystkiego w całość i uruchomieniu oscyloskopu nie mogę znaleźć przebiegu na ekranie.

    Po wciśnięci przycisku BEAM FIND sygnał pojawia się na ekranie oraz reaguje na wszystkie przełączenia.
    Czy wiecie może gdzie szukać usterki ?
  • Poziom 41  
    @kurc1111 sprawdź napięcia na doprowadzeniach ze wzmacniaczy odchylania, przy ustawieniu na środku, powinny być symetryczne. Jeśli nie są, idź tą drogą.
  • Poziom 12  
    W odchylaniu pionowym napięcie na wyjściach ok 80 v prawidłowo reaguje na regulacje. Co moge jeszcze sprawdzić ?

    DT-516A INSTRUKCJA
  • Poziom 11  
    Podłączę się pod temat. JAkoś rok/dwa temu kupiłem takowy oscyloskop jako uszkodzony i po oczyszczeniu przełączników, wtyczek itp okazało się, że jest sprawny. Jakoś tak wyszło, że zabrakło czasu i wylądował w piwnicy. Parę dni temu postanowiłem się nim pobawić i okazało się, że obraz znikł na amen. Przez odstawieniem plamka pokazywała się po wyłączeniu z przycisku power (taki charakterystyczny zygzak na ekranie) a teraz totalne 0. Napięcie żarzenia 6.3v, opór zarzenia 2-3ohm, Poświata u nasady, po odłączeniu xy nadal nic. Nie mam miernika do 2kv, zeby dokładnie sprawdzić napięcie, ale wiem ze "podaje". Po odłączeniu od zasilania napięcie na kondensatorach na płytce od HV się utrzymuje . Napięcia +70V (u mnie+69V),+250V (u mnie +250),+125(u mnie +124),-100 (u mnie -99) Raczej w normie... Zauważyłem, że tranzystor 1011 grzeje się nadmiernie, ale jest w pełni sprawny. Przed odstawienie lampa zachowywał się dość przyzwoicie tzn, plamkę można było tak ustawić, że przebieg jeszcze przez chwile pozostawał na ekranie. Ręce mi już opadają... proszę o pomoc


    A do autora tematu to polecam sprawdzić przełączniki skokowe od podstawy czasu, a konkretniej czy miedziane blaszki są na odpowiednich miejscach pod tymi przeźroczystymi pokrywkami.
  • Poziom 12  
    sprawne ponieważ gdy załączę Find Beam reaguje na wszystkie przełączenia. Aktualnie siedzę w schematach.
    Kaspery sprawdź u siebie czy oscyloskop reaguje na tą opcje i napięcia na odchylaniu pionowym.
  • Poziom 11  
    Oczywiście, że nie reaguje.. Czy lampa mogła od stania się uszkodzić?
  • Poziom 12  
    Nie. Od stania lubią padać kondensatory elektrolityczne.
    Przeglądając tematy natrafiłem na informacje że niektórym padało w tym modelu trafo WN
    A jakie masz napięcia na odchyleniu x,y
  • Poziom 11  
    Okazuje się, że lampa jest w porządku . Z ciekawości odłączyłem od lampy przewód 1112 (regulacja jasności) i pokazała się mocno zdeformowana plamka. Co powoduje, że przebiegi na moim są kolory niebieskiego, a nie zielonego? Doszedłem, że na emiterze t1101 mam 0,4V, a na schemacie jest -0.6V po wymianie na nowy E -0.51V, C 1.65V (na schemacie 1,5V). Teraz wyświetla przebieg z podłączoną regulacją jasności. Niestety, po paru minutach pracy plamka przygasa i na nic kręcenie potencjometrem od jasności. Bez kilowoltomierza się nie obejdzie:( dodatkowo trzeba wyjąć trafo WN. Oscyloskop DT 516A - Brak Plamki Oscyloskop DT 516A - Brak Plamki Oscyloskop DT 516A - Brak Plamki Oscyloskop DT 516A - Brak Plamki


    NIESTETY:( Gdzie takie trafo zdobyć?
  • Poziom 12  
    Nawinąć. Tylko pamiętaj o dobrej izolacji.
    U mnie oscyloskop już działa. Poszukałem za co odpowiada przełącznik FIND BEAM i znalazłem jasność plamki ;)
  • Poziom 11  
    Ciesze się, że się udało :) Czy za izolację między zwojami może posłużyć folia od kondensatora foliowego (traki jak w zasilaczu - 0,015uf 2,5kv ) ? U mnie pierwotne się uratowało. Czym zalać trafko? może być lakier do płytek albo zywica epoksydowa?
  • Poziom 12  
    Mam znajomego który się tym zajmuje dopytam i napisze co i jak ;)
  • Poziom 19  
    Kaspery: Świeci na niebiesko bo nie ma filtru zielonego z podziałką centymetrową.
  • Poziom 11  
    lemu : mam do niego podziałkę, ale i tak świeci na niebiesko :)
    kurc1111 : dzięki

    Zdecytowałem się przewinąć trafko od nowa, bo oryginalne jest strasznie nie równe i ciężko nawinąć ładną pierwszą warstwę . Do tego celu popełniłem stosowną maszynę. Proszę się nie sugerować tym co jest już nawinięte bo to pierwsze próby . :D Automatycznie działa tylko w jedną stronę, a w drugą trzeba ręką kręcić(mam na myśli oś która prowadzi drut). Widziałem projekty na dwóch silnikach krokowych i arduino, ale nie mogłem znaleźć wsadu, a sam to ja noga z programowania :) Pozdrawiam i w tyg pokażę efekty ;)
    PS. te plastikowe elementy to extrudery do drukarki, które krzywo się wydrukowały. Jak widać i ze śmiecia można coś wybudować :)Rozumiem, że pierwotne jak i wtórne w tę samą stronę? Oscyloskop DT 516A - Brak Plamki Oscyloskop DT 516A - Brak Plamki Oscyloskop DT 516A - Brak Plamki Oscyloskop DT 516A - Brak Plamki
  • Poziom 37  
    kaspery napisał:
    Do tego celu popełniłem stosowną maszynę. Proszę się nie sugerować tym co jest już nawinięte bo to pierwsze próby . :D Automatycznie działa tylko w jedną stronę, a w drugą trzeba ręką kręcić(mam na myśli oś która prowadzi drut).


    Myślę, a nawet jestem pewny, że ta oś (pręt gwintowany), po którym ślizga się drut nawojowy, skutecznie poobdziera go tu i ówdzie z izolacji i tak nawinięte trafo nie będzie długo działać. Śruba z metra cięta jest tandetnie wykonana, gwint ma zadziory, które świetnie szlifują drut nawojowy z emalii. Tam musisz dodać nakrętkę, która będzie się przesuwać po gwincie a do niej doczepić gładką, obrotową rolkę z tworzywa po której dopiero będzie przewijać się drut nawojowy.
  • Poziom 12  
    Niestety nie udało mi się dowiedzieć w jaki sposób nawijał On te cewki.
    Jestem pod wrażeniem konstrukcji nawijarki, potrzeba matką wynalazków ;) Jednak kolega @^ToM^ ma racje, uszkodzi ci się emalia po takiej operacji, na rolke do tego mogła by sie nadać szpulka z nitki
  • Poziom 11  
    Małe sprostowanko - oczywiście, że kolega ^ToM^ ma rację :) To tylko prototyp i śruba służy tylko do sprawdzania posuwu :) docelowo znajdą się na niej rolki. Aktualnie 2 silniki bipolarne + arduino. Przeszperałem www i znalazłem dość ciekawy wsad pisany pod atmege328. Tak jak wspominałem jestem noga z programowania, ale po 2 tyg z tym kodem załapałem o co w tym chodzi i dodałem do tego wsadu funkcję, która umożliwia nawijanie warstwowo. Pinologia blablabla. Nawijanie warstwowo opiera się na 2 krańcówkach. De facto ten wsad pierwotnie zawierał taką funkcję, ale działała ona tylko w trybie ręcznym. Sterownik posiada 2 tryby -
    1. Manualny - do dyspozycji mamy 5 klawiszy. 1 - on/off silników, dwa od ruchu osią z karkasem i dwa do ustawiania kierunku nawijania (prawo i lewo)
    2. Automat - przed rozpoczęciem nalezy ustawić kierunki nawijania z poziomu trybu manualnego, ustawić rozmiar drutu i po wciśnięciu klawisza "Auto/manual" nawijarka rozpoczyna automatyczne nawijanie.
    Jedyny mankament to taki, że trzeba kontrolować liczbę zwojów, która jest na bieżąco wyświetlana na LCD . Do tego kontrola prędkości na potencjometrze. Pierwotnie odpalałem to na Arduino nano, ale przeniosłem na mege ze względu na łatwe przejście w tryb CNC. Wsad, który opisałem na początku nadaje się do nietypowych zadań nad którymi trzeba mieć szczególną kontrolę np. trafo do oscyloskopu, a opcja z CNC do np. pickupów gitarowych. Pozostało mi przeniesienie części mechanicznej na ładną alu ramę. tak to się prezentuje https://youtu.be/SiHG7U7Yx-Q
    Oczywiście na koniec zamieszczę ten projekt do działu DIY ;)
  • Poziom 41  
    kaspery napisał:
    lemu : mam do niego podziałkę, ale i tak świeci na niebiesko :)


    Bo masz niebieski luminofor, ot cała tajemnica.