Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP LINK - Rozłączanie się internetu zmienianie ip routera

Dnk1337 13 Lut 2016 11:18 828 14
  • #1 13 Lut 2016 11:18
    Dnk1337
    Poziom 5  

    Cześć,
    Mam problem z internetem... Ale tylko na moim PC. Na lapku i telefonach wszystko śmiga. Internet jest radiowy Air Fiber 20 mb/s.
    Problem:
    Gdy już połączę się z wifi na PC przez AVM FRITZ!WLAN USB Stick raz łączy mnie z routerem o IP 192.168.100.1 na którym działa mi internet a raz łączy mnie z IP 192.168.1.1 na którym nie działa mi internet ale mam dostęp do routera... Zmieniałem kanały w routerze komp jest poczyszczony dodam, że gdy jestem połączony z internetem z telefonu na, którym udostępniam net NIE MA ŻADNEGO PROBLEM WSZYSTKO CHODZI CACY.

    HELP :/ TP LINK - Rozłączanie się internetu zmienianie ip routera TP LINK - Rozłączanie się internetu zmienianie ip routera

    0 14
  • #2 13 Lut 2016 11:32
    End
    Poziom 29  

    Wyłącz DHCP w routerze 192.168.1.1
    Bo jak rozumiem dobrze, masz podpięty router do routera przez LAN

    0
  • #3 13 Lut 2016 11:39
    Dnk1337
    Poziom 5  

    Tylko, że ja nie jestem podpięty router>router tylko Antena>router.

    0
  • #4 13 Lut 2016 11:45
    End
    Poziom 29  

    Ale wychodzi na to, że masz dwa routery w sieci z włączonym DHCP i stąd może być problem.
    Jak logujesz się do 192.168.100.1 to masz opcję logowania do routera?

    0
  • #5 13 Lut 2016 11:51
    Dnk1337
    Poziom 5  

    mam opcję logowania ale do jakiegoś dziwnego routera gdzie admin admin nie działa. Połączenie idzie od kabla od anteny do tego zasilacza routera gdzie wchodzi kabel od anteny i kabel z routera, więc dwóch routerów nie ma

    Dodano po 2 [minuty]:

    Tylko że adres 192.168.1.1 jest adresem sieci LAN a WAN mam ustawione na DHCP.

    0
  • #6 13 Lut 2016 11:53
    End
    Poziom 29  

    Czyli masz dwa routery w sieci i dlatego problem.
    Twoja brama to ten z adresem 192.168.100.1 to pewnie do AP od ISP
    A wtyczkę od radiówki masz podłączoną do tego TP-LINK'a pod jaki port? Pod WAN?

    0
  • Pomocny post
    #7 13 Lut 2016 12:01
    antek1cza
    Poziom 29  

    End napisał:
    Czyli masz dwa routery w sieci i dlatego problem.


    Dokładnie tak jak pisze @End . Na dachu masz antenę zintegrowaną z routerem a zasilanie jego idzie po kablu LAN-owskim (choć może być inaczej) i prawdopodobnie wsadziłeś w gniazdo LAN a nie WAN. Dobrze , że nie trafiło z takimi samymi domyślnymi adresami bo wtedy miałbyś kaszankę. Wsadź w gniazdo WAN kabel który idzie od anteny-routera do TP-LINK-a.

    0
  • #8 13 Lut 2016 12:05
    End
    Poziom 29  

    Zapewne na dachu siedzi jakieś Nanostation albo coś podobnego i zasilanie masz po PoE.
    Wrzuć do portu WAN i wszystko wróci do normy.

    0
  • #9 13 Lut 2016 12:40
    Dnk1337
    Poziom 5  

    dobra podłaczyłem ten kabelek pod WAN i już mam tylko jedno ip 192.168.1.1 lecz dalej muli, jakiś pomysł ? zmienić na 192.168.0.1 ?

    0
  • #11 13 Lut 2016 12:45
    Dnk1337
    Poziom 5  

    na telefonie speedtest 20 pingu pobieranie 17 Mbit/s a na PC nawet mi sie ping nie pokazuje pobieranie 0.3 Mbit/s

    0
  • Pomocny post
    #12 13 Lut 2016 12:50
    End
    Poziom 29  

    A PC podpięty po Wifi czy po kablu?
    Przede wszystkim sprawdź ping od PC do Twojej bramy - w tym przypadku Twoja brama ma adres 192.168.1.1 - jakie masz podane czasy w ms w odpowiedzi.

    TP LINK - Rozłączanie się internetu zmienianie ip routera

    0
  • #13 13 Lut 2016 13:17
    Dnk1337
    Poziom 5  

    Dzięki wszystkim problemu już nie ma ! :) zmieniłem ip na 192.168.0.1 dhcp pozmieniałem i problemu nie ma TP LINK - Rozłączanie się internetu zmienianie ip routera

    0
  • Pomocny post
    #14 13 Lut 2016 13:20
    End
    Poziom 29  

    Nie wiem jaki związek z tym wszystkim ma zmiana adresów, ale jak działa to ok :)
    DHCP to nie zmieniłeś, bo on się zmienia wraz z adresem bramy i jedyne co możesz to włączyć go lub wył. ew. ustawić start/end dynamicznie przyznawanych adresów IP

    0
  • #15 13 Lut 2016 13:25
    Dnk1337
    Poziom 5  

    wszystko było przez to że miałem kabel na lan podpięty ten od neta zamiast na Wan i się wszystko psuło. :)

    0