Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nvidia 7900 GTX 512MB PCIE wyłącza ekran

eminem_skce 13 Lut 2016 14:28 612 13
  • #1 13 Lut 2016 14:28
    eminem_skce
    Poziom 11  

    Witam, otóż mam problem z karta graficzną firmy Nvidia 7900 GTX OC o pamięci 512MB DDR3 256bit . Po włączeniu komputera karta odpala bez problemu, żadnych artefaktów czy jakichkolwiek problemów , po upływie około 2 minut nie obciążając karty ekran przełącza się w tryb uśpienia i tylko reset pomaga, po włączeniu jakiegoś benchmark-a elegancko odpala się, nie ma artefaktów i tak samo po upływie około 2 minut ekran wyłącza się, próbowałem zmniejszyć taktowanie rdzenia i pamięci o około 50MHZ lecz nic to nie pomaga, temperatura karty w stanie spoczynku wynosi 45 stopni a pod obciążeniem dochodzi do 60 stopni. Wspomnę ,że po odłączeniu dodatkowego zasilania od karty 6 pinowej kości karta działa elegancko lecz wyskakuje informacja od nvidi ,że dodatkowe zasilanie nie zostało wykryte i kartę przełącza w bezpieczny tryb który nie wykorzystuje możliwości karty w 100%.
    Parametry PC:
    AMD Athlon x2 4200+
    2GB RAM DDR2 A-data 2x 1GB 667Mhz Dual Chanel
    zasilacz Power Man 350W (nie chce widzieć postów ,że gówniany zasilacz ponieważ zasilacz w 100% sprawny , napięcia ok , testowany)
    Płyta główna MSI K9N NEO V3
    grafika Nvidia 7900GTX 512MB 256bit DDR3

    Dodano po 2 [minuty]:

    Dodam,że po zainstalowaniu Linuxa 32bit Mint karta działa prawidłowo i nie przełącza ekranu tylko problemy występują na wszelakich Windowsach 32bit i 64bit

    0 13
  • #2 13 Lut 2016 16:30
    KSRhaziel
    Poziom 36  

    Może testowałeś zasilacz na mierniku, ale prąd to nie tylko cyferki podczas mierzenia. W czasie pracy kiepski zasilacz może powodować milisekundowe skoki napięcia, które zobaczyć tylko na oscylatorze i miernik nic Ci nie da. Poza tym trochę słaby ten zasilacz.

    Radzę Ci jedno. Zmień go i sprawdź czy Twoje problemy nie znikną. Wybierz jakiś większy np. 500W.

    1
  • #3 13 Lut 2016 16:42
    safbot1st
    Poziom 43  

    Karta do sprawdzenia w innym PC.

    eminem_skce napisał:
    Dodam,że po zainstalowaniu Linuxa 32bit Mint karta działa prawidłowo i nie przełącza ekranu tylko problemy występują na wszelakich Windowsach 32bit i 64bit

    W OpenCL też? Prawidłowo zainstalowana i działająca z pełną akceleracją 3D, sprawdzona w aplikacjach 3D?

    0
  • #4 13 Lut 2016 17:14
    eminem_skce
    Poziom 11  

    1 sprawa... karta kiedyś chodziła prawidłowo na słabszym zasilaczu 300W i chodziła bez problemu... do karty podmieniane były zasilacze (firmowe OCZ, be quite, Chieftec min 400W i żadnych rezultatów, płyty główne i na każdej z płyt jak i zasilaczach problem ten sam... ja nawet karty nie obciążam ekran się wyłącza, chyba ,że odepnę od niej dodatkowe zasilanie i włacze kompa wtedy karta pracuje prawidlowo ale z zegarem 200mhz na rdzeniu graficznym i 800mhz na taktowaniu pamieci i wyskakuję informacja nvidi o nie podłączonym zasilaniu do karty i nvidia nie informuję o żadnym problemie np, sterownik ekranu przestał odpowiadać... na 100% problem leży po stronie karty.

    0
  • #5 13 Lut 2016 17:24
    safbot1st
    Poziom 43  

    Zakładasz temat (zabraniasz pisać o zasilaczu), a w końcu sam podajesz własną diagnozę. Trafną.
    Czyli temat rozwiązany?

    0
  • #6 13 Lut 2016 17:30
    eminem_skce
    Poziom 11  

    żadna trafna... mówie po raz kolejny, to nie wina zasilacza ! zasilacze różne podmieniałem i nadal to samo. proszę czytaj ze zrozumieniem.

    0
  • #7 13 Lut 2016 17:33
    safbot1st
    Poziom 43  

    Uszkodzona karta - 100% - sam napisałeś. W czym jeszcze możemy pomóc?

    0
  • #8 13 Lut 2016 17:34
    eminem_skce
    Poziom 11  

    Chciałbym ,żeby koledzy mogli mi zdiagnozować dokładna usterkę karty.

    0
  • #10 13 Lut 2016 17:52
    eminem_skce
    Poziom 11  

    pomoże wygrzanie rdzenia ?

    0
  • #11 13 Lut 2016 17:57
    safbot1st
    Poziom 43  

    Żadna to "naprawa". Nawet jeśli, pytanie, na jak długo...

    0
  • #13 15 Lut 2016 14:40
    eminem_skce
    Poziom 11  

    kondensatory w sekcji zasilania bodajże są polimerowe. i nie widać żeby któryś był napuchnięty

    0
  • #14 15 Lut 2016 15:35
    sylweksylwina
    Red. Komputery FAQ

    Jest to sprzęt który ma pewnie gdzieś 10 lat. Moim zdaniem nie opłaca się w to inwestować, możesz spróbować wygrzać rdzeń hotairem, lub zrobić pełny reflow, ale tylko gdy nic nie będzie ciebie to kosztować, no chyba że chcesz wyrzucać pieniądze na złom.

    0