Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra WS 304s lokalizacja urwanego kabelka

13 Lut 2016 18:07 1353 14
  • Poziom 8  
    Witam,
    mam problem ze wzmacniaczem Unitra WS304s. Wzmacniacz był w opłakanym stanie, brakowało części elementów, niektóre rezystory po prostu kruszyły się w dłoni, w środku wyglądał jakby przeszedł przez niego huragan. Jakiś czas temu postanowiłem go odnowić, wszystko wyczyściłem, wymieniłem i uzupełniłem elementy, szukając zamienników posiłkowałem się już istniejącymi tematami na elektrodzie i schematem. Przeczytałem chyba wszystkie dotyczące tego modelu... Wzmacniacz się uruchomił, lampa świeci lecz nie gra. Bezpieczniki całe, wszystkie elementy sprawdzone i wyglądają na sprawne, jednak w miejscach gdzie powinno być 15V jest 30-32V, na rezystorach emiterowych setne części mV, a z tego co wyczytałem powinno być 20-25mV. Końcówki mocy dostają zasilanie symetryczne +-34V. Jedyną rzeczą jaką znalazłem to urwany zielony kabelek, nie wiem czy ma to jakiś związek z problemem, ale już nie mam innych pomysłów. Jeden koniec przewodu przylutowany jest od strony ścieżek za kondensatorem foliowym, jest to ścieżka masy. Drugi koniec wisi w powietrzu. Zamieszczam zdjęcie tego przewodu. Może ktoś z Was wie gdzie on ma być podłączony?
    P.S. To mój pierwszy temat na forum więc przepraszam jeśli pomyliłem działy.
    Z góry dzięki za pomoc.
    Unitra WS 304s lokalizacja urwanego kabelka
  • PCBway
  • Poziom 15  
    Mam taki sam wzmacniacz, mój trafił do naprawy z uszkodzoną końcówką mocy. Jeśli nikt w najbliższych dniach nie odpowie, to postaram się zaglądnąć do środka.
  • PCBway
  • Poziom 8  
    No to czekam, będę wdzięczny ;)

  • VIP Zasłużony dla elektroda
    A gdzie idzie ten zielony kabelek z drugiej strony?
  • Poziom 8  
    Na zdjęciu jest widoczny cały, nie przechodzi na drugą stronę płytki. Trochę tego nie widać na zdjęciu, ale on się końcem opiera o obudowę.
  • Poziom 23  
    W pierwszej kolejności oczyść dokładnie pola lutownicze z kalafonii i z drobinek cyny (mikrozwarcia).
  • Poziom 8  
    Nie zwierają, są na podkładkach plastikowych.
  • Poziom 23  
    Taki układ (z kondensatorem) ma za zadanie przecięcie pętli masy (wzmacniacz i przedwzmacniacz). Wydaje mi się, że kabelek zielony powinien być połączony z masą transformatora aby przedwzmacniacz miał masę i był prawidłowo zasilany.
  • Poziom 8  
    Czyli podłączyć go przed kondensator ?
  • Poziom 23  
    Nie, kabelek zielony do masy trafo, lub masy wyjścia głośnikowego. Ale na początek oczyść tą płytkę z drobinek cyny i kalafonii.
  • Poziom 8  
    Jutro spróbuję i później napisze co i jak. Dzięki za rady.
  • Poziom 10  
    witam
    płytka T4-A-2217-332 tradycyjnie już jest źródłem problemów. Wynika to z błędnego projektu pcb. poniżej wersja pierwsza ( zresztą zamieszczana w instrukcjach serwisowych WS-304 , PW7xxx) :
    Unitra WS 304s lokalizacja urwanego kabelka
    ciemniejszy kolor to masa , jak widać obejmuje ona także układ stabilizatora napięcia przedwzmacniacza. Projektant zapewne liczył iż długa ścieżka masy do stabilizatora załatwi sprawę , niestety pojawiały się w części egzemplarzy wzbudzenia na częstotliwościach ponad akustycznych z powodu tzw." pętli masy"
    Dlatego wprowadzono wersję T$-A-2217_332B :
    Unitra WS 304s lokalizacja urwanego kabelka
    obszar niebieski to masa przedwzmacniacza , ciemnozielony masa wzmacniaczy końcowych mocy , czerwony to ścieżki rozprowadzenia napięcia stabilizowanego. pomiędzy masami lutowano pojemność od 1 do 100 nF , czasem nie lutowano nic. o tym nigdzie nie pisano w instrukcjach a pojemność taka nie wynika ze schematu
    stąd może wprowadzać w błąd. pozdrawiam mpbox
  • Poziom 8  
    Wszystkie płytki dokładnie wyczyszczone. Po podpięciu zielonego kabelka do masy potencjometru siły gosu bez zmian. Po podpięciu do masy transformatora wróciło napięcie 15V :D Teraz muszę zakupić tranzystory końcowe i może w końcu zagra ;)