Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku przy odtwarzaniu filmów w Asus'ie X55A

14 Lut 2016 03:16 702 3
  • Poziom 14  
    Witam, mam problem z uzyskanie dźwięku w laptopie.
    Otóż wydaje mi się że nie jest przełączone na kartę dźwiękową w nim.
    Lub nie jest włączona opcja głośników tylko słuchawki lub aux.
    System operacyjny to Windows 10 Home wersja 64 bitowa.
    Uaktualnienie z Windows 8 także oczywiście wersja 64 bitowa.
    Pobrałem i zainstalowałem sterowniki do karty dźwiękowej oraz najnowszą wersję kodeków k-lite codec 11.9.0 oczywiście full i 64 bit rzecz jasna.
    Sterowniki pobrane zostały z strony producenta pod ten model laptopa i wersję systemu operacyjnego.
    Dręczy mnie tylko jedno ale, czemu gdy próbuję odtworzyć jakiś film na laptopie obojętne w jakim formacie wówczas niema dźwięku.
    Próbowałem tym systemowym odtwarzaczem czyli Windows Media Player.
    Oraz także Media Player Classic i również VLC media player nie poskutkowało.
    Lecz gdy próbuję odtworzyć jakiś filmik na internecie chociażby na youtube wówczas dźwięk jest.
    Miałem zgrane filmy na pendrive gdzie je przerzuciłem na laptopa i dźwięku brak.
    Lecz przy próbie odtworzenia na innym sprzęcie dźwięk jest więc pliki na penie na pewno nie są uszkodzone bo wszystkie po sprawdzeniu jak wspomniałem wyżej posiadają dźwięk i odtwarzają bezproblemowo.
    Pozdrawiam i liczę na pomoc w rozwiązaniu problemu.
  • Poziom 15  
    Sprawdź w menedżerze urządzeń czy przy którymś urządzeniu nie ma wykrzyknika lub znaku zapytania na żółtym tle. Jeżeli takowe występują sprawdź we właściwościach tego urządzenia co jest napisane w pierwszej zakładce. Wtedy również podaj to na forum wraz z identyfikatorem urządzenia.
  • Poziom 43  
    @Problematyk01 Ale jest dźwięk np. w YT - nie będzie wykrzykników.
    @RAIN MAN Bałagan w kodekach wg. mnie lub co gorsza infekcja.
    Odinstaluj K-Lite Codec Pack. Reboot. Zainstaluj najnowszy VLC i podaj wersję.
    Ciekawostka - ja do dzisiaj nie mam obrazu w filmach kodowanych HEVC. Po prostu ich nie ściągam.
    RAIN MAN napisał:
    próbuję odtworzyć jakiś film na laptopie obojętne w jakim formacie

    Skąd ta pewność? Kodek użyty do kompresji filmu sprawdzisz w VLC w pasku menu Narzędzia-> "Informacje o kodeku" lub programem GSpot.
  • Poziom 15  
    Cytat:
    Ale jest dźwięk np. w YT - nie będzie wykrzykników.

    Przerabiane na Asus eeePC 1005 HA Windows 7. W menedżerze urządzeń pojawił się znak zapytania przy kontrolerze dźwięku, wideo i gier. System nie mógł załadować sterownika. Po przez identyfikator urządzenia wyszukałem i pobrałem sterownik. A problem był podobny. Filmy w przeglądarce odtwarzało z dźwiękiem, a po odtworzeniu filmu lub muzyki z dysku system odzyskiwał sprawność po błędzie. Dopiero po restarcie systemu znikał znaczek w menedżerze aż do momentu odtworzenia ww.