Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta C500 kod SC41-02 + śmierdzi

anton2004 14 Lut 2016 19:30 960 16
  • #1 14 Lut 2016 19:30
    anton2004

    Poziom 9  

    Witam,

    mam problem z zakupionym niedawno urządzeniem:
    1. Działa kilkanaście minut, po czym wyskakuje błąd SC41-02.
    2. Podczas drukowania czuć dość nieprzyjemny zapach.

    Urządzenie kupiłem zaniedbane, ale dokonałem czyszczenia wszystkich elementów sprężonym powietrzem. Dokładnie przeczyściłem pas transferowy oraz bębny, a także rolki itd. Prosiłbym o pomoc jak uporać się z problemem i co w ogóle znaczy ten kod... Wg instrukcji serwisowej, którą posiadam, pod numerem F41-02 jest taki opis:

    When the polygon motor /Y
    (M3) is started or when the
    speed is switched, M3 lock signal
    is not detected within the
    specified time.
    When the write intake fan /1, /2
    (M43, M44), and write exhaust
    fan /1, /2 (M45, M46) were ON,
    abnormality detection signal of
    either of them was continuously
    detected for the specified
    time.

    Czy to może być ewentualnie coś z tym związane...?

    0 16
  • #2 14 Lut 2016 20:24
    suri1986
    Poziom 23  

    Czy wcześniej pojawiał się takowy błąd? Czy jak czyściłeś powietrzem to wyciągłeś wszystko, czy zostało w środku?

    0
  • #3 15 Lut 2016 02:57
    anton2004

    Poziom 9  

    Tuż po zakupie urządzenia nie było problemów, ale działało ono dosłownie chwilę. W sobotę wziąłem się za jej gruntowne czyszczenie, bo resztki tonera były dosłownie wszędzie. Kompresorem przeczyściłem dokładnie pas transferowy, a także całą drukarkę w środku. Szczególnie dużo tego dziadostwa było w miejscach gdzie montuje się tonery. Wina leży również w tym, że żółty toner (tuba) był lekko nieszczelny i sypał masakrycznie.

    Później wszystko zmontowałem, choć szczerze wiele nie odkręcałem i uruchomiłem urządzenie. Jak sobie tylko chodzi, to jest spoko - nic nie czuć. Jak zaczyna się nagrzewanie, to z tylnej części (tam gdzie są wentylatory) czuć nieprzyjemny swąd. No i chwilę przemieli, wydrukuje stronę (czytelna, ale brudna, pewnie od resztek tonera) lub tylko zacznie i kod SC41-02.

    Czy wszystko usunąłem - nie wiem, być może część tonera gdzieś powędrowała od dmuchania powietrzem. Żeby to wyczyścić na imen trzeba byłoby pewnie wszystkie plastiki demontować i całą obudowę. Tego się nie podejmę... Po drugie to byłoby chyba deko bez sensu...

    Myślę, że wszystko szczegółowo opisałem. Dzięki za zainteresowanie!

    0
  • #4 16 Lut 2016 14:22
    Łikam
    Poziom 21  

    Z opisu wynika, że maszyna nie jest w zbyt dobrej kondycji.
    Radzę zwrócić się do sprzedawcy.
    Przy braku doświadczenia z takimi maszynami, będzie trudno o samodzielną naprawę w oparciu o pomoc z forum.
    Ale jeżeli koniecznie chcesz sam próbować. To napisz coś więcej o maszynie.
    Podaj liczniki, stan materiałów, wyślij skan. Może ktoś coś poradzi.
    Dobrze zacząłeś, maszyna musi być czysta. Ale radził bym odkurzacz a nie kompresor.

    0
  • #5 17 Lut 2016 01:26
    anton2004

    Poziom 9  

    A czy ktoś może mi powiedzieć czym może być spowodowany i jak usunąć problem o kodzie 41? Dzisiaj maszyna wydrukowała ok. 30 stron (brudziła) i znów się pojawił ten błąd. Wydaje mi się, że dzieje się tak po nagrzaniu. Czy należałoby ją gdzieś jeszcze wyczyścić / odkurzyć? Może rozebrać obudowę...?

    A'propos brudzenia - sprawa praktycznie rozwiązała się poprzez wymianę bębna (był takowy w zapasie). Teraz pojawiają się małe kropki i tam gdzie są zadruki w pełnym kolorze czarnym, są prześwity (chmurki). Jutro to zeskanuję i wrzucę na forum. Pewnie też ten bęben rewelacyjny nie jest... Czy w ogóle można zamieniać bębny między kolorami, bo mam jeszcze magente w zapasie i sprawdziłbym, czy na tym czarny pójdzie dobrze?

    Odnośnie samodzielnej (lub nie) naprawy, to na tą chwilę staram się dojść do ładu i składu, bo kogo nie pytam o serwis, to po opisaniu "problemów" mówi, że to naprawa i majątek pochłonie... Jeśli ktoś byłby zainteresowany pomocą serwisową, to proszę o oferty na prive lub anton2001(malpa)wp.pl. Na tą chwilę próbuję się rozeznać, a może akurat się uda ją uruchomić i wtedy zobaczymy :)

    Dzięki w ogóle za zainteresowanie!

    0
  • #6 17 Lut 2016 18:49
    Jonek2002
    Poziom 13  

    Witam

    Zacznij od wyczyszczenia laserów. Z praktyki wiem że te lasery padają.
    Bębny możesz podmieniać kolejnością tylko po zmianie trzeba wykonać ustawienia w maszynie( najważniejsze auto gama, drum potential).
    Prawda jest taką że naprawa tej kopiarki wiąże się większości z dużymi kosztami.

    0
  • #7 17 Lut 2016 21:33
    Maciejeski
    Poziom 9  

    Czesc, spróbuje coś pomóc, serwisowałem takie maszyny kiedyś,
    Wg opisu kodu błędu wentylatory zapewniające przepływ powietrza w maszynie, wykonują nieprawidłowe ilości obrotów w określonym czasie, czyli są brudne i zapchane tonerem, kurzem, itp. Pewnie spowodowane jest to używaniem kompresora, który "rozpirzył" cały ten syf po maszynie, zamiast powietrza trzeba użyć odkurzacza, który to wciągnie. Zapach może być związany również z tym syfem , który mógł się dostać do filtrów ozonu, do sekcji pieca, gdzie po podgrzaniu to wszystko zaczyna śmierdzieć. Na moje oko taka maszyna potrzebuje porządnej konserwacji i oczyszczenia, wyjęcia wszystkich sekcji ze środka (transfer, bębny, piec, itd.), włącznie z rozkręcaniem obudów z tyłu, z boku, itp (tam są wentylatory). Trzeba też wiedzieć co czyścić, co odkurzać, czego nie ruszać, co się samo oczyszcza, co się samo ustawia i co później trzeba uruchomić w trybie serwisowym.
    Traktowanie jej powietrzem było błędem, tylko odkurzacz do toneru (odpowiednio uziemiony) daje rezultaty przy konserwacji tak skomplikowanych maszyn.
    Pocieszające jest, że nadal działa, ale niestety nie można na nią liczyć w 100%.
    Następna sprawa to jakość wydruków, nie mieszaj bębnami bo pogorszysz i spowodujesz ich przedwczesne zużycie lub niechcący uszkodzisz i będzie po jakości.
    Nie traktuj powietrzem i nie odkurzaj nigdy pasa transferowego i bębnów, one mają listwy czyszczące, tam jedynie można usunąć nadmiar toneru z "rurek" odprowadzających zużyty toner.
    W tego typu maszynach jest bardzo wiele niuansów i jeśli chcesz coś osiągnąć z tą maszyną, wezwij kogoś kto miał z tym do czynienia. Rozumiem, że koszty, ale bez doświadczenia można bardziej uszkodzić coś takiego i narazić się na większe niż zapłacisz za wezwanie dobrego serwisanta do przeglądu i konserwacji, który przyjedzie, zrobi co trzeba i Ci wskaże dalszą drogę postępowania z tym sprzętem ;).
    Pozdrawiam

    0
  • #8 17 Lut 2016 21:42
    alcaster
    Poziom 12  

    Jeżeli maszyna była sprawna i dopiero po "czyszczeniu" pojawił się błąd sc41-02 to stawiam na problem z działem laserowym - prawdopodobnie wdmuchałeś toner do wnętrza.
    Sprawdź szybki ochronne czy nie są brudne.
    Write unit ( laser) tez trzeba przeglądnąć , zwłaszcza polygon motor.

    Najlepiej jakby to zrobił ktoś obeznany w temacie ale gra może nie być warta świeczki jeżeli nie masz dostępnej takiej maszyny na części.

    Pozwodzenia

    0
  • #9 17 Lut 2016 21:51
    Maciejeski
    Poziom 9  

    alcaster napisał:
    Jeżeli maszyna była sprawna i dopiero po "czyszczeniu" pojawił się błąd sc41-02 to stawiam na problem z działem laserowym - prawdopodobnie wdmuchałeś toner do wnętrza.
    Sprawdź szybki ochronne czy nie są brudne.
    Write unit ( laser) tez trzeba przeglądnąć , zwłaszcza polygon motor.


    Dobrze piszesz o sekcji "write" czyli laser, ale skoro maszyna po "ochłonięciu" nadal działa to znaczy że oczyszczenie z tego toneru wdmuchanego powinno pomóc no i oczywiście to co pisałem powyżej czyli dostanie sie do wentylatorów też uwzglednionych w opisie kodu błędu.

    0
  • #10 17 Lut 2016 23:26
    anton2004

    Poziom 9  

    Miało być dobrze, wyszło jak zawsze :)

    Nie poddając się przeciwnością losu proszę o wsparcie w dotarciu do sekcji "write", gdyż nic nie mogę wyczytać ani z Service Manual, ani znaleźć w sieci. Co miałbym odkręcić, aby to przeczyścić, tym razem bez użycia powietrza w wersji dmuchanej...? Gdzie znajduje się write unit w tym urządzeniu?

    Cała sprawa rozgrywa się o to, że mam narajonego serwisanta, ale jest on teraz w zupełnie innej części Polski. Miałem kontakt do innego, żeby chociaż to na dobre odpalił, ale "zabił" mnie dojazd i w sumie koszt usługi też nie był zbyt tani... Jeśli ktoś z przeglądających / odpowiadających na forum będzie w najbliższych dniach w okolicach Wielunia, to z chęcią zaproszę do siebie. Oczywiście nie chodzi mi o to, aby przysłowiowym szkłem d... utrzeć, ale też nie chcę, żeby za każdym razem ściągać kogoś 200km na serwis, który potrwa godzinę.

    Jeśli macie tyle wyrozumiałości, to prośba o pomoc w dostaniu się do "serca" urządzenia oraz wiatraków. Przypominam się również w kwestii "chmurek" na czarnych wydrukach - skąd one mogły się wziąć?

    Ważna uwaga - mam drugie identyczne urządzenie, trochę rozkręcone przez poprzedniego właściciela, z którego mogę coś tam pozamieniać...

    0
  • Pomocny post
    #11 18 Lut 2016 18:22
    alcaster
    Poziom 12  

    W skrócie wygląda to tak że :
    Odkręcasz plastikową obudowę z prawej strony ( nad podajnikiem ręcznym)
    Odkręcasz ok.10 śrub metalowej osłony z wiatrakami ( przy okazji je odkurz i sprawdź czy działają)
    Po sciągnięciu blachy powinieneś mieś dostęp do sekcji write.
    Wyciągnij unit "Y" wyczyść szybki , lustra , itd.

    Jak to nie pomoże to podmień laser unit "Y" oraz wentylatory .

    Powodzenia

    0
  • #12 20 Lut 2016 18:19
    anton2004

    Poziom 9  

    HEJ,

    instrukcja rewelacja - dostałem się :D

    Przesyłam zdjęcia tego, co tam zobaczyłem...

    Pytanie zasadnicze - czy mam i czy w ogóle mogę odkręcić pokrywę write unite żeby to dokładnie wyczyścić, czy tylko mam ruszać to, co widać? Ta tabliczka ostrzegawcza mnie trochę z tropu zbiła.

    Druga sprawa - na drugim od góry unit'cie było napisane Yellow. Czy ktoś tutaj czegoś nie pomieszał i czy to ma znaczenie? Żółty jest raczej pierwszy, a nie drugi...

    Czekam na wskazówki.

    0
  • #13 23 Lut 2016 10:16
    anton2004

    Poziom 9  

    Czy byłby w stanie ktoś odpowiedzieć na moje pytania... Please, bo czas mnie goni, a sprawa utknęła w miejscu od soboty.

    0
  • #14 23 Lut 2016 16:45
    Jonek2002
    Poziom 13  

    Witam

    1.odkręć górną pokrywkę i wyczyść w środku delikatnie lustra + polygon motor(takie wirujące lusterko)
    2. może problem już wcześniej występował i ktoś próbował podmienić lasery.
    Lasery kolorowe są naprzemienne pod warunkiem wpisania parametrów do maszyny.
    Dla pewności możesz podmienić z dawcy laser

    0
  • #15 23 Lut 2016 23:13
    anton2004

    Poziom 9  

    Najpierw nt tego, o czym pisałem wcześniej...

    Zrobiłem wszystko tak jak kazaliście i po pierwsze było tam kurzu od diabła, ale resztek tonera nigdzie. Zmontowałem całość z powrotem i po chwili było to samo. Jedynie nie śmierdziało już tak, ale to chyba efekt zamontowania tylnej obudowy i filtra (była połamana obudowa bez siateczki). Stwierdziłem, choć wydawało mi się to dość mocno niemożliwe, że zamienię laser Y z M, bo na tym, który był na miejscu magenta pisało yellow. To był chyba strzał w dziesiątkę, bo urządzenie się już nie wyłącza i nie wyrzuca komunikatu SC41-02 :!:

    Co dalej - wydruki. W załącznikach są zeskanowane pliki z wydrukami i mam prośbę o pomoc w naprawieniu problemów. Wydrukowałem coś testowego oraz skserowałem notatnik w kolorze, czarno-biały oraz w poszczególnych kolorach. Widać, że:
    1. Czarny kolor jest w chmurki i to bardzo
    2. Nie drukuje równo - są kreski między prostokątami
    3. Pojawiają się kropki - w różnych miejscach w różnych kolorach
    4. Na początku strony (choć nie zawsze) pojawia się zabrudzenie
    5. Kolory nie są zbyt nasycone.

    Nie mam możliwości sprawdzenia wydruków, gdyż po podłączeniu drukarki przez kabel USB nic na komputerze się nie dzieje (Win 7). Po sieci znajduję drukarkę przez IP, ale nie da się jej zainstalować - nie mam sterowników, a te co mam nie zadziałały. Jest również kontroler Fiery (model X3eTY-05), ale podłączanie się do niego daje identyczny efekt. Jeśli mogę prosić o pomoc również w tym aspekcie, to będę zobowiązany...

    Dziękuję Wam za dotychczasową pomoc, bo bez niej nie dobrnąłbym do miejsca w którym jestem. Prosiłbym o wskazówki, jak pozbyć się defektów na kopiach. Może mam zmienić jakieś parametry, coś poprawić lub fizycznie coś usunąć lub podmienić. Docelowo chcę zmienić wszystkie bębny na nowe, ale muszę mieć pewność, że to "cudo" wreszcie odpali...

    0
  • #16 25 Lut 2016 19:13
    01_cezi
    Poziom 21  

    Kolego, jak bebny to i developery a to spora kasa. Pytanie czy warto inwestować. Jak transfer, fuser.
    Ta maszyna musi pracować poprzez Fiery wiec jak nie ruszy to masz 250 kg złomu.

    0
  • #17 01 Mar 2016 21:33
    Maciejeski
    Poziom 9  

    widać że sobie radzisz ;) lasery ogarnięte, jeszcze regulacji potrzeba w serwisowym, z pamięci nie podam. Natomiast co do jakości to "na oko" stawiałbym zużyty pas transferowy, za mało toneru w developerze czarnym oraz ogólny brud w maszynie na optyce, elektrodach i innych częściach. Co do połączenia z kompem to jeśli Fiery się uruchamia to i da się zainstalować, nie pamiętam czy da się bez fiery, ale koledzy powyżej pisali, że nie, a byłoby prościej na początek.
    Wszystko to na oko oczywiście. Powodzenia.

    0