Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica ZWM 415 - Ciągłe pobieranie i wypuszczanie wody + migające ECO

15 Feb 2016 20:14 4665 3
  • Level 9  
    Witam ponownie , mam kolejny problem. Zmywarka za sprawą kolegów złożona ale w dalszym ciągu odmawia posłuszeństwa. Zmywarka po włączeniu programu od razu przechodzi do wypuszczania wody. Robi to około pół minuty następnie zaczyna piszczeć i migać diodą ECO (zmywarka sucha bez wycieków stała od tyg). Na zaworze aquastop jest zasilanie w okolicy 30V. Pomimo podłączenia zasilania do zaworu ów zawór otwiera się ale w dalszym ciągu zmywarka tylko wypuszcza wodę i piszczy. Ktoś pomoże ?
  • Level 10  
    Witam. Mam identyczny problem z taką samą zmywarką. Czy ktoś sobie z tym poradził ? U mnie ten błąd pokazał się po udrożnieniu pompy spustowej, która zablokowana była kawałkiem szkła. Po złożeniu pobiera wodę i za chwilę wypuszcza, potem piszczy i mruga kontrolka eco. Żadnych wycieków. Sprawdzałem ponownie rozbierając - wszystko podłączone. Ktoś może pomóc jak to ugryźć ?
  • Level 9  
    Gałła Andrzej wrote:
    Witam. Mam identyczny problem z taką samą zmywarką. Czy ktoś sobie z tym poradził ? U mnie ten błąd pokazał się po udrożnieniu pompy spustowej, która zablokowana była kawałkiem szkła. Po złożeniu pobiera wodę i za chwilę wypuszcza, potem piszczy i mruga kontrolka eco. Żadnych wycieków. Sprawdzałem ponownie rozbierając - wszystko podłączone. Ktoś może pomóc jak to ugryźć ?


    U mnie pomogło wysuszenie dokładne czujnika zalania. Po 2-3 dniach suszenia zmywarka ruszyła.
  • Level 10  
    Według instrukcji użytkownika szybkie mruganie kontrolki ECO oznacza zbyt niskie ciśnienie wody dolotowej. U mnie na dnie zmywarki nie było kropli wody więc czujnik był suchy. Z resztą to zwykły włącznik krańcowy. Idąc tropem z instrukcji założyłem opaskę na wąż dolotowy ponieważ oryginalna uległa zniszczeniu a wąż wszedł na tyle ciasno iż myślałem , że nie ma to znaczenia. A jednak - zmywarka chodzi jak nowa. Dodam tylko, że oprócz szkła nie wiem jakim cudem dostał się między łopatki wirnika pompy metalowy pręt około 2cm. x δ4mm. Nie wiem czy to element urządzenia czy nie, ale działa bez zarzutu.