Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Husqvarna 40 - Nie pali, działa przy podaniu paliwa filtrem powietrza

15 Lut 2016 21:01 2883 16
  • Poziom 8  
    Tak jak w nazwie tematu, piła została rozebrana, wymieniany był pierścień. Przy rozbieraniu uszkodzeniu uległa podstawa gaźnika, mianowicie wystająca rurka(?) w kształcie stożka/walca. Ta plastikowa rurka wchodzi do cylindra, ułamał się kawałek, ale nadal chyba wchodzi do cylindra. Piła odpala po podaniu paliwa przez filtr powietrza, w normalny sposób niestety nie. Czy winna jest ta ułamana rurka?
    Zdjęcia nie posiadam, także nie załączam bo nie posiadam praw autorskich, ale łatwo można znaleźć zdjęcie w google grafika szukając frazą: "husqvarna 40 podstawa gaźnika".
    Z góry dzięki za pomoc :)
  • Pomocny post
    Poziom 31  
    1). Być może ta ułamana podstawa to właśnie przyczyna. Przez to pęknięcie może "zaciągać" tzw."lewe powietrze". Po uruchomieniu poprzez "zalanie" paliwem działą normalnie czy gaśnie po wypaleniu paliwa? jeżeli działa po tym odpaleniu to czy utrzymuje normalne obroty i ma normalną moc?
    2). Jeżeli po zalaniu paliwem działa tylko na ile jej starczy tego zalanego paliwa a potem gaśnie to przyczyną tego niedziałania może być uszkodzona membrana w gażniku która umożliwia pompowanie paliwa do gaźnika.
  • Poziom 8  
    Właśnie zastanawiałem się nad "lewym powietrzem" ale wydaje mi się że ta rurka wchodzi do cylindra.
    Odpowiadając na pytanie: Gaśnie zaraz po wypaleniu paliwa.
  • Pomocny post
    Poziom 31  
    kryminalni885 napisał:
    Odpowiadając na pytanie: Gaśnie zaraz po wypaleniu paliwa.

    Jeżeli gaśnie zaraz po wypaleniu tego "zalanego" paliwa to sugerowałbym właśnie sprawdzenie membrany w gażniku, która pompuje paliwo, chociaż również dokładnie bym się przyjrzał/sprawdził ten uszkodzony kruciec czy nie ma tam gdzie jest złamane jakichś kanalików. Praca membrany pompującej paliwo jest "wymuszana" podciśnienem ze skrzyni korbowej silnika, a do tego potrzebny jest jakiś "przepływ" tego podciśnienia w odpowiednią komorę gażnika i może zostało to uszkodzone przez to "ukruszenie".
    Nie znam na tyle dokładnie budowy części do tej piły, ale wiem na jakiej zasadzie to działa, więc to tylko takie moje teoretyczne przypuszczenia...
  • Poziom 8  
    wojtek1234321 napisał:
    chociaż również dokładnie bym się przyjrzał/sprawdził ten uszkodzony kruciec czy nie ma tam gdzie jest złamane jakichś kanalików

    Jest tam tylko jeden główny kanał - rurka.
    Dzięki za rady, w najbliższym czasie zabiorę się za ponowną rozbiórkę i o wynikach będę informował :)
  • Poziom 13  
    Tą rurką zaciąga paliwo do gaźnika,sprawdź uszczelnienie.
  • Pomocny post
    Poziom 1  
  • Poziom 31  
    Tak jak napisał Rycho T, ta rurka to rurka podciśnienia ze skrzyni korbowej która porusza/napędza membranę w gaźniku, a ta pompuje paliwo...
  • Poziom 8  
    Rycho T napisał:
    Masz na myśli to zaznaczone na rysunku?

    Tak, właśnie o to chodzi. Wydaje mi się że ten kanalik dochodzi do cylindra i jest szczelnie. Sugerowałeś naprawę tej podstawy, da się coś z tym zrobić ?
    wojtek1234321 napisał:
    Jeżeli gaśnie zaraz po wypaleniu tego "zalanego" paliwa to sugerowałbym właśnie sprawdzenie membrany w gażniku

    Wyjąłem membranę, wygląda tak:
    Husqvarna 40 - Nie pali, działa przy podaniu paliwa filtrem powietrza
    Wydaje mi się że jest ok.
  • Pomocny post
    Poziom 1  
  • Pomocny post
    Poziom 31  
    Rycho T napisał:
    Zrób coś z tym kanałem podciśnienia i będzie dobrze.

    W tym wypadku to raczej sugerował bym wymianę tej podstawy gażnika, może tego nie widać, ale tam podczas pracy występują dość duże obciążenia i wibracje, tak że nawet minimalna szczelina która powtała podczas pęknięcia może zakłócać prawidłową pracę.

    Dodano po 12 [minuty]:

    kryminalni885 napisał:
    Wyjąłem membranę, wygląda tak:

    Wydaje mi się że jest ok.

    W membranie to praktycznie jednym z ważniejszych elementów są te "języczki", to są zaworki ssąco - tłoczące i ich "zdeformowanie" i słabe "przyleganie" do otworków podstawy może uniemożliwiać prawidłowe pompowanie paliwa, no i oczywiście czy membrana nie jest zbytnio rozciągnięta/zdeformowana. to się praktycznie tak często nie psuje, ale przy niewielkim używaniu , gdy piła długo nie pracuje i "stoi na sucho" te języczki mogą twardnieć, deformować się i nie spełniać swej roli...

    Husqvarna 40 - Nie pali, działa przy podaniu paliwa filtrem powietrza

    Na zdjęciu może jest inna membrana, od innego modelu, ale zasada działania i budowa jest praktycznie taka sama, a chodzi mi tylko o wskazanie na co zwracać uwagę podczas "oględzin".
  • Poziom 8  
    Rycho T napisał:
    Daj zdjęcie, jak wygląda to uszkodzenie

    Nie wydaje mi się żeby dalo się to naprawić ale podsyłam:

    Husqvarna 40 - Nie pali, działa przy podaniu paliwa filtrem powietrza
  • Pomocny post
    Poziom 1  
  • Poziom 8  
    Dzięki za diagnozę.
    Jeszcze zapytam, wiecie może gdzie kupić tą podstawę - zamiennik? W internecie widziałem tylko dosyć drogi oryginał.
  • Poziom 17  
    Przykładowo:
    -nowa podstawa Link.
    -używane podstawy: wpisz w wyszukiwarkę OLX frazę: "Husqvarna 40" i jest cała lista oferentów.
  • Poziom 12  
    Pytanie z innej beczki? Sam wymieniałeś ten pierścień ? Bo zakupiłem właśnie do tego modelu sztukę i się łamię czy dam radę? Jakieś uszczelki nowe były potrzebne ?Specjalne narzędzia ? Będę wdzięczny za inf. Czy ewentualnie ktoś w tym modelu to robił?
  • Poziom 8  
    Pierścień był wymieniany w samodzielnie, uszczelek nie potrzeba było, specjalnych narzędzi również. Warto pamiętać byś nie popełnił tego błędu co ja, czyli nie złamał tej podstawy gaźnika, dlatego rób wszystko ostrożnie.