Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW e65 za duży pobór prądu, diagnoza

16 Lut 2016 14:12 4728 12
  • Poziom 9  
    Witam,

    Samochód BMW 745i e65 01.2005 rok. Wyposażenie na prawdę kozackie, rear entertainment, dynamic drive, skrętne xenony, Logic7 TV, zmieniarka cd+dvd, 3 telefony wszystkie fotele el. z pamięcią podgrzewane, wentylowane, z masażami to tak na szybko z pamięci. Z problemem zmagam się od miesiąca. Najpierw samochód rozładowywał akulator do 0 nawet w 2h, ale akumluator był przywieziony z autem, nie znam jego historii.

    Samochód był u profesjonalisty BMW, wymieniono sterownik poduszek, mi polecono zmienić akumulator na żelowy. Kupiłem AGM Sznajder 95Ah 780A. Akumualtor zarejestrowałem Inpą, sprawdzę jeszcze wpisy co do pojemności bo jeszcze tego nie zrobiłem. Elektronik twierdzi, że wszystko jest w porządku. Nie jest!

    1.Zawsze na drugi dzień podchodząc do auta rzadko kiedy Comfort Access podświetli regulacje foteli co oznacza że widzi że podchodzę z kluczykiem.
    2.Po odpaleniu samochodu wszystkie zmieniarki zaczynają od nowa przeszukiwać magazynek w poszukiwaniu płyt.
    3. Radio zaczyna odtwarzać zawsze 1 utwór 1 płyty niezależnie gdzie skończyłem czegoś słuchać.
    4. Sądzę, że Power Module ze względu na zbyt duży pobór prądu robi coś w rodzaju shutdown żeby nie dopuścić do rozładowania akumulatora, przez to ASK traci informację m.in gdzie się zatrzymał odtwarzając płytę.
    5. Comfort Access działa na tylnych drzwiach po str. kierowcy, czasami przód kierowca. Prawa strona nigdy.
    6.Samochód odpala bez kluczyka w stacyjce zawsze, ale czasami wywala błąd Remote Key not present. Baterie w kluczykach są nowe.

    Zaopatrzyłem się w multimetr cęgowy, mam dostęp do WDS. Zamierzam przeprowadzić sam skrupulatną diagnozę co mi zżera prąd i dlaczego auto nie usypia się. Wiem że pobór prądu po uśpieniu to +/- 80mA. Ponadto odczytam błędy w CAS, Power module, ASK, MOST-te moduły wytypowałem na początek.

    Zasadnicze pytanie: czy auto wejdzie w tryb uśpienia z otwarta klapą?
    Inaczej będę musiał rozłączyć obwód z akumulatorem, wyjąć kabel na zewnątrz i tam zapiąć cęgi dopiero i obserwować.

    Zakładam ten temat bo jednak powiedzenie: "Chcesz coś zrobić porządnie-zrób to sam" jest nadal aktualne, a ja już mam powoli dość użerania się z wątpliwej jakości jak widać specjalistami i postaram się sam doprowadzić sprawę do końca.

    Wszelkie wskazówki co do rozwiązania tematu będą bardzo mile widziane. Kto siedzi w temacie wie, że e65 to jest wyzwanie.

    pozdrawiam
  • Sklep ElwronSklep Elwron
  • Poziom 31  
    Po pierwsze wytypuj co jest przyczyną poboru prądu i ile Amper pobiera bo na razie nic a nic nie widomo.
  • Sklep ElwronSklep Elwron
  • Poziom 9  
    Zmierzę (postaram się dzisiaj) ile pobiera prąd normalnie gdy auto jest wybudzone, ale nurtuje mnie jak zmierzyć pobór prądu kiedy auto powinno przejść w stan uśpienia czyli około godzina po zamknięciu prawda? Ale jeśli klapa musi być zamknięta , żeby auto się uśpiło to muszę wyprowadzić jeden z kabli akumulatora na zewnątrz, żeby móc zapiąć multimetr cęgowy i śledzić pobór prądu czyż nie?

    Pierwsze typowanie to Comfort Access. Jest masa tematów w necie na temat klamek robiących zwarcie, ale to strzał. Wiadomo, że prawa strona nie działa wcale.
  • Poziom 31  
    BMW jest takie a nie inne, masa pomiarów i godziny szukania i dłubania.
  • Poziom 9  
    1 raz mam takie jaja, mieliśmy 3x e60 i cud miód malina. Żadnych problemów.

    Możesz kolego, albo ktokolwiek rozwiać mi tę wątpliwość co do pomiaru czy można na otwartej klapie czy nie?
  • Poziom 27  
    Nie pójdzie spac przy otwartej klapie.
  • Poziom 9  
    Niestety nie udało mi się przedłużyć kabla do diagnozy na zewnątrz multimetrem cęgowym i musiałem rozłączyć na chwilę obwód oto pomiary:
    Włączam prąd w akumulatorze i zaczynam mierzyć:
    2 min po włączeniu:0,1A
    10min :0,5A
    15min:1A
    17min:14,3A
    19min: gasną lampki regulacji foteli, zakładam że auto usnęło: 0,8A
    21min: na chwilę oświeca się stacyjka:1,1A
    25min:0,1A
    30min aż do końca obserwacji ok 50min:0,3A-0,4A

    Błędy odczytane przez INPA napiszę tekstem, gdybym miał wklejać obrazki to ładna fotogaleria by powstała
    CAS- czysty
    Power Module-A158 -Ruherstromfehler ,A161-Fehler Batterietrennung przy przebiegu z wczoraj a więc teoretycznie po opini fachowca że auto jest sprawne i przed momentem jak puściły mi nerwy już na tę sytuację więc widać, że Power Module zgłasza błędy. Pobór prądu podczas rejestracji błędów: 1,24A i 1,1 A

    MOST CAN Gateway:
    9310-receiver did not get the message(Error_NAK)
    A172 Error loading FPGA
    930A Device is in condition 'normal operation' and light input switches off without advance notice(Error_Sudden_light)

    ASK:
    D8D1 to long or/and to much unlocks(error_unlock_long)
    9317 A DEVICE hasn't removed or confirmed the Monitoring message( Error_Monitoring)
    9310-receiver did not get the message(Error_NAK)
    930C- Short Unlocks(Error_unlcok_short)
    930A Device is in condition 'normal operation' and light input switches off without advance notice(Error_Sudden_light)

    TOP HIFI Amplifier:
    930C- Short Unlocks(Error_unlcok_short)
    9308- DEvice receved reset(Error_reset)
    9310-receiver did not get the message(Error_NAK)

    CDC:
    930A Device is in condition 'normal operation' and light input switches off without advance notice(Error_Sudden_light)
    940A Sound skup longer than 1s
    9409 operating voltage for more than 10s in forbidden working range(<9V respective>16V)
    9310-receiver did not get the message(Error_NAK)

    MMC

    930A Device is in condition 'normal operation' and light input switches off without advance notice(Error_Sudden_light)
    930C- Short Unlocks(Error_unlcok_short)
    9310-receiver did not get the message(Error_NAK)

    NAV:
    9310-receiver did not get the message(Error_NAK)

    Wklejam szybki skan wszystkich modułów:
    BMW e65 za duży pobór prądu, diagnoza BMW e65 za duży pobór prądu, diagnoza BMW e65 za duży pobór prądu, diagnoza BMW e65 za duży pobór prądu, diagnoza

    @Update: 22:10 Pomiar amperomierzem cęgowym na "uśpionym" aucie wskazał 2,2A. Dużo za dużo
  • Poziom 9  
    Nikt nie pomoże?
  • Poziom 43  
    Cęgami to nic nie zmierzysz , amperomierz w obwód auto zamknięte na pilota. I wtedy coś będzie widać. Czas na uśpienie zamkniętego to z 15 min. minimum.
  • Poziom 9  
    Jak włączam amperomierz zwykły z multimetru to te cienkie kabelki przy natężeniu 15-20A robią się momentalnie gorące, boję się , że izolacja się przepali . Nie mam pomysłu jak to obejść dlatego pożyczyłem cęgowy.
  • Poziom 14  
    tomaszekwroclaw Odepnij MPM i zerknij na złącze w jakim stanie wizualnym? Czy jest wilgoć w miejscu na koło zapasowe?
  • Poziom 9  
    Gdzie jest mpm w e65? Googlanie nie zwraca wyniku dla e65, co najwyzej e60,e61,e63
  • Poziom 9  
    Przyczyną było zwarcie w webasto. Wypięcie bezpiecznika pomogło i rano samochód zareagował na podejście z kluczykiem i pamięta do dzisiaj gdzie skończył odtwarzac muzykę