Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer Yamaha YST-SW012 - podpięcie do komputera oraz budowa wzmacniacza.

16 Lut 2016 21:54 678 2
  • Poziom 2  
    Witam, posiadam subwoofer Yamaha YST-SW012 oraz zintegrowaną kartę dźwiękową na płycie głównej Gigabyte GA-990FXA-UD5.

    Problem jest taki, że dźwięk subwoofera jest tylko wtedy gdy ustawie na komputerze wyjście na głośnik przedni.
    Jednak bass jest zniekształcony ponieważ, jest dostarczane do subwoofera pasmo powyżej 200Hz (tak mi się wydaje) i dlatego potrzebny mi mini wzmacniacz/przetwornik który będzie sygnał z komputera filtrował tylko pod subwoofer. Wiem że łatwiej by było kopić wzmacniacz lub od razu amplituner jednak nie będę wydawał kasy tylko po to by podpiąć subwoofer. Wiem też że wzmacniacz jest wbudowany w ten subwoofer bo jest on aktywny, jednak nie działa jak powinien.

    Chciałbym prosić o pomoc w zbudowaniu czegoś takiego lub może wie ktoś czy jest takie urządzenie do kupienia za niewielkie pieniądze.

    Druga sprawa stworzenie czegoś samemu będzie kolejnym doświadczeniem. Mój poziom wiedzy o tego typu elektronice: niski/średni. (Podpiąłem ten subwoofer do amplitunera od brat i ta sam piosenka a całkowicie inny bass, wiec znam możliwości i różnicę).

    Głośniki które mam to 5.1 jednak subwoofer w nich jest zbyt słaby i nie odtwarza niższych tonów takich jakie występują w gatunkach neurofunk czy industrial lub progressive psycho trance/house.

    Pozdrawiam i z góry dziękuje za pomoc.
  • Red. Komputery FAQ
    Podłącz subwoofer pod prawy kanał wyjścia z karty dźwiękowej centralny/subwoofer. Dodatkowo wystarczy odpowiednio skonfigurować sterownik od karty dźwiękowej i gotowe, masz sygnał przeznaczony do subwoofera. Jak twoje głośniki 5.1 działają to po podłączeniu tego subwoofera również nie powinno być problemu, możesz wykorzystać rozgałęźnik jack aby podłączyć równocześnie twoje głośniki oraz przewód jack-chinch do subwoofera yamahy.
  • Poziom 2  
    Podpiąłem subwoofer, jednak na centralny/subwoofer - działa tylko gdy puszcze test zarówno systemowy jak i w Menadżer Realtek HD Audio, muzyka z Winampa, YT nie działa. Tak samo przy zastosowaniu rozgałęźnika.
    Tylko jak podepnę jako słuchawki lub wyjście na głośniki przednie to działa muzyka z Winampa, YT a przy testach nie.
    Kolejne to to, że gdy puszcze muzykę i działa subwoofer to słychać również inne pasmo, gdy pościłem u brat z amplitunera tylko była linia basowa, większa moc. Bo nie zakłócała go wyższa częstotliwość. Wydaje się być rozmazany, nieczysty.

    Ustawienia w sterownikach przetestowane na wszystkie sposoby i dalej nic, bawię się z tym dobre kilka godzin. Myślałem że może gniazdo spalone ale głośniki 5.1 działają na wszystkich gniazdach z każdym możliwym ustawieniem wyjścia.

    Dodano po 2 [minuty]:

    Chodzi mi o czystość i jakość, bo grać gra i jakoś przeboleje, ten czas zanim wymyślę tani sposób by grał jak by był podpięty do amplitunera.