Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma Philips 42PFP5332/10 -Dźwięk przez Jack i obraz przez DVI/HMI z komputera

Pawel1812 17 Lut 2016 00:09 774 5
  • #1 17 Lut 2016 00:09
    Pawel1812
    Poziom 26  

    Witam
    Problem ze starszym odbiornikiem jak w temacie. Podłączony przez HDMI1 do komputera przez przejściówkę DVI/HDMI. Instrukcja podaje, aby dźwięk podać do złącza EXT3 i obraz do HDMI1 i to powinno działać.
    Niestety, nie działa. Wybranie jako źródło synału EXT3 powoduje, że mamy tylko dźwięk, a HDMI1 tylko obraz.
    Będę wdzięczny za wszelkie sugestie.

    0 5
  • #3 17 Lut 2016 07:46
    Polon_us
    Poziom 41  

    Czy mając wybranie wejście HDMI1 kolega zmienił tryb pracy telewizora na PC?

    W ustawieniach kart audio komputera sprawdzić ustawienia domyślnego wyjścia audio - powinno być ustawione na głośniki komputera. Tak na wszelki wypadek.

    0
  • #4 18 Lut 2016 16:02
    Pawel1812
    Poziom 26  

    Właśnie mimo intensywnego szukania w opcjach telewizora nie znalazłem takiej funkcji. Dziwne, że instrukcja mówi, aby podłączyć HDMI1 i EXT3, a nic o ustawieniach pilotem, a wydaje się to być konieczne, jeśli TV miałby w takim trybie pracować.

    0
  • Pomocny post
    #5 19 Lut 2016 05:26
    Polon_us
    Poziom 41  

    Cóż, instrukcja wyraźnie mówi;

    Funkcja Rodzaj wyboru będzie dostępna w menu Funkcje po podłączeniu komputera
    obsługującego rozdzielczości 480p lub 720p. Umożliwia ona dokonanie wyboru pomiędzy
    trybem PC a HD.


    Kolega musi ustawić w komputerze jedną z tych rozdzielczości i mając te wejście HDMI aktywne, dopiero wtedy szukać opcji przełączenia na tryb PC.

    0
  • #6 24 Lut 2016 19:16
    Pawel1812
    Poziom 26  

    Dziękuję za zainteresowanie tematem i poradę, tego nie doczytałem w instrukcji.
    Ustawiłem rozdzielczość 720x480, wyskoczyła opcja trybu PC i HD, przełączyłem i nie ma dźwięku nadal. Żeby było ciekawiej, to na tym samym komputerze na Linuxie przed instalacją Winows Ubuntu Gnome odpalany z klucza USB ustawiłem chyba na 800x600 i dźwięk poszedł bez problemu po samym tylko przestawieniu rozdzielczości.
    Po wybraniu samego trybu EXT3 dźwięk jest, ale oczywiście nie ma obrazu.
    Odpaliłem znów Ubuntu i dźwięku brak. Albo coś z ustawieniami, albo TV szaleje.
    Chyba TV wymaga odpowiedniego odświeżania poza odpowiednią rozdzielczością, ja ustawiam 50Hz. Reset TV robiłem - wyłączałem z gniazdka.

    0
  Szukaj w 5mln produktów