Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

pomocy Merkury DSH 303A - huk w głośnikach po włączeniu zasilania

dzierżoniowianin 17 Feb 2016 13:34 891 6
  • #1
    dzierżoniowianin
    Level 8  
    Po włączeniu zasilania w obu głośnikach pojawia się bardzo głośny, krótki huk. Radio jest po renowacji, kondensator 2x4700uF na wyjściu wzmacniacza wymieniony. Przy wyłączaniu radia nie ma tego "efektu".
  • #2
    HD-VIDEO
    Level 42  
    Przy włączaniu w takich konstrukcjach (także w Amator1,2,3, Tosca, Zodiak, PW8010, Radmor 51xx, itp), będzie pojawiał się stan nieustalony w postaci puknięcia.

    Jest to zjawisko niekorzystne dla zespołów głośnikowych. Jeżeli to przeszkadza należy sobie dorobić układ wyciszania; głośniki są dołączane po 1-2 sek po włączeniu a odłączane natychmiast po wyłączeniu zasilania.
  • #3
    dzierżoniowianin
    Level 8  
    Mam także Amatora 3 i Zodiaka. W Amatorze huk pojawia się przy włączaniu ale jest minimalny, w Zodiaku pojawia się przy wyłączaniu odbiornika, ale też jest do zniesienia. Natomiast w Merkurym jest tak głośny, że mało nie wyrwie membran z głośników. Ponadto wydaje mi się, że w trakcie próbnych uruchomień radia w trakcie renowacji, przestrajania, czyszczenia huk był ledwo słyszalny - teraz obawiam się każdego włączenia odbiornika. Czy układ opóźnienia włączenia głośników jest jedynym rozwiązaniem? Jeśli tak, to gdzie znajdę stosowny schemat lub gotowy układ?
  • #4
    Wawrzyniec
    Level 37  
    A nie wstawiłeś ich czasami odwrotnie?
  • #5
    dzierżoniowianin
    Level 8  
    Ale czego nie wstawiłem odwrotnie?
  • #6
    Wawrzyniec
    Level 37  
    Kondensatorów na wyjściu.
  • #7
    dzierżoniowianin
    Level 8  
    Kierunek właściwy. Przyczyną był zimny lut na jednym z wyprowadzeń kondensatora - sam kondensator był zamontowany prawidłowo. W głośnikach pozostał cichy stuk przy wyłączaniu odbiornika, charakterystyczny dla wspomnianych wcześniej modeli odbiorników.