Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SyncMaster 2233SN - Ostrość obrazu oraz czarny pas z prawej strony.

dobakj 17 Lut 2016 18:46 693 9
  • #1 17 Lut 2016 18:46
    dobakj
    Poziom 8  

    Win 10, x64, nvidia geforce 430
    Witam! Mam problem z (bardzo długo działającym bez zarzutu) monitorem. Dwa dni temu usiadłem do komputera i sam z siebie (tak mi się wydaje) powstał. Monitor stracił na ostrości a z prawej strony wyszedł czarny pas, pod który kursor się "chowa". Dodatkowo boczne przyciski zwariowały i żyją swoim życiem, nie odpowiadają na wciskanie jak powinny, nie jestem w stanie odblokować komendy "auto adjustment" (niestety nie mogę być pewien kiedy one padły, bo po prostu ich nie używałem zbyt często).
    Próbowałem reinstalować sterowniki karty graficznej jak również monitora, bez efektów. Przesuwaniu pulpitu w ustawieniach w prawą stronę również nic nie dawało, bo on również się zwyczajnie pod ową czarną krechą chował. Dodam, że również mam do komputera podłączony telewizor i na nim nie ma żadnych problemów, wszystko jest na swoim miejscu i wyraźne. Być może ktoś spotkał się z podobnym problemem i wie gdzie takowy leży? Czy może to już ze starości?
    Proszę o wszelką pomoc.

    PS nie ma sensu dodawać screenów, bo owego czarnego paska w ogóle na nich nie widać (tak jakby komputer nie zdawał sobie sprawy, że takowy istnieje).

    0 9
  • #2 17 Lut 2016 19:00
    310artur
    Poziom 43  

    Ewidentnie problem monitora. Nie męcz sterowników. Możesz wejść w menu OSD? Tam jest w "setings" "reset" - przywróciłoby to ustawienia fabryczne.
    Próbowałeś odpiąć zasilanie monitora? W sensie wyjąć mu kabel z gniazdka?

    0
  • #3 17 Lut 2016 21:33
    dobakj
    Poziom 8  

    Hah, więc to taka jest tego fachowa nazwa :D Pisząc "przyciski z boku" miałem to na myśli :) Niestety nie działają. Naturalnie próbowałem już odciąć zasilanie - nic nie dało. Zaraz spróbuje podłączyć do innego komputera i tam sprawdzić czy dostane jakiś znak.

    EDIT: Podłączyłem do drugiego komputera(vista) innymi kablami i było identycznie jak na moim. Teraz z powrotem podłączyłem do swojego komputera, kilka razy zresetowałem, zmieniałem rozdzielczość miliony razy aż w końcu Auto Adjustment (chyba) zadziałał i obraz znów jest ostry a czarny pas zniknął. Jednak wystąpił inny mankament, mianowicie: obraz wyświetlany jest za duży, objawia się to tym, że mam z którejś strony poobcinany obraz zależnie od przesunięcia go w opcjach (nie widzę suwaka do przewijania strony w przeglądarce lub obcina strzałkę do cofania)
    :/ Wciąż czekam na pomoc, może istnieje jakiś program do manualnego ustawiania wszelkich parametrów?

    0
  • #4 17 Lut 2016 22:15
    310artur
    Poziom 43  

    Nie dostaniesz. Prędzej zmieniaj mu tu rozdzielczość (i jeśli się da odświeżanie) może go zmusisz do zmiany ustawień.
    Nie znalazłem patentu na ten model ale zwykle resetować da się jeszcze jak przy włączaniu przytrzymasz któryś klawisz (czyli wyłączony monitor wciskasz np. najpierw menu dalej power). Tak go nie uszkodzisz więc i wypróbować możesz.
    Nie ma oczywiście gwarancji że zadziała.
    Zrób jeszcze jeden test - wyłącz komputer i monitor, odepnij kable sygnałowy od monitora, włącz sam monitor. Powinieneś zobaczyć jakieś info o braku sygnału, może przejdzie selftest. W każdym razie jakiś obraz wyświetli i pytanie czy wyświetli poprawnie i czy ożyje OSD.

    Podaj jeszcze jaki masz kabel i gdzie podpięty.

    0
  • #5 17 Lut 2016 23:33
    dobakj
    Poziom 8  

    Szukałem różnych rozwiązań co do resetowania ustawień ekranu i nic nie działa.
    Zrobiłem jak mówiłeś i po prostu pojawił się komunikat o podłączeniu kabla sygnałowego. OSD wciąż martwe.

    Wybacz mi że nie rozumiem pytania, mam tylko jedno wejście w monitorze. Kabel VGA.

    0
  • #6 18 Lut 2016 01:09
    310artur
    Poziom 43  

    Ech zmyliła mnie instrukcja obsługi przeznaczona do wielu modeli. Pokrewne mają jeszcze DVI.
    http://downloadcenter.samsung.com/content/UM/200905/20090526190001531/BN59-00950A-02Pol.pdf

    Nie wiem jak wyglądał ten ekran o podłączeniu kabla sygnałowego. Był jakoś nie na środku (przesunięty tak jak obraz z komputera?)
    Tak to powinno wyglądać:
    https://www.youtube.com/watch?v=7ck4qfEaG2M


    W ogóle w instrukcji jest trochę informacji np. :
    Wyłącz blokadę OSD, naciskając i przytrzymując przycisk [MENU ] przez co najmniej 5s.

    Próbowałeś zmieniać rozdzielczość? Obsługuje ich trochę. 800 x 600,1280 x 800, 1280 X 1024, 1600 X 1200 - te bym mu sprawdził, mają różne proporcje to może wymusi mu jakieś dostrajanie. Spróbuj też z odświeżaniem jeśli masz do wyboru inne wartości (powinno być domyślnie 60Hz). Dla niższych rozdzielczości powinno być więcej opcji. Teoretycznie z przedziału 56-75Hz.

    Jaką rozdzielczość w ogóle masz ustawioną?

    0
  • #7 18 Lut 2016 01:32
    dobakj
    Poziom 8  

    Ah o to pytałeś. Nie mogę tak naprawdę tego stwierdzić czy było z nim coś nie tak, bo jak zawsze wcześniej było to po prostu okienko z komunikatem które co kilka sekund zmieniało miejsce (przeskakiwał po ekranie), wszystko jak na filmiku który wysłałeś, więc wydaje mi się ze wszystko w porządku.

    Tak tak szukałem, próbowałem wyłączyć tą blokadę ale nic nie dały takie działania.
    Oczywiście, chyba każdą możliwą rozdzielczość ustawiłem, ale tylko ta którą używam (1920x1080 natywna) daje wyraźny, naturalny, nierozciągnięty obraz.

    Nie jestem w stanie częstotliwości odświeżania (do wyboru mam tylko opcje 60) :/

    0
  • #8 18 Lut 2016 01:47
    310artur
    Poziom 43  

    A w każdej rozdzielczości jest ten czarny pas?
    Mi się już pomysły kończą. Faktycznie sprawdź go na innym komputerze dla pewności jak będzie tak samo to może w dziale napraw RTV ktoś coś więcej doradzi.

    0
  • #9 18 Lut 2016 01:55
    dobakj
    Poziom 8  

    Właściwie to ten czarny pas zmienił miejsce z prawej strony na dół, i mam go poniżej paska z programami. Tak, węższy lub szerszy występuje na każdej rozdzielczości.
    Hmmm, gdy zmieniam rozdzielczości, to czasem wyskakuje komunikat "Auto Adjustment Locked" i nie dopasowuje, a czasem po prostu "Auto Adjustment" i pasek który się ładuje i dopasowuje w tym czasie.

    Sprawdzałem na innym komputerze, na innych kablach, na innym systemie jest tak samo.
    Ostatnią dziwną rzeczą którą zauważyłem to, że gdy go przenosiłem słyszałem lekkie pukanie jakby blaszki o blaszkę (dobiegało z prawej strony, tuż zza przycisków OSD). Może to coś ci podpowie :)

    0
  • Pomocny post
    #10 18 Lut 2016 16:20
    310artur
    Poziom 43  

    Obawiam się że monitor padł. Jeśli zasadniczo przed usterką ci się podobał to zabierz go do serwisu. Ja bym unikał jakiś serwisów autoryzowanych, raczej jakiś "miejscowy majster naprawiający RTV". W takim punkcie jest szansa że jeśli to jakaś prosta usterka to i koszt będzie niski.
    Jeśli chcesz sam podjąć się rozbierania i naprawy to jak pisałem - z tym pytanie to prędzej w dziale typowo elektronicznym.
    https://www.elektroda.pl/rtvforum/forum194.html
    Np tutaj. Nawet jeśli nie rozwiążą problemu to pewnie będą w stanie mniej więcej odgadnąć co jest i czy opłaca się z tym walczyć. Zawsze jest też szansa że znają jakieś serwisowe sztuczki żeby go zresetować ;)

    0