Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon avr 3808 - połączenie z Tv i Pc

marcelgg 17 Lut 2016 20:29 1146 38
  • #1 17 Lut 2016 20:29
    marcelgg
    Poziom 8  

    Witam.
    Właśnie stałem się szczęśliwym posiadaczem Denona ale niestety nie mam do niego instrukcji obsługi i nie bardzo wiem jak go połączyć z TV i komputerem.Amplituner z pc połączyłem kablem hdmi z karty graficznej do wejścia na ampli i następnym hdmi z wyjścia do Tv a dźwięk z karty dźwiękowej kablem dżek na cincz.Nie wiem czy to rozwiązanie jest dobre ale jest obraz oraz dźwięk natomiast jeżeli chodzi o połączenie TV z amplitunerem to nie mam zielonego pojęcia.Telewizor to Samsung Led UE F7000.
    Bardzo proszę o pomoc.

    0 29
  • Pomocny post
    #2 17 Lut 2016 20:47
    intenso
    Poziom 38  

    Gratuluję zakupu, to świetny ampli, sam miałem kiedyś mniejszego brata 2808 :-)
    Połączenie z komputerem jak najbardziej prawidłowe
    Ten ampli nie posiada HDMI ARC, pozostaje połączenie optyczne.

    0
  • #3 17 Lut 2016 22:04
    marcelgg
    Poziom 8  

    intenso napisał:
    Gratuluję zakupu, to świetny ampli, sam miałem kiedyś mniejszego brata 2808 :-)
    Połączenie z komputerem jak najbardziej prawidłowe
    Ten ampli nie posiada HDMI ARC, pozostaje połączenie optyczne.


    Dziękuję za pomoc,też tak właśnie myślałem.Mam jeszcze pytanie bo mam go podłączonego w stereo ale dźwięk chodzi tylko jak jest przełączone na stereo 5ch.Czy tak powinno być?jak na razie to jest on czarną magią dla mnie.

    0
  • #4 18 Lut 2016 05:49
    intenso
    Poziom 38  

    A przednie kolumny nie grają w stereo tylko dopiero na 5ch
    Stereo?

    0
  • #5 18 Lut 2016 10:46
    marcelgg
    Poziom 8  

    intenso napisał:
    A przednie kolumny nie grają w stereo tylko dopiero na 5ch
    Stereo?


    Dokładnie,na samym stereo nie mam dźwięku,może coś przestawiłem nie wiem.Czy radio internetowe czy muzyka z komputera wszystko gra na 5ch.

    0
  • #6 18 Lut 2016 11:09
    intenso
    Poziom 38  

    Sprawdź czy w ustawieniach głośników masz fronty na Yes i sprawdź czy zamiast włączonych Frontów A masz włączone Fronty B.

    Na 99 % jestem pewien że podpiąłes źle fronty do ampli ;-)
    Powinny być pod front A.

    0
  • #7 18 Lut 2016 18:20
    marcelgg
    Poziom 8  

    intenso napisał:
    Sprawdź czy w ustawieniach głośników masz fronty na Yes i sprawdź czy zamiast włączonych Frontów A masz włączone Fronty B.

    Na 99 % jestem pewien że podpiąłes źle fronty do ampli ;-)
    Powinny być pod front A.


    Kolumny są podpięte pod front na pewno ale chyba coś jest namieszane w ustawieniach ale nie mam pojęcia gdzie.Na 5ch chodzi wszędzie na stereo nigdzie.Udało mi się podłączyć Tv kablem optycznym ale dźwięk też idzie tylko przez 5 ch a na stereo nie ma.

    0
  • #8 18 Lut 2016 18:23
    intenso
    Poziom 38  

    Sprawdź jeszcze czy masz włączoną pierwszą strefę Zone Main
    Jeżeli to nie pomoże to trzeba będzie zresetować procesor.

    0
  • #9 18 Lut 2016 18:46
    marcelgg
    Poziom 8  

    intenso napisał:
    Sprawdź jeszcze czy masz włączoną pierwszą strefę Zone Main
    Jeżeli to nie pomoże to trzeba będzie zresetować procesor.


    No już jest ok trzeba było na zone(mono)włączyć a ja tam miałem na 2ch.A dlaczego nie może być tam na 2ch tak mi się logicznie wydawało... .Muszę jakąś polską instrukcję zdobyć bo bez i na angielskiej to jest porażka.

    0
  • #10 19 Lut 2016 10:59
    marcelgg
    Poziom 8  

    marcelgg napisał:
    intenso napisał:
    Sprawdź jeszcze czy masz włączoną pierwszą strefę Zone Main
    Jeżeli to nie pomoże to trzeba będzie zresetować procesor.


    No już jest ok trzeba było na zone(mono)włączyć a ja tam miałem na 2ch.A dlaczego nie może być tam na 2ch tak mi się logicznie wydawało... .Muszę jakąś polską instrukcję zdobyć bo bez i na angielskiej to jest porażka.


    Mam jeszcze dwa pytania.
    Dlaczego mi resetuje ustawienia basu i sopranu po wyłączeniu i dlaczego nie mam ustawień ekranu podczas oglądania tv a podczas korzystania z komputera są??

    0
  • #11 19 Lut 2016 13:05
    intenso
    Poziom 38  

    Bas i sopran nie powinien się resetować, co do ustawień obrazu to nie mam pojęcia
    Ja na Twoim miejscu zresetował bym ten amplituner do zera.

    0
  • #12 19 Lut 2016 16:35
    marcelgg
    Poziom 8  

    intenso napisał:
    Bas i sopran nie powinien się resetować, co do ustawień obrazu to nie mam pojęcia
    Ja na Twoim miejscu zresetował bym ten amplituner do zera.


    To będzie chyba najlepsza opcja no bo wydaje mi się,że podłączenie optyczne nie ma chyba wpływu na menu ekranowe.A proszę mi powiedzieć jak go skutecznie zresetować?

    0
  • #13 19 Lut 2016 16:45
    intenso
    Poziom 38  

    Wyłacz ampli z tego małego guzika na przednim panelu, otwórz klapkę.Trzymając wciśnięte dwa pierwsze przyciskio od lewej strony na górze wciśnij ten mały który wcześniej
    wyłączyłeś.

    0
  • #14 19 Lut 2016 17:49
    marcelgg
    Poziom 8  

    intenso napisał:
    Wyłacz ampli z tego małego guzika na przednim panelu, otwórz klapkę.Trzymając wciśnięte dwa pierwsze przyciskio od lewej strony na górze wciśnij ten mały który wcześniej
    wyłączyłeś.

    Ok,dziękuję.Tak sobie kombinuję bo przy moim podłączeniu takim jak pisałem wcześniej(komp z ampli-hdmi,ampli z tv-hdmi,dźwięk z tv-kabel optyczny) to to menu powinno być widoczne na tv?

    0
  • #15 19 Lut 2016 17:55
    intenso
    Poziom 38  

    Tak powinno być widoczne menu amplitunera, pod jakim źródłem w amplitunerze masz przypisane wyjcie optyczne dla tv?

    0
  • #16 19 Lut 2016 18:08
    marcelgg
    Poziom 8  

    intenso napisał:
    Tak powinno być widoczne menu amplitunera, pod jakim źródłem w amplitunerze masz przypisane wyjcie optyczne dla tv?


    Pod DVR in z tyłu a w opcjach nie wiem bo nie jestem jeszcze w domu.

    0
  • #17 19 Lut 2016 18:21
    intenso
    Poziom 38  

    To do DVR przypisz wejście HDMI.

    0
  • #18 19 Lut 2016 18:27
    marcelgg
    Poziom 8  

    intenso napisał:
    To do DVR przypisz wejście HDMI.


    Ale to on będzie widział wejście z tv?bo ja mam z ampli na wyjściu do tv bo na wejście nie było sensu jak pisaliśmy bo nie mam tego arc i dlatego poszło optykiem.

    0
  • #19 19 Lut 2016 18:32
    intenso
    Poziom 38  

    Niezależnie na które wejście hdmi w ampli przełączysz to na wyjściu ampli powinieneś mieć zawsze obraz (menu ekranowe), natomiast przewód optyczny nie ma absolutnie żadnego wpływu na obraz.

    0
  • #20 19 Lut 2016 18:36
    marcelgg
    Poziom 8  

    intenso napisał:
    Niezależnie na które wejście hdmi w ampli przełączysz to na wyjściu ampli powinieneś mieć zawsze obraz (menu ekranowe), natomiast przewód optyczny nie ma absolutnie żadnego wpływu na obraz.


    Aha już rozumiem.Zobaczę po pracy i dam znać.

    0
  • #21 19 Lut 2016 18:38
    intenso
    Poziom 38  

    Powiem Ci szczerze ze dziwne sytuacje masz z tym amplitunerem, skąd go masz ?

    0
  • #22 19 Lut 2016 23:35
    marcelgg
    Poziom 8  

    Allegro.wydaje mi się,że trzeba go zresetować i od nowa ustawić albo ja jeszcze go nie umiem obsługiwać.Basy i soprany są ok tylko pewnie ja znowu coś poprzestawiałem wczoraj.Tam jest tyle funkcji że nie wiem o co chodzi.

    0
  • #23 20 Lut 2016 12:39
    marcelgg
    Poziom 8  

    intenso napisał:
    To do DVR przypisz wejście HDMI.


    Zresetowałem go zrobiłem upgrade i jest tak,że przy korzystaniu z komputera menu wyświetla się takie przezroczyste natomiast jak oglądam tv tego menu przezroczystego nie ma,muszę przełączyć wtedy w tv na hdmi do którego podpięty jest ampli i wtedy mam pełne menu ekranowe.

    0
  • #24 20 Lut 2016 12:58
    intenso
    Poziom 38  

    marcelgg napisał:
    i jest tak,że przy korzystaniu z komputera menu wyświetla się takie przezroczyste natomiast jak oglądam tv tego menu przezroczystego nie ma,muszę przełączyć wtedy w tv na hdmi do którego podpięty jest ampli i wtedy mam pełne menu ekranowe.

    Wszytko jest ok kolego, nie może być menu na tv gdy na tv zmienisz na inne wejście Hdmi niż pod to pod które jest podpięty amplituner.

    0
  • #25 20 Lut 2016 13:24
    marcelgg
    Poziom 8  

    intenso napisał:
    marcelgg napisał:
    i jest tak,że przy korzystaniu z komputera menu wyświetla się takie przezroczyste natomiast jak oglądam tv tego menu przezroczystego nie ma,muszę przełączyć wtedy w tv na hdmi do którego podpięty jest ampli i wtedy mam pełne menu ekranowe.

    Wszytko jest ok kolego, nie może być menu na tv gdy na tv zmienisz na inne wejście Hdmi niż pod to pod które jest podpięty amplituner.

    Aha.Czyli menu podczas oglądania tv nie będę miał tak jak na kompie.Teraz już wszystko jasne,trochę szkoda .Tv mam kablową i nie da się jakoś przepuścić jej przez amplituner?A jak podłączyć kolumny w bi amping?co gdzie wetknąć w ampli?

    0
  • #26 20 Lut 2016 13:29
    intenso
    Poziom 38  

    Z menu z ampli to chodzi o to ze menu będzie wtedy wyświetlane gdy przełączysz w tv na to Hdmi pod które jest podłączony ampli , to tak jak bys miał dekoder tv satelitarnej podpięty pod hdmi 1 w tv a chciał tez mieć obraz z tego dekodera na hdmi 2.

    Pod surround back, nie wiele Ci da takie połączenie, spróbować możesz :)
    Jak już wszystko podłączysz to PAMIĘTAJ ABY WYJĄĆ ZWORKI przy zaciskach w kolumnach.
    W menu ampli zaznaczyć opcje Bi-amping :)

    0
  • #27 20 Lut 2016 13:35
    marcelgg
    Poziom 8  

    intenso napisał:
    Z menu z ampli to chodzi o to ze menu będzie wtedy wyświetlane gdy przełączysz w tv na to Hdmi pod które jest podłączony ampli , to tak jak bys miał dekoder tv satelitarnej podpięty pod hdmi 1 w tv a chciał tez mieć obraz z tego dekodera na hdmi 2.

    Pod surround back, nie wiele Ci da takie połączenie, spróbować możesz :)
    Jak już wszystko podłączysz to PAMIĘTAJ ABY WYJĄĆ ZWORKI przy zaciskach w kolumnach.
    W menu ampli zaznaczyć opcje Bi-amping :)


    Wszystko jasne dziękuję bardzo za wytrwałość :D .Bo tej mojej tv kablowej nie da się puścić przez amplituner?

    0
  • #28 20 Lut 2016 13:37
    intenso
    Poziom 38  

    Jak masz zewnętrzny dekoder to się da.

    0
  • #29 20 Lut 2016 13:54
    marcelgg
    Poziom 8  

    intenso napisał:
    Jak masz zewnętrzny dekoder to się da.

    Niestety nie mam.wszystko idzie kablem antenowym bezpośrednio do tv.

    0
  • #30 20 Lut 2016 13:56
    intenso
    Poziom 38  

    To musi być tak jak masz teraz.
    Jakie masz kolumny że chcesz je podłączać w bi-ampingu?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo