Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba l500d - Zawieszający się Windows 7 przy uruchamianiu.

ferguson6600 17 Lut 2016 21:28 942 20
  • #1 17 Lut 2016 21:28
    ferguson6600
    Poziom 21  

    Witam, mam Panowie mały problem, instalowałem Windows 7 na w/w Toshibie, instalka poszła do czasu kończenia instalacji, laptop stal na nim z 30 minut. W końcu go uruchomiłem ponownie, był komunikat, że nastąpi kontynuacja instalacji po restarcie, ale laptop po restarcie stoi na uruchamianiu systemu. Próbowałem kilka razy i to samo. A że ma identyczny 2 laptop wyjąłem z niego dysk i podpiąłem pod ten niby uszkodzony, efekt ten sam. Wymontowałem dysk z Toshiby na której system stoi i włożyłem do sprawnej Toshiby i instalacja została dokończona na nim. Odpiąłem dysk i wsadziłem jak było pierwotnie i objaw taki sam.

    Dodam, że w laptopie w którym wiesza się system nie ma matrycy tylko podpięty przez HDMI pod TV, czyżby brak matrycy powodował takie efekty? Proszę o podpowiedź.

    0 20
  • #2 17 Lut 2016 21:55
    TechLOG
    Poziom 18  

    Nigdy tak nie instalowałem Windowsa, ale biorąc pod uwagę, że w procesie "finalizacji" Windows instaluje sterownik karty grafiki i sam ustawia rozdzielczość ekranu, to może to być dobry trop.

    0
  • #3 19 Lut 2016 21:39
    ferguson6600
    Poziom 21  

    Powinno być, że jeżeli w BIOS nie ma ustawionej na sztywno matrycy, to puszcza na drugi ekran ekran automatycznie, ale jak to Windows może wyczuć.

    Dodano:

    Witam, problemem był mostek północny, po reflow laptop ruszył. Ale pojawił sie kolejny problem: dostałem matrycę podłączyłem ją do laptopa i odpaliłem i zonk, obraz jest, ale nie ma podświetlania matrycy, więc postanowiłem wyjąć sprawny inwerter z drugiej Toshiby i włożyć do niego, ale objaw identyczny, jedno mrugnięcie i koniec.
    Wyjąłem wiec z powrotem inwerter i wsadzam do laptopa, gdzie pracował, a tu to samo jedno mrugnięcie i koniec podświetlania matrycy. Czyżby 2 inwertery poszły na raz, może ktoś z kolegów wie jakie napięcia wchodzą na inwerter z płyty?
    Mierzyłem i tak:
    Pin 1 18, 98V
    Pin 2 18, 98V
    Pin 3 0V
    Pin 4 3,20V
    Pin 5 -0V
    Pin 6 GND
    Pin 7 GND

    Czy to są prawidłowe zasilania inwertera? Pozdrawiam.

    Moderowany przez swiercm:

    Posty scaliłem. Proszę, byś w przypadku aktualizacji informacji używał opcji "Zmień".

    0
  • #4 19 Lut 2016 21:48
    boro1234567
    Spec od komputerów

    ferguson6600 napisał:

    Czy to są prawidłowe zasilania inwertera?

    Nie.
    Czy zabawy z podmianą inwertera wykonujesz przy wyjętej baterii i odłączonym zasilaniu?
    W drugim laptopie napięcia podaj.

    0
  • #5 19 Lut 2016 21:51
    ferguson6600
    Poziom 21  

    Masz może schemat tej Toshiby, albo jakie są prawidłowe wartości napięć, ale co dziwne oba lapki mają identyczne napięcia, nawet zamieniając inwertery. Nie wyciągam baterii za każdym razem i zasilacza różnie podmieniałem raz wyjąłem raz nie, ale za każdym razem wyłączałem go twardo z przycisku.

    0
  • #6 19 Lut 2016 21:52
    boro1234567
    Spec od komputerów

    ferguson6600 napisał:
    problemem był mostek północny, po reflow laptop ruszył.

    To masz diagnozę że układ do wymiany.
    ferguson6600 napisał:
    Masz może schemat tej Toshiby, albo jakie są prawidłowe wartości napięć, ale co dziwne oba lapki mają identyczne napięcia, nawet zamieniając inwertery.

    Może oznaczenie płyty?

    0
  • #7 19 Lut 2016 21:56
    ferguson6600
    Poziom 21  

    Kurcze obie skręcone mam, ale to L500D, pewnie było kilka wersji?

    0
  • #9 21 Lut 2016 13:00
    ferguson6600
    Poziom 21  

    Dzięki za manual, a możliwe że obie padły na to samo, mam świetlówkę wymontowaną z uszkodzonej matrycy od l500d i świetlówka przy podpiętym inwerterze mignie pełną mocą na chwilkę i koniec na obu lapkach.

    Dodano:

    Panowie rozebrałem laptopa i jest to płyta KSWAE LA-4971 P Rev 1.0, podeśle ktoś schemacik lub podpowie, na której nodze zmierzyć na U33 wyjście dalej na inwerter, bo pewnie od padł? I jeszcze jedno pytanko: jakie powinno być napięcie na inwerterze na pinie 3 i 5?

    Moderowany przez swiercm:

    Posty scaliłem. Proszę, byś w przypadku aktualizacji informacji używał opcji "Zmień".

    0
  • #11 21 Lut 2016 19:00
    ferguson6600
    Poziom 21  

    Dzięki za zainteresowanie. Pomierzyłem praktycznie cały JLVDS i tak, na nodze 9 0V, na 11 0V, na 40 około 3,18V, z racji tego, że nie jestem serwisantem tylko amatorem, ale ździebko kumatym, nie mogę za bardzo rozszyfrować skąd na złącze inwertera powinien iść prąd z układu u33, wnioskuję że na pin 11 złącza taśmy idzie z 21 u33, a na 9 z nogi 68 czy dobrze myślę?
    Jeśli tak to z układu U33 na złącze taśmy idą napięcia z nogi 105 na 40 nogę złącza 3,17V, z nogi 68 na nogę 9 złącza 3,17V natomiast z nogi 21 na nogę 11 złącza 0V, jaki wniosek padł U33?

    0
  • #12 21 Lut 2016 20:47
    boro1234567
    Spec od komputerów

    ferguson6600 napisał:
    jaki wniosek padł U33?

    Już Ci pisałem wcześniej co będzie potrzebne.
    Do wymiany KBC.

    0
  • #13 21 Lut 2016 21:31
    ferguson6600
    Poziom 21  

    @boro1234567 mam jeszcze ostatnie pytanko na razie, na al... są układu U33 KB 926 QF D3, bo taki mi potrzeby tylko poniżej różnią się napisami, to nie ma znaczenia, ma być KB 926 QF D3?

    0
  • #14 21 Lut 2016 22:05
    boro1234567
    Spec od komputerów

    ferguson6600 napisał:
    KB 926 QF D3?

    Dokładnie KB926QF D3.

    0
  • #15 21 Lut 2016 22:14
    ferguson6600
    Poziom 21  

    Dzięki, taki zakupię.
    Zakupiłem układ i wlutowałem, sprawdziłem lupą czy nie ma zwarć, zamontowałem ale obrazu nie ma, diody i wentylator normalnie startują, a objaw po pomiarach taki że na nodze 68 i 21 nie ma napięć, czyżby żle wlutowany układ czy wadliwy trafił. Jeśli by było jakieś minimalne zwarcie na nogach i odpalenie laptopa to układ znowu do wymiany by był, czy można go jeszcze przelutować?

    0
  • #16 26 Lut 2016 21:15
    lisek
    Spec od monitorów

    Toshiba l500d - Zawieszający się Windows 7 przy uruchamianiu.
    North 216-0674026 / *216-752003
    stby TPS51125
    Link_ o chargerach ISL

    Schemat masz tutaj na forum Link

    Cytat:
    Fraza: LA-4971p Znaleziono 14 wyników(0,02 s)

    0
  • #17 26 Lut 2016 21:25
    ferguson6600
    Poziom 21  

    Most do wymiany to wiem, ale podgrzałem go hotem i nic,a przed lutowaniem obraz był na zewnętrznym monitorze.

    0
  • #18 26 Lut 2016 22:02
    lisek
    Spec od monitorów

    Cytat:
    Most do wymiany to wiem, ale podgrzałem go hotem i nic,a przed lutowaniem obraz był

    Po prostu "doszedł swojego żywota" po podgrzaniu.
    Wymień !... potem poszukamy dalej co robić ...?

    0
  • #19 26 Lut 2016 22:21
    ferguson6600
    Poziom 21  

    Ok jeszcze pytanko,jeśli np siadł most to kb 926 daje zasilanie na matrycę, chodzi mi o nogi 68 i 21 ,jedna i druga to napięcie 3v , czy z automatu są odcinane.

    0
  • #20 14 Mar 2016 15:46
    ferguson6600
    Poziom 21  

    Jedna płyta została naprawiona po wlutowaniu drugiego elementu KB, bo pierwszy okazał się wadliwy. Ale mam problem w drugiej płycie. Zrobiłem jej rebaling, płyta odpala, ale nie ma obrazu po pomiarach, okazało się że nie ma napięcia na cewkach PL9 i PL7. Napięcie 19v wchodzi na PQ33 i PQ29 ale brak napięcia na wyjściu. Po uruchomieniu płyty grzeje mi się most południowy. Mam gdzieś zwarcie bo na kondensatorach obok cewek w/w mam napięcie 0.67v. Nie mogę za bardzo zlokalizować co zwiera. Może jakieś sugestie? Pozdrawiam.

    0
  • #21 25 Mar 2016 09:55
    ferguson6600
    Poziom 21  

    Problem rozwiązany, okazało się że powodem braku napięcia na cewkach było złączenie się kulek pod układem, po demontażu układu i suchym starcie bez mostka płyta ma normalne napięcia. Mam zamiar wymienić w innej płycie od l500 most północny na nowy, płyta dziewicza nie ruszana, nie ruszane nic w niej było, klej na układach oryginalny płyta po lekkim ogrzaniu mostka ruszyła i pracuje stabilnie. Zlecę wymianę na nowy układ wolny od tych wad które były montowane fabrycznie, oferty z ceną wymiany na nowy i okresem na jaki będzie gwarancja dana proszę kierować na PW. Jeszcze raz zaznaczam to jest inna plyta nie jedna z tych naprawianych w postach, pozdrawiam.

    0