Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

daf xf95 - nie odpala i wyświetlają się wszystkie możliwe bledy. ..

hanysek83 18 Lut 2016 20:33 1692 16
  • #1 18 Lut 2016 20:33
    hanysek83
    Poziom 8  

    Witam kolegów. ...zwracam się z prośbą o pomoc w rozwikłaniu problemu z elektryka w moim Dafiku 2005 r. Mianowicie od czasu do czasu nie odpala i wyświetla na desce wszystkie usterki. .. kilometry też znikają z licznika i pojawiają się kreseczki a tachograf wyświetla błąd. Czasem uda się go odpalić ale i tak nic nie dziala. Ostatnio badałem całą instalacje żarówka i naprawiłem dwa kabelki czerwony i czarny od wiązki skrzyni ale to nie pomogło. Wymieniłem przekaźniki zaplonu na nowe i też nie pomogło. ...czasem tydzień jest ok a potem nagle awaria.
    Ręce mi już opadają. ...pomocy

    0 16
  • #2 18 Lut 2016 21:08
    1991keda
    Poziom 14  

    POwiem tak. ja tez mam jednego dafa któremu co jakiś czas wyskakują wszystkie błędy i też nie pali. kierowca mówi ze najcześciej dzieje sie to jak zostawi go na pozycjach długi czas . ale po kilku minutach samo mu przechodzi i odpala i jedzie.
    nie wiem co to jest.

    Pozdrawiam

    0
  • #3 18 Lut 2016 21:55
    marpog
    Poziom 13  

    Witam,
    z racji posiadania uprawnień w zakresie napraw w tym kalibracji i sprawdzeń tachografów cyfrowych wypowiem się w temacie,
    zawsze, kiedy są problemy z uruchomieniem pojazdu, znikają kilometry a zamiast nich sa kreski to znaczy, że w tym momencie odłącza się tachograf lub impulsator,
    obstawiam tachograf lub jego zasilanie,
    jak uszkodzony jest impulsator to tacho i auto informuje o błędach, świeci literka T (zależne od marki auta), natomiast jeśli znika przebieg to na pewno traci komunikację z tachografem,
    i tym bym się zajął, zasilanie, przewody,

    pozdrawiam

    Marcin

    0
  • #4 18 Lut 2016 22:28
    hanysek83
    Poziom 8  

    Kolego marpog może poradzisz gdzie szukać albo chociaż jak zrobić żeby chociaż zjechać na bazę. .. auto dopiero co było na legalizacji tacho i nic nie wykryli...

    0
  • #5 19 Lut 2016 17:06
    hanysek83
    Poziom 8  

    Dodam jeszcze że odpinalem kable za tachografem ale nic się nie zmieniało ....dzisiaj połączyli kompa i wszędzie były błędy can( tacho ,silnik, Vic, skrzynia, ) nieciagłe. ...

    0
  • #6 19 Lut 2016 18:41
    darfur5
    Poziom 30  

    A masy z ramy do silnika plecionki ? w jakiej kondycji.

    0
  • #7 19 Lut 2016 18:56
    hanysek83
    Poziom 8  

    Chyba dobre bo odkrecalem i czyscilem oczka a kable wyglądały na dobre....

    0
  • #8 19 Lut 2016 19:55
    krisbrumm
    Specjalista - DAF Trucks

    punktem wspólnym dla wszelkich możliwych ostrzeżeń i braku wyświetlania tachografu jest brak zasilania- najczęściej jest to któryś z przekaźników zapłonu - czyli G426 lub G126 ewentualnie G328

    1
  • #9 19 Lut 2016 22:23
    hanysek83
    Poziom 8  

    Tak jak pisałem wszystkie wymienione na nowe i nic....jak powstał parę dni na warsztacie to samo mu minęło. ... i to jest dziwne...

    0
  • #10 19 Lut 2016 22:45
    darfur5
    Poziom 30  

    Nic dziwnego,instalacja wyschła i tyle.Chyba czeka cię rycie w kabelkach!

    0
  • #11 19 Lut 2016 22:57
    hanysek83
    Poziom 8  

    W tym rzecz że właśnie to było robione czyli wszystko rozciete sprawczone naprawione i ładnie zapakowane w peszle... jeszcze kable były przedzwonione żarówka 70 W.. i niby wszystko dobrze

    0
  • #12 19 Lut 2016 23:32
    krisbrumm
    Specjalista - DAF Trucks

    podmień tablicę bezpieczników.
    Brak komunikacji CAN jest skutkiem braku zasilania w tych sterownikach, które generują ostrzeżenie + tachograf.
    Zanik zasilania nawet na 0.5 sekundy powoduje generowanie błędów po to, żeby za chwilę wrócić do normy.
    Napisz jakie dokładnie ma ostrzeżenia, jakiego koloru i czy są te objawy w parze z błędem tachografu

    0
  • #13 20 Lut 2016 20:30
    marpog
    Poziom 13  

    Witajcie,
    wczoraj miałem właśnie napisać o tablicy ale byłem na awarii,
    nasz Daf-fachman krisbrumm już napisał,

    ale ...
    jest jeszcze jedna możliwość,
    jakiś czas temu przyjechało do mnie auto na lawecie marki z gryfem,
    nie odpala, siedziałem w kabinie dwa dni, naprawa 3 sekundy,
    założony był gps (pewnie u Ciebie też jest) i on bruździł po can-ie,
    tym bardziej, że częstą są zakładane z przystawką do pobierania danych,
    a to po can-nie, jeśli masz coś takiego odłącz, sprawdź,
    pozdrawiam

    0
  • #14 20 Lut 2016 22:31
    hanysek83
    Poziom 8  

    Witam...problem rozwiązany. ..can 3701d niebieski przeeod do skrzyni biegów miał zwarcie do masy przy skrzyni.... auto zrobione .....ten can generowal błędy we wszystkich sterownikach......dziękuję za podpowiedzi...

    0
  • #15 05 Sty 2017 17:36
    szy18
    Poziom 13  

    witajcie,
    koledzy mam podobna sytuacje jak kolega hanysek, chodzi o xf 105 z 2007r. manual.
    sęk w tym, że tez pojawiaja sie kreseczki na wyświetlaczu i potem znów pojawiają się kilometry a czasem auto gaśnie i wyrzuca wszystkie moźliwe błędy.
    pierwsze co przyszło mi do głowy to przekaźniki. kupione w Esie na Iłowej. wymierione dzis rano i wieczorem koło Tarnowa znów ta sama historia.

    . awaria zbiegła się akurat w czasie z montażem urządzenia GPS autoguard. czy takie urządzenie zamontowane na canie koło tacho może generować zakłócenie na canie ??

    0
  • #16 06 Sty 2017 10:08
    hubert04
    Poziom 21  

    odzłącz od can a sie przekonasz

    0
  • #17 10 Sty 2017 12:10
    szy18
    Poziom 13  

    problem chyba rozwiązany. stuknięcie w przekaźnik G426 powodowało gaśnięcie auta i błędy.
    przekaźnik wydawał dziwne odgłosy. po wymianie na inny wszystko działa jak należy.

    wydaje mi się ze akurat zbiegło się to z montażem gps`a. zbieg okoliczności.

    0