Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

Krzysztof T 20 Lut 2016 21:34 21315 41
  • #1 20 Lut 2016 21:34
    Krzysztof T
    Poziom 21  

    Dźwięk jest. Odbiornik zbudowany na podświetleniu led. Na module zasilającym Vestel 17IPS20P stwierdziłem zaniżone napięcie zasilające podświetlenie oraz brak przepływu prądu przez obwód podświetlenia led. Dokonałem rozebrania ekranu. Obwód podświetlenia składa się z 5-ciu listew (VES400 UNDS-02) po 9 szt led na każdej co daje 45 led-ów połączonych szeregowo. Jeden led okazał się uszkodzony. Po wymianie uszkodzonej listwy i sprawdzeniu każdej listwy czy świeci złożyłem ekran. Oczywiście ekran dalej nie świeci z powodu zaniżonego napięcia do 122V. Zakładam żeby ledy dobrze świeciły należy przyłożyć napięcie około 45x3,5V=157,5V. Stwierdziłem uszkodzony obwód invertera podbijającego napięcie. Brak wysterowania tranzystora kluczującego poprzez step-up controler MP3394S. Dokonałem wymiany układu na nowy lecz nie przyniosło to poprawy. Przeprowadziłem podstawowe pomiary aplikacji układu:
    noga 2 Enable - jest napięcie 3,2V czyli ok
    noga 3 Dimming - jest napięcie 1,5V = jasność PWM na 100% czyli ok
    noga 12 OVP - jest napięcie 0,7V czyli ok
    noga 14 GATE - brak impulsów sterujących tranzystorem N-MOS Q502 (jest sprawny)
    noga 15 VIN - napięcie zasilania 12V czyli ok
    Wymieniłem profilaktycznie na jeszcze kolejny egzemplarz układu MP3394S lecz i to również nie przyniosło poprawy. Słyszałem o wadliwych seriach tych układów. Proszę o sugestie. Ostatecznie nowy moduł dostępny w Aswo za około 250zł.

    1 29
  • #3 20 Lut 2016 22:23
    lisek
    Spec od monitorów

    Poczytaj Link, zwłaszcza to co pisze kol.macosmail

    Zasilacz 17IPS11, jak poniżej na MPS3394 daje 72V
    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

    Na Link_china pge pokazano pracę MP3394
    - zwynika , że to 4-channel driver LED

    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy
    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy
    U4 3482A
    U5 MP3394 soic16
    U1 TEA1733T sop8 F=63K

    ____________________
    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

    W PH Philips 39HFL2808D/12 jest zasilacz 17IPS20P -23106230 (tj.bar code, ważne) na MPS3394s, string ma 9-LED
    * VESTEL/PHILIPS 39"40" 17IPS20P Cod. 23132849=23106230
    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

    1
  • #4 20 Lut 2016 22:31
    Krzysztof T
    Poziom 21  

    Kol. Mirex zerknij na schemat 17IPS20P. Mowa jest o nie pracującym inverterze a nie o przetwornicy.

    0
  • #6 20 Lut 2016 23:05
    lisek
    Spec od monitorów

    Ponieważ w tym modelu masz panel VES400VNDS-01
    VLed jest rzędu 120-122V (tryb pracy)
    Co do stringów i Led napisano

    Cytat:
    In the backlight 5 is connected in series strips with parallel connected LEDs.
    A drop on each strip of the order of 24 volts.

    * połączone szeregowo 5 string"ów z równolegle włączonymi diodami Led.
    Spadek na każdym string około 24 volt.

    Link_ 17ips20-5p

    Taki 17IPS20P na ebay sprzedaja do tego modelu/ bar code 23144060 27053141
    * lub w rogu: 150313r3
    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

    0
  • #7 20 Lut 2016 23:28
    LCD-LED-PDP

    Poziom 27  

    A ja bym zajrzał do środka i odpalił paski LED pojedynczo z zasilacza. Pozdrawiam

    0
  • #8 21 Lut 2016 09:51
    Krzysztof T
    Poziom 21  

    Kolego LCD-LED-PDP przeczytaj mój post dokładnie. Proponujesz czynności które zostały wykonane.

    Dodano po 7 [minuty]:

    Kolego Mirex 122V pochodzi z poniższej przetwornicy.

    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

    1
  • #9 21 Lut 2016 10:34
    kazikszach
    Poziom 33  

    Na schemacie, który załączyłeś nie ma napięcia 122V, jest tylko 24V.
    Ja domyślam się, że jest główny zasilacz dający 122V, i dalej przetwornica podwyższająca to napięcie do takiego, żeby uzyskać świecenie diod LED.

    1
  • #10 21 Lut 2016 11:15
    mirex
    Poziom 43  

    Kolego Krzysztofie, ja dokładnie znam schemat i wiem co daje ostateczne napięcie zasilania podświetlenia.
    Jeśli teraz chcesz mi coś wcisnąć, a wcześniej opowiadałeś, że

    Krzysztof T napisał:
    Oczywiście ekran dalej nie świeci z powodu zaniżonego napięcia do 122V. Zakładam żeby ledy dobrze świeciły należy przyłożyć napięcie około 45x3,5V=157,5V. Stwierdziłem uszkodzony obwód invertera podbijającego napięcie. Brak wysterowania tranzystora kluczującego poprzez step-up controler MP3394S.

    No to ja cię po raz trzeci pytam ... skoro układ MP3394 i Q502 nie pracuje, to skąd w twoim zasilaczu bierze się to 122V, które masz?!
    Pokaż to lub dokładnie opisz. Przedstawiasz kawałek schematu, na którym mamy dużo niższe napięcie oraz kondensatory na 50V. ;)

    Po raz trzeci proszę cię o podanie pełnego modelu zasilacza. To co "bredzi" lisek mnie nie obchodzi, ale natura na twoim stole. ;)

    Potrafisz odpowiedzieć na te dwa proste pytania?

    Przy okazji - na chłopski rozum przy 122V diody powinny jakoś świecić.
    Co prawda ty swoje
    Krzysztof T napisał:
    Obwód podświetlenia składa się z 5-ciu listew (VES400 UNDS-02) po 9 szt led na każdej co daje 45 led-ów połączonych szeregowo.

    a lisek swoje
    lisek napisał:
    * połączone szeregowo 5 string"ów z równolegle włączonymi diodami Led.

    ale prawdę gada, że napięcie jest wystarczające, aby coś tam się zajarzyło. :)

    0
  • #11 21 Lut 2016 17:07
    Krzysztof T
    Poziom 21  

    Kol. Mirex fragment schematu który zamieściłem jest tylko w celach poglądowym. Nie sugeruj się z niego wartościami napięć oraz wartościami elementów. Dobrze wiesz że wersji tego modułu jest bardzo wiele. Poniżej zamieszczam label z płyty zasilacza oraz widok samego zasilacza. Jeśli chodzi o napięcia to nic z mojej strony się nie zmieniło i podaję dla przykładu:
    C505 47uF/200V jest na nim 122V
    C316 47uF/200V jest na nim 122V
    C304 47uF/200V jest na nim 122V
    dalej:
    C104 47uF/450V jest na nim 392V
    C103 47uF/450V jest na nim 392V

    Poza tym chyba pamiętasz podobny temat:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=14821361#14821361

    LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy LCD LED Philips 40PFL3008H/12 - Brak podświetlenia matrycy

    Teraz liczę na wniesienie czegoś konstruktywnego do tematu.

    0
  • #12 21 Lut 2016 17:31
    kazikszach
    Poziom 33  

    Czy jesteś pewien, że masz przejście przez wszystkie diody?
    Ja bez rozbierania matrycy sprawdzam czy diody świecą, z transformatora separującego 230/230V przez rezystor 1,5kΩ 20W i w szereg z nim dioda 1N4007, katoda diody na VLED+, a drugi przewód na VLED- i przez otwory w blasze widać, czy diody świecą.

    0
  • #13 21 Lut 2016 18:13
    zdzich42
    Poziom 40  

    Moim zdaniem powinieneś jeszcze raz rozebrać matrycę. Każdego leda możesz sprawdzić podając na niego około 3,2V powinien zaświecić. Trzeba tylko "zarysować" białą soldermaskę. Możesz też sprawdzić całą linijkę podając odpowiednie napięcie z zewnętrznego zasilacza. Skoro ledy będą sprawne podświetlanie powinno świecić... ale te listwy poziome pewnie mają jakąś listwę pionową gdzie styki końcowe listew z ledami, łączą się. Z praktyki podpowiem Ci że kilkukrotnie musiałem te wtyki - gniazda łączyć na sztywno bo nie było poprawnego kontaktu. Nie twierdzę, że tak musi być u Ciebie ale sprawdź ten motyw.

    1
  • #14 21 Lut 2016 18:29
    Andrzej4567
    Poziom 18  

    Witam.
    Dobrze radzi kolega - kazikszach.
    Metodologia naprawy polega chyba na zawężaniu miejsca, gdzie może być uszkodzenie. W tym przypadku uszkodzenie jest w panelu lub inwerterze led.
    Inwertera na szybko nie sprawdzimy, ale panel tak.
    Sama wymiana jednej listwy ledowej, jeszcze nie musi oznaczać, że podświetlenie w matrycy jest OK. Przy podaniu nap. około 135V , musi być widać przez otwory świecenie diod. Tym sposobem zawężamy miejsce, gdzie jest uszkodzenie.

    0
  • #15 21 Lut 2016 18:31
    mirex
    Poziom 43  

    Krzysztof T napisał:
    Kol. Mirex fragment schematu który zamieściłem jest tylko w celach poglądowym. Nie sugeruj się z niego wartościami napięć oraz wartościami elementów. Dobrze wiesz że wersji tego modułu jest bardzo wiele.

    Dlatego po raz czwarty proszę o podanie pełnej nazwy zasilacza!
    Nie obrazka, choć i ten przydatny, ale literek i cyferek dla wyszukiwarki!

    Schematy Vestela nie dość, że poglądowe, nie dość, że trudno się je czyta, to obarczone są wieloma błędami.
    Dobrze wiedzą o tym wszyscy, którzy robią w TV. ;)
    Krzysztof T napisał:
    Poza tym chyba pamiętasz podobny temat:

    Może pamiętam, może nie - to w tej chwili nie ma żadnego znaczenia. Tu i teraz się liczy.
    Krzysztof T napisał:
    Teraz liczę na wniesienie czegoś konstruktywnego do tematu.

    Było troszkę wyżej przecież. ;) Nie zrozumiałeś, nie doczytałeś? Zatem powtórzę - moim zdaniem 122V powinny wystarczyć, aby coś tam świeciło, czyli było przejście od początku do końca. Oczywiście po wykonaniu "sztuczki". ;) Mogę się mylić.
    Ty sprawdziłeś poszczególne kawałki, ale nie sprawdziłeś całości przed złożeniem. Tak rozumiem to, co napisałeś.
    Dalej podpowiadać?
    I dokąd nie będziesz wiedział, czy to działa, to szukanie uszkodzenia w okolicach MP3394 mija się z celem. Jeszcze więcej?

    Kazik, elektronikowi podpowiadać jak sprawdzić, czy ledy świecą? ;) Toż to takie tematy z Piaskownicy już do kosza lecą, a to dział dla fachowców od telewizorów. ;)

    0
  • #16 21 Lut 2016 18:46
    zdzich42
    Poziom 40  

    Ty sprawdziłeś poszczególne kawałki, ale nie sprawdziłeś całości przed złożeniem. No i sugeruję mu to trzy posty wyżej...

    0
  • #17 21 Lut 2016 18:47
    kazikszach
    Poziom 33  

    mirex napisał:
    Kazik, elektronikowi podpowiadać jak sprawdzić, czy ledy świecą? Toż to takie tematy z Piaskownicy już do kosza lecą, a to dział dla fachowców od telewizorów

    Zgadzam się, ale Krzysztof T nie napisał, czy sprawdził całe podświetlenie, bo paski pojedyncze ma ponoć dobre.

    0
  • #18 21 Lut 2016 19:02
    Andrzej4567
    Poziom 18  

    Ten inwerter led ma zasilanie 122V. Tak że jeżeli na C304 oraz na C316 jest 122V, to znaczy że inwerter ma dobre zasilanie. Według mnie, nie musi to oznaczać uszkodzenia inwertera. Jeżeli nie ma przepływu prądu przez diody led (brak obciążenia inwertera) inwerter nie podejmie pracy, i nap. na jego wyjściu będzie takie jak na wejściu. Dlatego trzeba podświetlenie w matrycy sprawdzić jako całość.

    0
  • #19 21 Lut 2016 21:34
    Krzysztof T
    Poziom 21  

    Tak, zgadzam się z Wami. Idealnym byłoby podłączenie z zewnętrznego zasilacza regulowanego napięcia np. 122V i podkręcanie go w górę i obserwowanie jasności świecenia. Niestety takowego nie posiadam. Wszystkie diody led pracują na pięciu pionowych paskach po 9-led na każdym czyli razem 45 led. Łączą się poprzez wtyki z górną poziomą płytką z gniazdami. Poprzez pomiary doszedłem że brak jest przejścia napięcia poprzez ledy co się potwierdziło po rozebraniu ekranu. Na jednej listwie zlokalizowałem poprzez przyłożenie napięcia 3,5V uszkodzonego leda. Po wymianie listwy sprawdziłem każdą listwę przykładając do niej napięcie 30V, czyli 3,3V na led. Wszystkie listwy świecą. W chwili obecnej po przyłożeniu napięcia +122V na obwód ledów mam przejście napięcia przez ledy. Mierząc względem masy jest to 20V na ostatniej katodzie led.
    Przeprowadzę pewną obserwację. Mam uszkodzoną listwę z jednym ledem ale pozostałe 8 szt. jest sprawne. Przyłożę do jednego leda napięcie 122V dzielone na 45 = 2,71V na led i zobaczę jakość świecenia przy tym napięciu.
    Jeśli chodzi o moduł to podaję oznaczenia z labela:
    23106230 - 27021308
    996590006643
    I teraz pytanie na które sobie odpowiem. Czy jest możliwe aby na skutek uszkodzenia jednego leda uległ uszkodzeniu moduł zasilający? Z pewnością TAK jest to możliwe. W tej materii mnie już nic nie zdziwi.

    0
  • #20 21 Lut 2016 21:44
    zdzich42
    Poziom 40  

    A jak Ci się ten led uszkodził (bo widziałem z przerwą i ze zwarciem choć logika wskazuje na przerwę ale dla ścisłości zapytam)? Nie czytasz uważnie i nie stosujesz się do porad.W praktyce nie miałem do czynienia z przypadkiem aby led uszkodziły ich zasilanie i zapytam przewrotnie a Koledzy mieli?.
    Napisałeś W tej materii mnie już nic nie zdziwi. a ja Ci z całym szacunkiem napiszę to nie cuda tylko prawa fizyki.

    0
  • #21 21 Lut 2016 21:44
    kazikszach
    Poziom 33  

    kazikszach napisał:
    Czy jesteś pewien, że masz przejście przez wszystkie diody?
    Ja bez rozbierania matrycy sprawdzam czy diody świecą, z transformatora separującego 230/230V przez rezystor 1,5kΩ 20W i w szereg z nim dioda 1N4007, katoda diody na VLED+, a drugi przewód na VLED- i przez otwory w blasze widać, czy diody świecą.

    Tak chyba jesteś w stanie sprawdzić.
    Na kilkanaście tv z problemem podświetlania, nigdy nie była uszkodzona przetwornica zasilająca LEDY, albo uszkodzone diody lub przerwy w połączeniach, chociaż to za mało aby uogólniać.

    0
  • #22 21 Lut 2016 22:03
    Andrzej4567
    Poziom 18  

    Kolego Krzysztof.
    Nie sprawdzaj przejścia napięcia, tylko przejście prądu.
    Nie masz nap. większego żeby sprawdzić całość podświetlenia, ale zapewne masz
    miliamperomierz. Podłącz w szereg w linię podświetlenia miliamperomierz, i zobacz czy jakiś prąd płynie. Nawet przy nap. 122V, PRZY SPRAWNYM podświetleniu, musi płynąć prąd. Nie będzie on duży. Myślę że powinien być w granicach od kilku do kilkunastu miliamperów.

    1
  • #23 21 Lut 2016 22:07
    mirex
    Poziom 43  

    Sprawdź, sam jestem ciekawy od jakiego napięcia diody na tych listwach zaczynają świecić.

    Przy gnieździe sieciowym masz jeszcze jeden ważny numer.

    Prawdopodobieństwo, że z powodu uszkodzenia jednej diody popsuł się zasilacz jest żadne.

    .............
    Problem polega na tym, że on ma złożoną na gotowo matrycę. I nic już nie może, dokąd ponownie nie rozkręci. :-)

    0
  • #24 21 Lut 2016 22:27
    Andrzej4567
    Poziom 18  

    Nawet przy złożonej matrycy, może sprawdzić ten mały prąd miliamperomierzem.
    Jeżeli przy nap. 122V nie ma prądu przynajmniej 5mA, to podświetlenie w matrycy jest uszkodzone.

    1
  • #26 21 Lut 2016 22:42
    Krzysztof T
    Poziom 21  

    Numer na płycie obok gniazda jak dobrze widzę ze zdjęcia to 150313R3.
    Obwód do masy zamyka się. Zastępczo podłączałem na wyjście rezystor 2Kohm 5w i rezystor wydzielał ciepło, płynął prąd około 60mA. Przy ledach pamiętam że był to bardzo mały prąd rzędu około 2mA.

    Dodano po 2 [minuty]:

    Dodam że przy podłączonym rezystorze do testów inverter również nie uruchomił się. Było 122V.

    0
  • #27 21 Lut 2016 22:57
    Andrzej4567
    Poziom 18  

    Z tego co rozumuję, to kolega Krzysztof nadal nie wie na pewno, co jest uszkodzone.
    Czy podświetlenie w matrycy nadal jest niesprawne, czy uszkodzony jest inwerter led. Robiąc tą próbę z nap. 122V, miałem na myśli, że te 122V wykorzysta jako osobne, odłączne zasilanie, z powodu braku wyższego napięcia. Te 122V na C316 jest cały czas. Podświetlenie matrycy sprawdzamy przy odłączonym wtyku. Niech zatem podłączy te 122V z tego C316 na krótko, tylko że z tym miliamperomierzem w szereg.

    Dodano po 11 [minuty]:

    Jeszcze się nie spotkałem, żeby jednocześnie uszkodzenie wystąpiło przy ledach w panelu, i w inwerterze, chociaż teoretycznie jest to możliwe, ale na pewno nie dotyczyłoby tego przypadku.

    0
  • #28 21 Lut 2016 23:01
    lisek
    Spec od monitorów

    Masz Q505 jak w temacie Link, to go wymień i ...jak "wszystko sprawdzone,d droga do masy ... i jest ok." > zapomnisz o kłopocie.
    Też było o Orion Link

    Cytat:
    Na PCB wszystkie wyjścia LED z drivera są połączone przez rezystor o wartości 0 OHM czyli zworę (zwarte) do tranzystora Q505 i z tego tranzystora do gniazda. Z gniazda kolejno ida dwa przewody już do girlandów a girlandy połączone są szeregowo.


    Cytat:
    Tranzystor Q505 to FDC86244. Musi on być na wyższe nap Vds.
    Ten ma Vds(dren-żródło) 150V.
    FDC645 ma niskie nap Vds.

    0
  • #29 21 Lut 2016 23:49
    Andrzej4567
    Poziom 18  

    Kolego Krzysztof. Piszesz że podłączałeś rezystor 2K do Vled, i że się grzał i płynoł prąd 60mA. Tym sposobem to sprawdziłeś, ale wydajność zasilania inwertera led.
    Przecież prąd wtedy nie zamknoł się do masy przez MP3394S, a to jest podstawowy warunek, do pracy inwertera.

    Dodano po 12 [minuty]:

    Jeżeli przy podłączeniu na krótko, będziesz miął prąd tylko 2mA, to obstawiam na 95%, że masz podświetlenie matrycy niesprawne. Te 2mA, to jest prąd szczątkowy, który płynie przez uszkodzoną diodę led (mówiąc dokładnie zwiększyła ona bardzo rezystancję). Przy braku całkowicie prądu, będzie gdzieś przerwa na podłączeniach (złącza lub wtyki).

    0
  • #30 22 Lut 2016 00:27
    mirex
    Poziom 43  

    Czy ty lisek kiedyś zrozumiesz, że nie interesuje nas co bywa, tylko co jest? Oczywiście ty zawsze wiesz lepiej co ludzie mają na warsztacie. :-)

    A jak nie ma Q505? Przecież ma tylko jeden szereg. Bo gdzieś napisali, to lisek papuguje. :-)
    Poza tym autor twierdzi, że droga do masy mu się zamyka. :-)

    1