Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BOSCH SGV5903/07 - Zmywarka nie uruchamia się po usunięciu nieszczelności.

ASTEKSTER 23 Lut 2016 12:54 2040 1
  • #1 23 Lut 2016 12:54
    ASTEKSTER
    Poziom 2  

    Witam,

    sprawa wyglądała tak:
    - najpierw na koniec programu, zmywarka nieprzerwanie podtrzymywała pracującą pompę spustową. Wyczytałem, że to nieszczelność. Znalazłem i usunąłem wyciek na uszczelce pod korkiem do zbiornika z solą. Puściłem program czyszczenia (z jakimś specyfikiem) i wszystko wyglądało ok. Znalazłem też wyłamane zęby w na wiatraku pompy spustowej - wymieniłem pompę.
    - kolejne mycie zatrzymało się na ostatniej minucie. Po dłuższych oględzinach zauważyłem, że problem polega na zbyt małej ilości pobieranej wody (dolanie wody powodowało uruchomienie górnego spryskiwacza) rozebrałem płaszcz wodny i wszystko dokładnie przeczyściłem - odkorkowałem zablokowany odpowietrznik przy lewej krawędzi płaszcza, za radą z innych wątków sprawdziłem termostaty,
    - poskładałem w pocie wszystko do kupy i zmywarka nie uruchamia się:

    Jak to się objawia:
    - Nie zapala się wyświetlacz ani diody na przyciskach.
    - Zmywarka nie uruchamia się. Nie słyszę też przekaźników.
    - Sprawdziłem napięcie na włączniku - jest ok
    - podniesienie ramienia z kółka styropianu uruchamia pompę spustową normalnie.
    - Na zasilaniu do modułu sterującego jest około 200V
    - przypadkowo zostawiłem zmywarkę na noc z wciśniętym przyciskiem "Power" i zauważyłem, że programator musi sie mocno grzać ponieważ blacha od wewnętrznej strony drzwiczek (w miejscu programatora) była wyraźnie ciepła.
    - jeszcze wcześniej rozbierałem programator, nie ma śladu przypaleń, uszkodzonych elementów itd. zdawało się, że grzeje sie tranzystor, który przylutowany jest "na plecach" i ma odpiłowaną środkową nóżkę (to chyba triak o którym znalazłem na tym forum informację).
    - nowy moduł to prawie 1000pln.
    - profilaktycznie zamówiłem pocztą triaka i darlingtona z tego modułu, ale pewności czy to dobry trop to nie mam.

    Proszę też o wskazówkę czy ta zmywarka ma jakieś dodatkowe zabezpieczenie, które się aktywuje podczas zalania. Jeżeli tak to musiało się aktywować jak naprawiałem albo jak testowałem napełnianie wodą.
    Zmywarka jest stara (około 14l) ale jest intensywnie wykorzystywana (1-2 mycia/dzień) - było po drodze parę drobnych napraw, ale myła super (do tej niedzieli).

    Widzę że układ który się tak grzeje to stabilizator napięcia 78M05. Wymienie go też ale zastanawia mnie czy samo grzanie się stabilizatora świadczy o jego uszkodzeniu, czy też raczej uszkodzony jest jakiś element obok. Jak przyjdą części to się przekonam.

    Bardzo proszę.

    0 1
  • #2 26 Lut 2016 20:57
    ASTEKSTER
    Poziom 2  

    Wymieniłem przekaźniki, kondensatory, stabilizator napięcia, darlingtona, triaki i......zapaliły sie dwie diodki w module. Jedna z nich mruga. Po paru sekundach od włączenia zmywarka zaczęła napełniać się wodą a jak się przepełniła to zaczęła tę wodę wypompowywać, jak poziom się obniżył zaczęła nabierać wody, potem wypompowywać i tak w kółko. Tylko wyłączenie zasilania przyciskiem zatrzymuje cały proces.
    Najwyraźniej padł procesor. Nie wiem jak to sprawdzić, ale nic mi juz do głowy nie przychodzi.

    Może jednak ktoś mi odpisze i coś podpowie?
    Muszę kupić zmywarkę? :-(

    Dodano po 45 [minuty]:
    Kupiłem zmywarkę. Proszę zamknąć post.

    0