Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha / C+ / Epson - Podłączeni nowego dekodera - brak dzwięku

kasiaszm 23 Feb 2016 18:14 1203 5
  • #1
    kasiaszm
    Level 6  
    Witam,

    Zachciało mi się mieć nowy dekoder C+ i próbuję go podłączyć od 3 dni. Proszę o pomoc bo powoli tracę cierpliwość...

    Oto co mam w domu:

    - dekoder wifi premiumbox ADB NCP - 4740SF
    - amplituner Yamaha RX-E810
    - projektor Epson EMP-TW1000

    Już zmieniłam w dekoderze ustawienia, by źródło dźwięku było stereo. Amplituner jest oczywiście właściwie ustawiony. Zmieniłam tylko dekoder. Jakim kablem mam podłączyć dekoder do amplitunera?

    Najpierw próbowałam kablem 3x RCA - 3x RCA, którego miałam w domu, nie działało. Przedzwoniłam do C+, powiedzieli, bym kupiła SPDIF (nie wspomnieli, że nie analogowy) więc oczywiście nie działało.

    Dziś w Euro RTV sprzedali mi kabel Coaxial Connector ale ja chyba nie mam wyjścia Coaxial w amplitunerze. Mam za to w odtwarzaczu DVD, który jest podłączony do amplitunera.

    Cytuję instrukcję dekodera: połączysz wyjście S/PDIF dekodera z cyfrowym wejściem zestawu audio za pomocą elektrycznego kabla audio"

    Help! :roll:
  • Helpful post
    #2
    junkerp
    Level 15  
    Twój amplituner ma tylko wejścia analogowe. Rozwiązaniem jest zakup przetwornika D/A ja do mojego wzmacniacza mam akurat FIOO TAISHAN D03K. Z dekodera podłączasz coaxialem z przetwornika chinchem do amplitunera.
  • #3
    kasiaszm
    Level 6  
    Bardzo dziękuję, jutro kupię konwerter SPDIF do chinch :D
  • #4
    kasiaszm
    Level 6  
    Witam,

    W dalszym ciągu mam problem: głośniki trzeszczą na połowę kanałów :roll:


    Sprzęt:
    - dekoder wifi premiumbox ADB NCP - 4740SF
    - amplituner Yamaha RX-E810
    - projektor Epson EMP-TW1000

    Do dekodera podłączyłam kable audio za pomocą:
    - elektronicznego kabla SPDIF (coaxial)
    - konwertera SPDIF do chinch
    - kabla chinch

    Projektor podłączony jest do dekodera za pomocą kabla HDMI. Dekoder ustawiłam tak, by źródło dźwięku było stereo.
  • Helpful post
    #5
    _PREDATOR_

    VIP Meritorious for electroda.pl
    kasiaszm wrote:
    26 Lut 2016 19:17 :: kasiaszm
    Prośba o odblokowanie tematu: "Problem w dalszym ciągu nie do końca rozwiązany"
  • #6
    kasiaszm
    Level 6  
    Rozwiązanie problemu na dekoderze wybrać:

    Menu > Ustawienia > Ustawienie Telewizora > Ustawienia HD > Dolby Digital - NIE