Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha / C+ / Epson - Podłączeni nowego dekodera - brak dzwięku

kasiaszm 23 Lut 2016 18:14 834 5
  • #1 23 Lut 2016 18:14
    kasiaszm
    Poziom 6  

    Witam,

    Zachciało mi się mieć nowy dekoder C+ i próbuję go podłączyć od 3 dni. Proszę o pomoc bo powoli tracę cierpliwość...

    Oto co mam w domu:

    - dekoder wifi premiumbox ADB NCP - 4740SF
    - amplituner Yamaha RX-E810
    - projektor Epson EMP-TW1000

    Już zmieniłam w dekoderze ustawienia, by źródło dźwięku było stereo. Amplituner jest oczywiście właściwie ustawiony. Zmieniłam tylko dekoder. Jakim kablem mam podłączyć dekoder do amplitunera?

    Najpierw próbowałam kablem 3x RCA - 3x RCA, którego miałam w domu, nie działało. Przedzwoniłam do C+, powiedzieli, bym kupiła SPDIF (nie wspomnieli, że nie analogowy) więc oczywiście nie działało.

    Dziś w Euro RTV sprzedali mi kabel Coaxial Connector ale ja chyba nie mam wyjścia Coaxial w amplitunerze. Mam za to w odtwarzaczu DVD, który jest podłączony do amplitunera.

    Cytuję instrukcję dekodera: połączysz wyjście S/PDIF dekodera z cyfrowym wejściem zestawu audio za pomocą elektrycznego kabla audio"

    Help! :roll:

    0 5
  • Pomocny post
    #2 23 Lut 2016 19:33
    junkerp
    Poziom 14  

    Twój amplituner ma tylko wejścia analogowe. Rozwiązaniem jest zakup przetwornika D/A ja do mojego wzmacniacza mam akurat FIOO TAISHAN D03K. Z dekodera podłączasz coaxialem z przetwornika chinchem do amplitunera.

    0
  • #3 23 Lut 2016 19:43
    kasiaszm
    Poziom 6  

    Bardzo dziękuję, jutro kupię konwerter SPDIF do chinch :D

    0
  • #4 26 Lut 2016 10:04
    kasiaszm
    Poziom 6  

    Witam,

    W dalszym ciągu mam problem: głośniki trzeszczą na połowę kanałów :roll:


    Sprzęt:
    - dekoder wifi premiumbox ADB NCP - 4740SF
    - amplituner Yamaha RX-E810
    - projektor Epson EMP-TW1000

    Do dekodera podłączyłam kable audio za pomocą:
    - elektronicznego kabla SPDIF (coaxial)
    - konwertera SPDIF do chinch
    - kabla chinch

    Projektor podłączony jest do dekodera za pomocą kabla HDMI. Dekoder ustawiłam tak, by źródło dźwięku było stereo.

    0
  • Pomocny post
    #5 26 Lut 2016 21:17
    _PREDATOR_

    VIP Zasłużony dla elektroda

    kasiaszm napisał:
    26 Lut 2016 19:17 :: kasiaszm
    Prośba o odblokowanie tematu: "Problem w dalszym ciągu nie do końca rozwiązany"

    0
  • #6 27 Lut 2016 14:03
    kasiaszm
    Poziom 6  

    Rozwiązanie problemu na dekoderze wybrać:

    Menu > Ustawienia > Ustawienie Telewizora > Ustawienia HD > Dolby Digital - NIE

    0