Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konica Minolta Bizhub C353 - Powiela/odbija obraz

24 Lut 2016 11:47 1308 12
  • Poziom 9  
    Witam,
    Konica Minolta Bizhub C353
    Przy wydruku/kserokopiach dwustronnych na papierze ułożonym wzdłuż odbija na drugiej stronie kawałek pierwszej strony
    Najlepiej widać to na załączniku (na otwarty pdf kliknąć tak żeby podświetliło na niebiesko, wtedy najlepiej widać o co chodzi)

    Ten efekt wychodzi tylko na czarnym kolorze i przy wydruku dwustronnym wzdłuż

    Materiały które podmieniłem
    Czarny Wkład światłoczuły
    Pas transferowy + rolka transferowa
    Piec
    Lampe kasującą wyczyściłem.

    Szanowni Państwo :)
    Mile widziane pomysły i sugestie gdzie dalej szukać lub co wymienić.

    Pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 21  
    Witam

    Wygląda na to, że z układem grzejnym coś nie tak. Ewentualnie papier, ustawienie grubości papieru, lub toner jakiś felerny.

    Pozdrawiam
  • Pomocny post
    Poziom 21  
    Piszesz że wymieniłeś czarny wkład światłoczuły tzn. samą rurę bębna + listwę?

    Problem z utrwalaniem lub słabej jakości tonerem (oryginalny?)
  • Poziom 9  
    @-dudus- wymieniałem sekcje grzewczą i efekt był taki sam.
    Ustawiałem na grubszy papier w maszynie dla zwykłej gramatury 80g i tak samo wychodziło.

    O tonerze też pomyślałem ale mamy sprawdzone zamienniki.
    Założyłem wkład ze swojej maszyny i odbicie pojawiało się natychmiast (czyli nie zadozowało mi tonera z maszyny klienta)

    @tomek1986022 wymieniłem cały czarny unit.
    Robiłem kopie przy użyciu samego cyanu i odbicie nie wychodziło.
  • Poziom 21  
    Więc zmień papier.
    Bo nic innego mi nie przychodzi do głowy.
    Miałem przypadek w Bizhub 222 papier A5 przy dwustronnym kopiowaniu zacinał się bardzo często, obraz był kiepsko nanoszony. Posprawdzałem wszystko i nic nie znalazłem. Pytam klienta co to za papier? Odp. Nie wiem mam go od dawna pomyślałem, że go wykorzystam. Nie dochodziłem dalej co i jak, na gilotynie pociąłem normalny papier A4 do A5 puściłem maszynę i wszystko hulało cacy.
  • Poziom 12  
    Problem jest nie łatwy, ale myślę że jest sposób aby go rozgryźć.
    Ja bym puścił kilka wydruków A3 dwustronnych białych na jednej stronie wydrukował duże A a na drugiej duże B. Takie na całą kartkę. Następnie zrobił bym kilka kontrolowanych zacięć. Najpierw puścił bym normalnie tylko 1 stronny potem jednostronny z zacięciem potem dwustronny z zacięciem na początku, środku i pod koniec. Za każdym razem analizując uzyskany obraz. Jeśli cień będzie pochodził z poprzedniego wydruku to trzeba by kilka białych kartek puścić aby nie zakłócić badania.

  • Poziom 10  
    Zmień w SM TCR dla czarnego koloru. Jak nie pomoże to spróbuj jeszcze zmniejszyć transport i zwiększyć temp utrwalacza również w SM.
  • Poziom 9  
    Podmieniłem maszynę klientowi a za tą biorę się na serwisie.
    Dam znać jak do czegoś dojdę.
    @damian0708 na razie próbowałem z temperaturą na grzewczej ale bez rezultatu.
    Sprawdzę resztę rzeczy i też dam znać.
    Pozdrawiam

  • Poziom 10  
    Jak nie pomoże to zostają napięcia, dostęp do płyty wymaga nie małego rozkręcania :).
  • Poziom 24  
    1. Cała maszyna do wyczyszczenia!
    2. Zespół bębna BK :!: moim zdaniem do wymiany na nowy lub gruntownej naprawy!
    3. Podmień transfer bo może ten czarny toner powoduje przepuszczanie listwy na nim.
    4. Docisk utrwalania może zdejmować jeden składnik (tego alternatywnego) toneru
    Narka :)
  • Poziom 9  
    @piwos czytaj pierwszego posta.
    Podmieniane było wszystko grzewcza transfer wkład...
    Zostaje maszyna do czyszczenia :)
  • Poziom 24  
    Yel0n napisał:
    @piwos czytaj pierwszego posta.
    Podmieniane było wszystko grzewcza transfer wkład...
    Zostaje maszyna do czyszczenia :)

    To jeszcze listwa LD z lampkami, ta na górze, nad modułem BK Jak wyjmiesz moduł BK i wyjmiesz transfer z maszyny to zobaczysz lampki (ledy) na listwie, pod ciemną folią.
    Przyjmuję oczywiście, że robisz na papierze standard, nie na jakimś innym? Przy innym (np.grubszym) temperatura powinna być inna (większa), za tym czas przejścia papieru także wolniejszy (np. gruby-3)
    Narka ;)
  • Poziom 9  
    Temat do zamknięcia.
    Okazuje się że problem tkwił w słabej jakości zamiennikach.
    Offset powstawał na sekcji grzewczej.
    Co ciekawe problem uwypukla się przy kserowaniu dwustronnym wzdłuż.

    Dziękuję za wszystkie odpowiedzi.
    Pozdrawiam