Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor nie reaguje na włączenie komputera.

piteros77 25 Lut 2016 18:20 564 6
  • #1 25 Lut 2016 18:20
    piteros77
    Poziom 6  

    Wiem, że było już sporo podobnych tematów jednak albo opis problemu nie co się różnił, albo nie znalazłem tam rozwiązania.
    Problem: Włączam komputer, wszystko normalnie działa, tzn. wiatraki wentylatory się kręcą, słychać charakterystyczne piknięcie, diody się świecą, a monitor nic, czarny ekran, tak jakbym w ogóle komputera nie włączył.
    Diodka na włączniku monitora mruga tak, jakby komputer był wyłączony. Pomaga kilku/kilkunastorazowy restart komputera.
    Czasem trwa to 15-20 min a czasem i z godzinę. Jest to dość uciążliwe i raczej świadczy o tym, że coś nie halo. Jak już uda mi się go uruchomić wszystko działa normalnie, żadnych objawów, jakby nigdy nic. :)
    Monitor raczej odpada, bo teraz normalnie z niego korzystam, grafa karta graficzna też, bo niedawno była zmieniana. Po tym co wyczytałem, może to być wina płyty głównej, ale nie znam się na tym za bardzo.

    Microsoft Windows 7 Home Premium - 64bit
    Płyta główna: Gigabyte technology - M56S-S3
    Procesor - AMD Athlon(tm) 64 X2 Dual Core Processor 4000+, 2100 MHz
    RAM - 2 gbGB Kingston DDR2 - jedna kość
    Grafa: Nvidia GeForce 210
    Zasilacz: CHIEFTEC 400W GPS-400AA-101A

    Jak coś pominąłem, to sorry, piszcie to postaram się uzupełnić.

    0 6
  • #3 25 Lut 2016 19:40
    piteros77
    Poziom 6  

    Z tym może być problem bo nie mam miernika :P i nie wydaje mi sie żeby ktorys znajomy miał. Popytam ale nie wiem co z tego bedzie.

    0
  • #4 25 Lut 2016 20:09
    damianisko5
    Poziom 15  

    Co za przypadek - 2 dni temu miałem identyczny problem i zamierzałem szukać pomocy na forum. Wcześniej jednak zajrzałem do kompa. Nie mierzyłem napięć, zmieniłem sloty SATA dysku/dysków na te, których do tej pory nie używałem. Wyjąłem kość pamięci i przeczyściłem styki drobnym papierkiem ściernym i wsadziłem w drugi, wolny slot! Wyjąłem kartę graficzną i jej styki też przeczyściłem. Dokładnie zamontowałem. Sprawdziłem mocowania wszystkich wtyczek na płycie głównej .Odkurzyłem zasilacz. i ... Po podłączeniu wszystko działa, komp uruchamia się jak nowy, przyciskiem POWER.

    0
  • #5 26 Lut 2016 12:47
    piteros77
    Poziom 6  

    @damianisko5 Dzięki za poradę. Spróbuję w wolnej chwili. Dam znać czy coś pomogło.
    Dodam jeszcze, że zauważyłem że włączenie komputera trwa dużo dłużej - gdy chcę go włączyć po nocnej "przerwie" niż np. gdy był włączony rano i chcę go włączyć jeszcze raz po południu.
    PS: Dziś włączenie komputera zajęło mi bite 2 godz.

    0
  • #6 26 Lut 2016 14:42
    sosarek
    Poziom 43  

    Na początek podmień zasilacz na inny.

    0
  • #7 03 Maj 2016 13:43
    piteros77
    Poziom 6  

    Winny okazał się jednak monitor xD Dzięki.

    0