Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNITRA AT-9100 - Po podłączeniu płytki z końcówkami buczenie i dym

mazi292 26 Lut 2016 06:15 495 1
  • #1 26 Lut 2016 06:15
    mazi292
    Poziom 16  

    Witam. Dostałem za przysłowiowe piwo amplituner AT-9100 jednak był bez płytki z końcówkami mocy i bez radiatora. Przeglądając internet znalazłem całą płytkę i radiator podobno 100% sprawne tak zapewnia sprzedawca.

    Ampli po podłączeniu bez płytki działa, wszystko się świeci tj. żarówki.
    Po podłączeniu końcówki mocy i włączeniu słychać buczenie z transformatora chyba i poleciał dym z płytki przedwzmacniacza prawdopodobnie, jeszcze nie oceniłem czy coś się tam zjarało bo jeszcze nie odkręciłem całości.
    Po odłączniu kabelka np. ZŁ3 i włączeniu nie ma buczenia tak samo dzieje się jak odepnę jakieś inne złącze z płytki wzmacniacza mocy.

    Co to może być?? Płyta wzmacniacza robi zwarcie??

    0 1
  • #2 26 Lut 2016 10:54
    398216 Usunięty
    Poziom 43  

    mazi292 napisał:
    jeszcze nie oceniłem czy coś się tam zjarało bo jeszcze nie odkręciłem całości.
    mazi292 napisał:
    Co to może być?
    Sprawdź - będziesz wiedział. Mamy tu z fusów wróżyć?
    Jeśli płytka końcówki była sprawna i została prawidłowo wmontowana - działać powinna.
    Mając te informacje możesz zacząć szukać co zrobiłeś źle. (o ile)
    Tranzystory mocy z podkładkami izolacyjnymi? Zwarcia do radiatora nie ma? Sprawdzałeś?

    0