Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Prosz, dodaj wyj徠ek dla www.elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

Monitor, Belinea 106075, brak po這wy obrazu

21 Cze 2005 16:53 1177 8
  • Poziom 12  
    Witam wszystkich, problem dotyczy w/w monitora, obraz pojawia sie dok豉dnie na po這wie kineskopu (dolna cze嗆) na gornej widac jedynie cienkie linie i im blizej gory tym ciensze a odstepy miedzy liniami mniejsze. Pierwszy raz spotykam sie z tego typu usterka i nie mam do tego monitorka schematu (zreszta dobor wlasciwego schematu w przypadku Belinei graniczy z cudem).
    Jak sie do tego zabrac, prosze o pomoc.
  • Poziom 19  
    wymie elki uk豉dzie odchylania V i sprawd napi璚ie minusowe
  • Poziom 24  
    Faktycznie wyglada na brak jednego zasilania dla uk豉du ramki, ewentualne zimne luty na uk豉dzie. do sprawdzenia.
    Pozdro.
  • Poziom 12  
    Kalik napisa:
    Faktycznie wyglada na brak jednego zasilania dla uk豉du ramki, ewentualne zimne luty na uk豉dzie. do sprawdzenia.
    Pozdro.


    Witam ponownie, wroci貫m po paru dniach do tego monitorka i zgodnie z zaleceniami sprawdzilem zasilanie minusowe i zmienielem elki w ukladzie V, zmienilem nawet TDA 9302H ale to tez nic nie da這, sprawdzilem tr. sterujace i wszystko wyglada na sprawne, niestety nie posunalem sie ani kroczku, dalej brakuje polowy obrazu - prosze o sugestie i z gory dziekuje
  • Pomocny post
    Poziom 34  
    Cze嗆.
    Usterka wygl康a na pion tak jak Koledzy napisali - mo瞠 niedok豉dnie wszystko Sprawdzi貫, albo Wymieni貫 uk豉d przed wymian elk闚 (trzeba je wymieni r闚nie w zasilaniu uk豉du) i znowu pad?
    A mo瞠 s tam jakie zimne luty?
    Pozdrawiam.
  • Poziom 18  
    Moim zdaniem pad豉 ci cewka odchylania
  • Poziom 22  
    Witam!
    Nowik13-"Moim zdaniem pad豉 ci cewka odchylania"
    Gdyby tak by這 to by nie mia odchylania tz lina na ekrania! Sprawdz stabilizacie zasialanie uk豉du i wymien wszystkie elktrolity w jego obwodzie np 100mikro/50V .reszta tak ja pisa "dariuszm2".Pozdrawiam
  • Poziom 12  
    Witam ponownie po d逝zszej nieobecno軼i, dariuszm2 mia racje - zmieni貫m uklad przed sprawdzeniem wszystkich elek i znowu go szczysci這, po dog貫bnej analizie zmieni貫m jeszcze dwa kondensatory w obwodzie zasilania minusowego i jedna diode zenera (w ciemno - dalej nie mam schematu), znowu podstawi貫m uklad i monitor ruszy i ma sie dobrze po dzien dzisiejszy.
    Zamykam temat - pozdrawiam i dziekuje za cenne uwagi.