Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2

daamiaan94 27 Lut 2016 18:04 972 26
  • #1 27 Lut 2016 18:04
    daamiaan94
    Poziom 14  

    Witam.
    Tak jak w temacie, ale żeby było łatwiej zrozumieć mój problem zacznę od początku, wcześniej miałem wzmacniacz Pioneer GM-X402.


    Główne cechy wzmacniacza i jego charakterystyka:
    - stabilny dla 2 - 8 Ohm
    - mostkowalny (1 x 125 W RMS)
    - filtr dolno- i górnoprzepustowy (Low- & High-Pass)
    - wejścia nisko- i wysokonapięciowe (RCA & Hi-Input)
    - moc RMS 2 x 55 W (4 Ohm)
    - moc RMS przy zmostkowaniu 1 x 125 W (4 Ohm)
    - czułość wejściowa 400 mV - 2 V
    - pasmo przenoszenia 20 Hz - 20.000 Hz
    - zniekształcenia THD < 0,8 %

    Niestety został uszkodzony, zmieniłem na nowy, Parametry:

    moc maksymalna 1400 Watt
    pasmo przenoszenia 10 Hz do 20 000 Hz
    impedancja obciążeniowa od 4 Ohm
    płynnie regulowany poziom sygnału wejścia
    filtr dolnoprzepustowy 50 - 250 Hz, regulowany
    wejście HI-INPUT.

    Po podłączeniu wszystko ładnie grało, ale niestety jak odpaliłem samochód, słychać dziwny szum nie wiem czy to od wzmacniacza czy od głośników z tyłu, dodam że mam 2 głośniki basowe z przodu, 2 basowe z tyłu oraz tubę. Podczas jazdy słychać tak jakby gwizdek razem ze zwiększaniem obrotów silnika, ale również przy większym basie słychać tak jakby "charczenie, trzeszczenie" w tubie.

    Wszystko jest podłączone poprawnie do wzmacniacza jaki i do radia.

    Proszę o nie usuwanie mojego tematu, ponieważ szukając takiego problemu po kilku forach nie znalazłem niczego co mogłoby mi pomóc :( , a to trzeszczenie czy tak jak ja na to mówię "turbina" jest bardzo denerwujące, nie wiem co mam już z tym zrobić :( z góry bardzo dziękuję za odpowiedzi.

  • #2 27 Lut 2016 18:09
    Jarosx9
    Poziom 35  

    Ciekawe jak miałeś to podłączone i czemu tak długo ten Pioneer wytrzymał :shii: :D
    Teraz pewnie podobny kwiatek jest. :crazyeyes:
    Poprosimy o fotki lub schemat połączeń wraz z modelem wzmacniacza.

  • #3 27 Lut 2016 19:52
    Adam-T
    Poziom 37  

    Na jak to nazwałeś "turbine" powinien pomóc filtr przeciwzakłóceniowy włączony w zasilanie wzmacniacza. Musisz tylko rozglądać się za takim który "przepuści" duuuuże obciążenie, bo ten wzmacniacz troszkę bierze tego prądu.

  • #4 27 Lut 2016 20:41
    daamiaan94
    Poziom 14  

    Wzmacniacz to Auna CH2, wiem ze to chińczyk ale na chwile obecną nie posiadam budżetu na coś lepszego ponieważ mam inne wydatki, zdjęcie podłączenia mogę zrobić, ale dopiero jutro żeby wszystko było dobrze widoczne

  • #5 28 Lut 2016 18:09
    Jarosx9
    Poziom 35  

    Bardzo ciekaw jestem podłączenia tegoż. Filtra zasilania do zewnętrznego wzmacniacza się raczej nie stosuje. Co najwyżej na cinchach transformator 1:1.

    PS. Wzmacniacz bardzo niskiej jakości i o niewielkiej mocy. Tego Pioneera to pewnie za kilka zł dało się naprawić.

  • #6 28 Lut 2016 19:53
    daamiaan94
    Poziom 14  

    Pioneera właśnie nie dało się za kilka złotych naprawić, był już naprawiany 3 razy u znajomego co się zajmuje naprawą właśnie takich rzeczy, po pierwszej naprawie chwile działał ale później tranzystory padły..po drugiej, przetwornica, po 3 juz naprawa jest nieopłacalna, ponieważ musiałbym wymienić połowę części które zostały uszkodzone


    Kolega wyżej pisał o filtrze przeciwzakłóceniowym, czy oto taki filtr pozwoli rozwiązać mój problem? Jeżeli jest słaby lub zły to proszę o porady, najlepiej jakby był ten filtr z allegro żebym mógł sobie kupić, w mojej miejscowości nie ma za bardzo sklepów z takimi rzeczami :(

    Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2

  • #7 01 Mar 2016 12:45
    DJ ANNUS
    Poziom 31  

    Kolego po pierwsze rozepnij czincze w radiu i zobacz czy świszczenie pozostanie.

    Zapewne radio masz podpięte nie pod akumulator i zbiera śmieci z instalacji i daje na wzmacniacz.

  • #8 01 Mar 2016 12:57
    Jarosx9
    Poziom 35  

    Ja nadal czekam na ten schemat/fotkę podłączeń.

  • #9 01 Mar 2016 12:58
    daamiaan94
    Poziom 14  

    Jeżeli wyciągnę czincz z jednego kanału ze wzmacniacza to nie świszczy, ale problem z gwizdaniem podczas zmiany obrotów pozostaje, a na wcześniejszym wzmacniaczu nie było takich problemów. Czy może być to wina kabli czincz? Co do tego jestem zielony.

    @Jarosx9: Kompletnie zapomniałem o tym, przepraszam, dziś wrócę z pracy i podeślę fotkę.

  • #10 01 Mar 2016 14:22
    DJ ANNUS
    Poziom 31  

    W ogóle zobacz czy jest masa na czinczach w radiu. Czasami się upala jak wzmacniacz na ułamek sekundy utraci masę.

  • #11 01 Mar 2016 14:54
    daamiaan94
    Poziom 14  

    A w jaki sposób mam sprawdzić czy jest masa? Jak już mówiłem jestem zielony

    Kolega prosił o zdjęcia podłączenia, znajdują się niżej:

    Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2


    Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2



    Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2



    Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2

  • #12 02 Mar 2016 09:53
    Jarosx9
    Poziom 35  

    Radio może być uwalone już. Ten filtr co pokazałeś może częściowo pomóc bo separuje sygnały. Co ty tam podłączasz w tym mostku?

  • #16 02 Mar 2016 12:55
    Jarosx9
    Poziom 35  

    Na początku napisałeś coś. o 5 głośnikach - staram się stwierdzić co dokładnie podłączasz pod ten wzmacniacz. Minimalna impendacja w mostku najprawdopodbniej wynosi 4Ω, więc jak podłączyłeś mniej to mogłeś go uszkodzić.
    Jeśli obciążenie jest poprawne i radio sprawne, sprawdź czy masy radia i wzmacniacza są z jednego punktu pobierane, możesz próbować podłączyć też obudowę wzmacniacza do masy, czasem pomaga.
    Pozaa tym widzę tam gain na maks. rozkręcony co zapewne powoduje więcej zniekształceń i zakłóceń. Możliwe jest też że ten wzmacniacz wymaga większego poziomu na wejściu niż poprzedni i radio nie jest stanie tego podać.

  • #17 02 Mar 2016 13:19
    daamiaan94
    Poziom 14  

    Głośniki z tego co wiem i widziałem są podłączone pod radio, gani masz rację jest na max, ponieważ jak dam na średni lub min to ledwo co jest bass, dodam że ja tego nie podłączałem wszystkiego tylko zmieniłem wzmacniacz, jak kupiłem auto wszystko było już podłączone.

  • #18 02 Mar 2016 14:28
    Adam-T
    Poziom 37  

    Jarosx9 napisał:
    - staram się stwierdzić co dokładnie podłączasz pod ten wzmacniacz.

    Nadal nie dałeś konkretnej odpowiedzi.
    Może inaczej - co jest podłączone pod te kabelki widoczne na zdjęciu?
    Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2

  • #19 02 Mar 2016 19:50
    daamiaan94
    Poziom 14  

    Pod te kabelki podłączona jest skrzynia basowa inaczej tuba, przepraszam za wcześniejszą odpowiedz, miałem tam na myśli tubę, przez pomyłkę wpisałem wzmacniacz.

  • #20 02 Mar 2016 23:31
    Jarosx9
    Poziom 35  

    Zastosuj się do porad z mojego posta. Spróbuj jeszcze którąś z mas cinchów połączyć z masą, może pomoże.

  • #21 03 Mar 2016 01:03
    daamiaan94
    Poziom 14  

    Okej, w pierwszej kolejności spróbuję użyć tego filtra, jeżeli to nie pomoże będę stosował dalsze Twoje porady. Mam jeszcze pytanie, czy te zakłócenia źle wpływają na alternator, elektryke samochodu czy nawet sprzęt audio?

  • #22 03 Mar 2016 01:39
    Hektar Zahler
    Poziom 27  

    Owszem wycie radia może być objawem uszkodzenia alternatora w stopniu umożliwiającym eksploatację auta. Tylko po co Ci to wiedzieć jak nic jak dotąd nie zrobiłeś tylko dywagujesz. Tu nie ma za wiele do rozumienia. Trzeba podłączyć wzmacniacz poprawnie i ma działać. Jak nie to wystarczą kable sygnałowe za 4.99zł z tesco takie co widać na foto. Albo powiedzmy co z tego jak kable są odpowiednie lecz konektor słabo styka. Czy dalej sądzisz że tego nigdzie nie ma.

  • #23 03 Mar 2016 07:57
    daamiaan94
    Poziom 14  

    Konektror właśnie jest podłączony dobrze i dość mocno, a czy wzmacniacz źle jest podłączony to nie możesz wiedzieć bo nie widziałeś na własne oczy, wszystko jest podłączone jak było na poprzednim wzmacniaczu więc nie wiem co mam tutaj zmieniać w podłączeniu.

  • #24 04 Mar 2016 01:53
    Hektar Zahler
    Poziom 27  

    Chodzi o wykluczenie typowych błędów. Jam mam Ci to wytłumaczyć.

    Sto razy lepszy konektor zalutowany bo pewny niż zaciśnięty kombinerkami czy zaciskarką nawet. To nie ma ładnie wyglądać tylko ma ładnie działać.

    Tuba gra niepoprawnie podczas większego uderzenia basu, wzmacniacz Auna CH2

    Na foto przy złączu POWER widoczne są żółte końcówki zasilające: gruby plusowy i gruby masowy. Są to pozostałości po niemieckich serwisach gdzie zostało to zrobione pod wzmacniacz z którym auto zostało sprowadzone. Jak myślisz że jest to zrobione dobrze to jesteś w wielkim błędzie bo konstrukcja tego szwabskiego badziewia specjalnie jest taka żeby generowało to jak najwięcej problemów. I w rzeczy samej generuje. I co drugi elektryk ma z tym problemy.

    Wiem wiem nie wiedziałeś. A ja widziałem.

    Wracając do zakłóceń. Masz regulację czułości wzmacniacza. Kręcisz tą gałką GAIN i co się dzieje.

  • #25 04 Mar 2016 17:41
    daamiaan94
    Poziom 14  

    Jak zmiejsze GAIN to poprostu tak jakby nie było basu, możliwe że jestem przewrazliwiony i porostu potrzebuje większego basu, na minimum jest tak jakbym słuchał bez wzmacniacza i tuby.

  • #26 05 Mar 2016 17:32
    Hektar Zahler
    Poziom 27  

    To podłącz żarówkę do +/- wzmacniacz i patrz czy nie przygasa. Ja bym Ci radził to zmierzyć, ale nie z takimi umiejętnościami. Czy ten kabel masowy nie leci aby po całej długości auta pod maskę. Ja się pytam teraz o zakłócenia czy GAIN reaguje na nie. Pisz normalnie bo zaraz obaj wylecimy z hukiem z tej elektrody. Już widzę jeden mod ma coś do mnie już się zaczyna. Chcesz dzwoń masz nr. tel. na PW.

  • #27 05 Mar 2016 19:45
    Jarosx9
    Poziom 35  

    Tak dla jasności, poczytaj podstawy car audio, poza tym na 99,999% twój głośnik nie ma z tubą nic wspólnego.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo