Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

acer Aspire 5738ZG - Kłopot z wypięciem wtyku zasilającego inwerter matrycy

azarismag 28 Feb 2016 12:33 738 4
  • #1
    azarismag
    Level 11  
    Witam.
    Uszkodził się inwerter w laptopie. Przy próbie odłączenia uszkodziłem wtyk na taśmie matrycy (zasilający inwerter), więc zamówiłem identyczną taśmę z demontażu (niestety też z inwerterem przyłączonym do taśmy) i tu pojawia się problem. Wtyk stawia opór przy próbie odłączenia, albo raczej ja nie potrafię tego zrobić.

    I tu moja prośba.
    Czy mógłbym prosić o jakieś wskazówki, instrukcje jak bezpiecznie (dla taśmy i inwertera) wypiąć inwerter z taśmy?

    Dziękuję z góry za pomoc.
  • #2
    czasnaczok
    Level 26  
    Jeżeli dobrze zrozumiałem, to kupiłeś sprawną taśmę z inwerterem. Po co odłączać? Zainstaluj, to co kupiłeś.
  • #3
    sk1977

    IT specialist
    To się po prostu wypina... tylko delikatnie i trzymaj za plastik, nie za kable. Możesz też "wypychać" małym śrubokrętem podważając boki. Tylko spokojnie i delikatnie.
  • #4
    azarismag
    Level 11  
    czasnaczok: Inwerter z taśmą, który otrzymałem, jest nieco inny niż ten siedzący w lapku, pomimo iż miał pochodzić z tego modelu. Nie wiem czy to u mnie nastąpiła podmianka, czy po stronie sprzedawcy błąd wystąpił, w każdym razie ów inwerter nie działa z podświetlaniem mojej matrycy. Wiem, że podświetlanie CCFL dokładniej też jest na granicy co sygnalizowało lekko czerwonawe zabarwienie podczas startu, jednak powinno być jeszcze sprawne, czego nie mam możliwości przetestować, jednak testowałem sam inwerter z mojego laptopa jak i ten otrzymanych z taśma na innej w miarę kompatybilnej matrycy, czego efektem w pierwszym przypadku było świecenie ciągłe, po czym "stroboskopowe" identyczne z objawami na docelowej matrycy plus bzyczenie dochodzące z inwertera w okolicy trafo. W drugim przypadku zaś, czyli inwertera zakupionego z taśmą efekt był na obu matrycach identyczny, czyli subtelne, dostrzegalne tylko w ciemności błyśnięcie świetlówki. Napięć nie mierzyłem na wyjściu, nie mam odpowiedniej przejściówki lub żadnego sprzętu zdolnego do pomiarów wysokich napięć.

    sk1977: Próbowałem na serio i to na wiele możliwych sposobów, nawet z pomocą 2ch wkrętaków płaskich przyłożonych po obu stronach wtyku, co z resztą przełożyło się na widoczne uszkodzenia tworzywa, na szczęście nie mające wpływy na funkcjonowanie styków.
    W moim odczuciu jest jakiś zaczep znajdujący się mniej więcej po środku złącza, możliwe, że od strony spodniej, który trzyma cały wtyk. niecałe 2h spędzone na rozłączaniu to już lekka przesada, w poprzednim wypadku cierpliwość niewytrzymała i zdecydowałem się na bardziej destrukcyjne rozwiązanie uszkadzając wtyk, z ta potrzebna była taśma. Tym razem jednak n ie chce dać tak po prostu za wygraną bo to zbyt błahy powód. W sytuacji która wymagała by wiedzy tajemnej i doświadczenia jak lutowanie bga zdecydowanie oddał bym sprawę w ręce fachowca, a przynajmniej osobie która tym się zajmuje na co dzień, jednak tak pozornie prosta czynność jak wtyk to aż wstyd:)
  • #5
    czasnaczok
    Level 26  
    Twoja metoda z dwoma płaskimi wkrętakami w warunkach amatorskich jest słuszna. Jeżeli to tak naprawdę mocno siedzi, to spróbuj najpierw ostrożnie "podważyć" wtyk od strony płytki. Jeśli pójdzie do góry choćby o pół milimetra, to powinno być łatwiej go wypiąć. Tylko pamiętaj OSTROŻNIE, żebyś nie oderwał złącza od płytki i nie przeciął ewentualnych ścieżek w okolicy.