Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston AQM9D49U - Nie wypompowuje wody

Cyrculator 28 Lut 2016 18:49 2277 4
  • #1 28 Lut 2016 18:49
    Cyrculator
    Poziom 11  

    Witam! Pralka jak w temacie nie działa pompa spustowa. Sprawdziłem pompa jest ok czyli nie dostaje zasilania z modułu. W module sprawdziłem cały tor od wyjścia z mikrokontrolera i jest ok. Pralka posiada presostat elektroniczny, czyli generator zmieniający częstotliwość w funkcji ilości wody. Sprawdziłem oscyloskopem ten presostat i generator pracuje ale ma bardzo małą częstotliwość dużo mniejszą niż podobne presostaty z pralki np. elektrolux. W pralce electroluxa bez wody jest to około 43hz a tutaj o połowę mniej. Częstotliwość ta maleje wraz ze wzrostem ciśnienia w presostacie. Mam więc pytanie czy ktoś wie jaka powinna być ta częstotliwość? Dodam że presostat przy napełnianiu wyłącza elektrozawór wody w odpowiednim momencie.

    0 4
  • #2 18 Kwi 2016 17:56
    Robo-technical
    Poziom 27  

    Ja bym jednak sprawdził jeszcze raz pompę spustową. Jakie napięcie do niej dochodzi? Nie sugeruj się rezystancją pompki bo to potrafi być mylne...

    1
  • #3 19 Kwi 2016 20:19
    Cyrculator
    Poziom 11  

    Pompę spustową uruchomiłem bezpośrednio z sieci i pompuje. Natomiast z modułu napięcie nie przychodzi wcale.

    1
  • #4 19 Kwi 2016 21:31
    szypek72
    Specjalista AGD

    Czyli pobiera, pierze, grzeje ale nie wypuszcza? Triaka podstawiałeś?

    0
  • #5 09 Maj 2016 11:46
    Cyrculator
    Poziom 11  

    Witam po dłuższym czasie. Okazało się że przyczyna była bardzo prozaiczna, ale trudna do znalezienia. Po prostu wtyk kabla pompa spustowa moduł miał nie kontakt przy module.
    Dziękuję wszystkim za aktywność i zamykam temat.

    0
  Szukaj w 5mln produktów