Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Volvo FH - Brak wysterowania górskiego hamulca

Frenzel 28 Lut 2016 20:52 1299 6
  • #1 28 Lut 2016 20:52
    Frenzel
    Poziom 13  

    Witam!

    Mam problem z hamulcem górskim. Stary zawór elektropneumatyczny został wymieniony, bo prawdopodobnie był uszkodzony. Po wymianie wciąż żadnej reakcji.

    Instalacja została sprawdzona, zasilanie jest (1) i przy wtyczce sterownika podając masę (2), odzywa się zawór, a kolejno hamulec górski. Na pinie (7) o dziwo nie było żadnej reakcji, podając masę przy wtyczce sterownika i przy elektrozaworze chyba też.
    Przełączając przełącznik górskiego, na wyświetlaczu pojawia się pozycja hamulca górskiego A, 1-3, czyli ok.

    Wygląda na to że sterownik silnika nie może wysterować zaworu, niestety w programie nie mam opcji wysterowania tego zaworu. Czy zwrócić uwagę na coś innego, jakiś czujnik może blokuje uruchomienie, choć wszystkie parametry wydają się ok, czy rozbierać sterownik?

    Sterownik nie widzi żadnych błędów, po odpięciu wtyczki od zaworu wyskakuje błąd przerwania. Więc niby powinno być ok.

    Proszę o jakieś sugestie :)
    Pozdrawiam

    0 6
  • #2 28 Lut 2016 21:11
    kwantor
    Poziom 38  

    To ma działać, żadnych czujników tam nie ma. Włączony klawisz, prędkość i noga z gazu. Nie specjalnie znam tą wersję dlaczego tam idzie ten pin 7czyżby druga, cewka? Jak tak, to raczej musi być też sprawna. VEB jest w tym aucie?

    0
  • #3 29 Lut 2016 00:17
    Frenzel
    Poziom 13  

    Nie wiem czy VEB posiada, czy miałoby to jakiś negatywny wpływ?

    W programie pokazuje mi jako dwustopniowy zawór hamulca górskiego, stąd te dwa wyjścia 2,7 ;>

    0
  • #4 29 Lut 2016 20:06
    kwantor
    Poziom 38  

    Nie miałoby negatywnego, ale nieco bardziej skomplikowany układ. Jeśli podajesz masę na drugą cewkę i nic się nie dzieje, to komputer może nie widzieć rezystancji cewki i nie podejmie akcji wysterowania. Domniemuję..

    0
  • #5 11 Mar 2016 23:40
    Frenzel
    Poziom 13  

    Zauważyłem także że tempomat nie działa, włącznika sprzęgła z pozycji komputera nie ma, wiec chyba i w rzeczywistości też go nie ma ;>
    Resztę wartości poprzeglądałem i wydaje się ok, czy jeden z drugim układ będzie powiązany, że nie działa?

    0
  • Pomocny post
    #6 12 Mar 2016 17:45
    MACIEK_M
    Poziom 28  

    Czujnik sprzęgła "bierze udział w zabawie", i przy tempomacie i przy hamowaniu silnikiem. Wciśniecie sprzęgła dezaktywuje każdą z tych funkcji.

    1
  • #7 14 Mar 2016 14:23
    Frenzel
    Poziom 13  

    Po wymianie wł sprzęgła wszystko ruszyło.
    Temat zamykam.

    0