Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo y700 - Nie mogę utworzyć partycji / Windows 7

fakolpet 29 Lut 2016 18:43 669 12
  • #1 29 Lut 2016 18:43
    fakolpet
    Poziom 11  

    Stworzyłem bootowalne USB na który wgrałem system Windows 7.

    Po wybraniu wersji Windowsa jestem w okienku do tworzenia partycji.
    Klikam Dysk 0 - nieprzydzielone miejsce. Klikam Nowa, wybieram rozmiar i wyskakuje ten błąd



    Lenovo y700 - Nie mogę utworzyć partycji / Windows 7

    Laptop jest nowy, bez systemu, datego teraz instaluję. Proszę o pomoc, po raz pierwszy mam taki problem z instalacją systemu. Na PC nigdy nie miałem problemów.

    0 12
  • Pomocny post
    #2 29 Lut 2016 19:01
    KapitanSTS
    Poziom 22  

    Usuń tą partycję nr 1 podpisaną system. Później zacznij tworzyć swoje partycje.

    0
  • #3 29 Lut 2016 19:05
    fakolpet
    Poziom 11  

    Wyskakuje informacja, że na tej partycji mogą znajdować się ważne dane dostarczone przez producenta komputera.

    Rozumiem, że zignorować i usuwać mimo wszystko?

    0
  • Pomocny post
    #4 29 Lut 2016 19:18
    KapitanSTS
    Poziom 22  

    Zignoruj. Utwórz nową partycję. Bo i tak na tym skrawku dysku nie ma partycji recovery. Ponadto twój laptop bez systemu był.

    0
  • #5 29 Lut 2016 20:19
    fakolpet
    Poziom 11  

    Usunąłem, elegancko podzieliłem na partycje, system się instalowal, instalator napisal, ze teraz zrestartuje komputer.

    Po restarcie windows chciał się instalować jeszcze raz, więc wyjąłem USB.

    Komputer chciał się bootować z LAN, wyskakiwał błąd więc zmieniłem by startował z HDD. Po tym niestety komputer jedyne co robi to się nieustannie restartuje. Co robię nie tak?

    0
  • Pomocny post
    #6 29 Lut 2016 20:25
    KapitanSTS
    Poziom 22  

    Instalowałeś kiedyś Windows? Spróbuj od nowa wszystko zrobić. Jak będzie chciał nadal instalować system to nie wyciągaj pendrive'a.

    0
  • #7 29 Lut 2016 20:28
    fakolpet
    Poziom 11  

    Niejednokrotnie, ale z płyty

    Instalowałem drugi raz, tym razem nie wyjmując USB, jestem ponownie w menu partycji, są już elegancko podzielone, a dysk C, na którym powinien być wcześniej zainstalowany windows ma 11 gb mniej wolnej pamięci, czyli jakby system był zainstalowany. Do tego dostaje komunikat, że na tej partycji i partycji 0 nie mogę już instalować systemu.

    0
  • #8 29 Lut 2016 20:37
    KapitanSTS
    Poziom 22  

    Zacząłeś od nowa? Usunąłeś partycje, podzieliłeś i ponownie instalowałeś Windowsa?

    0
  • #9 29 Lut 2016 21:00
    fakolpet
    Poziom 11  

    Tylko sformatowałem. Usunę w takim razie wszystko i zainstaluję od nowa.

    Dodano po 20 [minuty]:

    Zrobilem od nowa, znowu sie chce instalowac od nowa. Nie wyjalem USB, jestem w menu instalacji co zrobic z tej pozycji

    0
  • #10 29 Lut 2016 21:08
    KapitanSTS
    Poziom 22  

    Zrób jakieś zdjęcia jak to wygląda. Moim zdaniem coś jest z tą wersją Windows nie tak.

    W BIOS coś ustawiałeś oprócz bootowania?

    0
  • #11 29 Lut 2016 21:30
    fakolpet
    Poziom 11  

    Lenovo y700 - Nie mogę utworzyć partycji / Windows 7 Lenovo y700 - Nie mogę utworzyć partycji / Windows 7 Lenovo y700 - Nie mogę utworzyć partycji / Windows 7

    Zdjęcia po instalacji.

    Potem zdjecie jak się chce bootować z LAN.

    Filmik po wyłączeniu bootowania przez LAN





    Poza bootowaniem nic w biosie nie zmieniałem
    Jak nie ma innych pomysłów to postaram się znaleźć inny pendrive i znaleźć innego windowsa w internecie. Może zainstaluję 10 na próbę, chociaż do 7mki mam oryginał

    0
  • #13 29 Lut 2016 23:46
    fakolpet
    Poziom 11  

    Instalacje robilem dobrze. Okazało się, że pobrałem badziewnego Windowsa i tyle. Źle zainstalowany Windows, nie mógł wystartować z HDD, dlatego chciał przez LAN, a jak wyłączyłem LAN to komputer po prostu nic nie robił.

    Już zwątpiłem w siebie jako wieloletniego użytkownika komputera przez chwilę. Na szczęście jak wcześniej wspomniałem był to tylko jakiś śmieciowy Windows. Dlatego nie jestem fanem braku posiadania napędu DVD.

    Oficjalny ISO Win10 wszedł bez problemu.

    Dzięki za odpowiedzi.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo