Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

karta ge force 9600 gt. pionowe paski !

IloveFRYTKI 01 Mar 2016 10:21 519 7
  • #1 01 Mar 2016 10:21
    IloveFRYTKI
    Poziom 3  

    Witam,

    od razu przepraszam jeżeli temat był, ale jeszcze słabo odnajduje się na forum, a mój kłopot jest następujący.

    Otóż wyświetlają mi się pionowe paski na monitorze. Problem następuje często, ale nie zawsze. Gdy robię screeny problemu nie widać, ale "z zewnątrz" cały czas one są. W Menadżerze Urządzeń przy karcie jest wykrzyknik i próbowałem wyłączyć i włączyć urządzenie i zmieniałem mu sterownik. Monitor w 100% sprawny, tak samo jak przewód. Na początku pomagało wyłączenie sterownika karty i ponowne włączenie, ale nie tym razem. Poza tym karta strasznie się nagrzewa. Spokojnie jajecznice bym usmażył. :P. Proszę o pomoc i z góry dzięki.

    P.S. Dorzucam screen i zdjęcia z "zewnątrz".
    karta ge force 9600 gt. pionowe paski ! karta ge force 9600 gt. pionowe paski !

    0 7
  • #2 01 Mar 2016 10:24
    sosarek
    Poziom 43  

    Uszkodzenie GPU lub pamięci, naprawa nieopłacalna.

    0
  • #3 01 Mar 2016 10:26
    IloveFRYTKI
    Poziom 3  

    No, ale czasami działa normalnie i jak np mam program Autocad włączony to ekran się zatrzymuje komputer, wentylator ma wysokie obroty i kicha; jak go włączam to takie paski.
    Z reguły pomagało odpięcie od zasilania i schłodzenie.

    0
  • Pomocny post
    #4 01 Mar 2016 11:01
    sosarek
    Poziom 43  

    Karta nie nadaje się już do naprawy, sam napisałeś że się mocno przegrzewa i pomaga tylko jej schłodzenie - uszkodzone GPU lub zimne luty pod nim.

    0
  • #5 01 Mar 2016 15:50
    IloveFRYTKI
    Poziom 3  

    Wielkie dzięki. :) A może polecasz jakąś lepszą kartę graficzną w niskiej cenie?

    0
  • #6 01 Mar 2016 18:24
    sosarek
    Poziom 43  

    O to już zapytaj w dziale Co kupić.

    0
  • #7 02 Mar 2016 10:16
    swiercm
    Moderator na urlopie...

    IloveFRYTKI napisał:
    No ale czasami chodzi normalnie

    Kiedy zmieniałeś pastę pod radiatorem?
    sosarek napisał:
    Karta nie nadaje się już do naprawy, sam napisałeś że się mocno przegrzewa i pomaga tylko jej schłodzenie - uszkodzone GPU lub zimne luty pod nim.

    Niekoniecznie. Skoro się przegrzewa, to może nie ma dobrego połączenia GPU->radiator.

    1
  • #8 13 Lis 2017 05:10
    IloveFRYTKI
    Poziom 3  

    Przepraszam za tą chwile nieobecności (rok ????) Karta po wymianie pasty pośmigała jeszcze rok :) klękła dopiero w lipcu gdy chciałem sobie pograć w GTA V , o dziwo na low graph grało się bardzo przyjemnie xd co prawda 40-50 fps ale nie klatkowało/lagowało/ścinało/wyłączało . Gdy ustawienia zmieniłem na high ... no niestety usmażyłem ją :( dymek poleciał i zapach jaranych styków (death 9600 z mojej winy). Polecam jednak tą kartę mimo parametrów i wieku, jak wyżej poruszałem AutoCAD działał płynnie, a uwierzcie na byle czym nie chodzi xd jeżeli szukacie karty którą kupicie za grosze, bierzcie tą, ewentualnie wersje 1gb , bądź jej następniki ( znajdziecie u wujka google ) , które mimo niskiej specyfikacji robią robotę : ) . Pozdrawiam wszystkich i powodzenia .

    0