Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt SanDiego 530 - Opinie, czy warto?

goldenek 01 Mar 2016 12:49 3972 10
  • #1 01 Mar 2016 12:49
    goldenek
    Poziom 10  

    Panowie,

    Mam do kupienia za okolo 170-180 Euro, nowa nawigacje jak wyzej...
    Jest to opcja niestety nówki ale bez gwaranacji...

    Czytałem jeden z tematów na elektrodzie w ktorym mowiono ze radio jest bardzo awaryjne i mam metlik w glowie...

    Poza tym pisali, ze wyswietlacz jest mleczny.

    Jak za ta kase, to nic lepszego nie znajde, z nawi, bluetoothem, windowsem CE itd...
    Ciekawostka jest ze radio ma 256 RAMu a wiekszosc w tej klasie 128...

    Mam jeszcze do wyboru Alpine IVE-W530BT ale to radio jest bez nawigacji i model juz starszy (2012) podpowiedzcie coś...

    0 10
  • #2 03 Mar 2016 14:29
    tommi19
    Poziom 7  

    Jestem własnie na etapie poszukiwania średniej klasy radia 2DIN z nawigacją,

    Oglądałem Blaupunkta San Diego w sklepie i jedna z wad jakie faktycznie posiada to bardzo słaba matryca , jest mleczna i w słoneczny dzień słabo widoczna , z tego co tłumaczył mi sprzedawca to najtańsza wersja matryc bez filtrów , generalnie w słońcu mleko.

    Druga wada to brak slotu SD , albo GPS albo SD, moim zdaneim w radiu za 1300zł to jest parodia porażka żeby nie było slotu SD na muzykę ..

    No i trzecia problemy z AutoMapą , mapa często się wiesza , stacja zwalnia laguje , generalnie sprzedawcy zalecają IGO ale ja nie lubię tej mapy.


    Co ciekawe SanDiego nie odczytał także pendrive USB z muzyką i filmami, mielił mielił i nic,
    podobno jakieś wybrane formaty odtwarza , moim zdaniem to kolejny bubel za nie małe pieniądze,

    ja mam doświadczenia ze stacją Pioneera i przed zakupem i przetestowaniem nie dotykam się niczego :)


    W chwili obecnej zastanawiam się nad stacją z Androidem ...

    0
  • #3 04 Mar 2016 12:32
    goldenek
    Poziom 10  

    Dlugo nie bylo odpowiedzi na ten watek i skusiłem sie na to radio.

    Moje spostrzeżenia:

    - AutoMapa chodzi idealnie, żadnych zwiech - choć może dlatego że mam z updatowany firmware radia, zgodnie z zaleceniami producenta.

    - Kiedy byłem oglądać radio w sklepie sprzedawca odradzał mi tego blaupunka na rzecz GMA, jakoby ten miał za wolny procesor na automape etc. po sprawdzeniu specyfikacji okazało się ze są takie same jak GMA, a jedyne co powodowało konflikty to owy firmware.

    - Radio uruchama się i działa płynnie, nie zaobserwowałem żadnych lagów i zwiech.

    - Wyświetlacz... faktycznie, bywa w ostrym słońcu ciężko coś zauważyć ale według mnie, w dużej mierze kwestia tego gdzie w samochodzie radio jest zamontowane, u mnie w Passacie B5FL jest w konsoli i tam naprawde rzadko słońce zagląda, jednak gdyby miało być tp. VW T5 tam często słońce pada.

    - Rzeczywiscie kiedy zainstalowalem navi na karcie, przestaje byc widoczne piosenki, ale jest na to rozwiazanie... moze nawigacje odblokowac tak jak zwykla stacjonarna tj. podrzucic zamisat MobileNavigator.exe jakiegos lauchera i wybierać pomiędzy kilkoma nawigacjami, czy programami do odtwarzania muzyki (wtedy karta z navi może mieć muzyke) jednak nie przez fabryczny odtwarzacz.

    - Mikrofon wewnętrzny daje słabej jakości dźwięk w navi, jednak tak po wyprowadzeniu zewnętrznego do słupka jest OK.

    - Jesli chodzi o dźwięk nie jestem audiofiliem, ale jak dla mnie wszystko jest w jak najlepszym pożadku, streemowałem muzykę przez Bluetootha, odtwarzałem Mp3, było naprawdę ok.

    - Bluetooth ładnie się paruje, nie sprawił problemów.

    0
  • #4 08 Mar 2016 12:31
    tommi19
    Poziom 7  

    Sand Diego 530 który sprawdzałem miał własnie najnowszą wersję oprogramowania bo na poprzedniej to już podobno mapa w ogóle się nie uruchamiała, po wgraniu plików map działała wolno , do tego nie chciał czytać plików z USB, pendrive wczytywał 2 minuty i nic.

    Jeden z użytkowników forum zamieścił zdjęcie jak widać ekran w Blaupunkcie w słoneczny dzień ,

    Blaupunkt SanDiego 530 - Opinie, czy warto?12729202_8...4410_n.jpg Download (50.14 kB)

    0
  • #5 21 Kwi 2016 20:22
    wybitny2
    Poziom 10  

    goldenek napisał:
    Dlugo nie bylo odpowiedzi na ten watek i skusiłem sie na to radio.

    Moje spostrzeżenia:

    - AutoMapa chodzi idealnie, żadnych zwiech - choć może dlatego że mam z updatowany firmware radia, zgodnie z zaleceniami producenta.

    - Kiedy byłem oglądać radio w sklepie sprzedawca odradzał mi tego blaupunka na rzecz GMA, jakoby ten miał za wolny procesor na automape etc. po sprawdzeniu specyfikacji okazało się ze są takie same jak GMA, a jedyne co powodowało konflikty to owy firmware.

    - Radio uruchama się i działa płynnie, nie zaobserwowałem żadnych lagów i zwiech.

    - Wyświetlacz... faktycznie, bywa w ostrym słońcu ciężko coś zauważyć ale według mnie, w dużej mierze kwestia tego gdzie w samochodzie radio jest zamontowane, u mnie w Passacie B5FL jest w konsoli i tam naprawde rzadko słońce zagląda, jednak gdyby miało być tp. VW T5 tam często słońce pada.

    - Rzeczywiscie kiedy zainstalowalem navi na karcie, przestaje byc widoczne piosenki, ale jest na to rozwiazanie... moze nawigacje odblokowac tak jak zwykla stacjonarna tj. podrzucic zamisat MobileNavigator.exe jakiegos lauchera i wybierać pomiędzy kilkoma nawigacjami, czy programami do odtwarzania muzyki (wtedy karta z navi może mieć muzyke) jednak nie przez fabryczny odtwarzacz.

    - Mikrofon wewnętrzny daje słabej jakości dźwięk w navi, jednak tak po wyprowadzeniu zewnętrznego do słupka jest OK.

    - Jesli chodzi o dźwięk nie jestem audiofiliem, ale jak dla mnie wszystko jest w jak najlepszym pożadku, streemowałem muzykę przez Bluetootha, odtwarzałem Mp3, było naprawdę ok.

    - Bluetooth ładnie się paruje, nie sprawił problemów.

    Witam,updatowany firmware radia a na stronie producenta do wersji WORLD brak firmware. proszę mi powiedzieć gdzie dostać nowe firmware gdyż obecne nie wycisza dźwięków z radia ,słychać dźwięk z auto mapy i radia razem . dziękuję i pozdrawiam

    0
  • #6 24 Kwi 2016 17:52
    jurasas
    Poziom 13  

    do: goldenek

    U mnie Automapa przez dłuższy czas działała bardzo dobrze, a teraz co chwila zwis. Wygląda to tak, że w czasie jazdy strzałka zatrzymuje się, prędkość jazdy pozostaje ta na której zawiesił się, wystarczy wcisnąć menu w Automapie i z powrotem działa, ale znów tylko przez jakiś czas. Robiłem upgrade firmware radia, ale bez zmian, zmieniałem też ustawienia GPS w Automapie też nic nie pomogło. Ma ktoś jakieś pomysły?

    0
  • #7 24 Kwi 2016 23:07
    wybitny2
    Poziom 10  

    To u mnie działa, wiesza się tylko czasami ,ustawienia dla new york 800 tylko podmienić nazwę ,szczerze polecam igo ale ma problem z tym że nie wycisza podczas komunikatow głosu z radia .kupiłem orginalne igo, kartę z igo zostawię przerobienie ja na skórkę z blaupunkta ,potrzebuję tylko oryginalnego sys.txt . W tym radiu jest nie do robiony rejestr win ce ,nie mogli pozmieniać jak w new Yorku to by auto mapa normalnie działała.

    0
  • #8 25 Kwi 2016 14:29
    jurasas
    Poziom 13  

    Ja zmieniłem nazwę całego katalogu Automapy, zrobiłem teraz autostart taki jak dla New York 800, zobaczymy.

    0
  • #9 25 Kwi 2016 19:52
    wybitny2
    Poziom 10  

    Nie będzie działać, musi być mobileNavigator. To oprogramowanie z san diego 530 eu nie podoba mi się ma kilka błędów, teraz cieszę się że zrobiłem kopie przed aktualizacja z san diego 530 word,dzieki temu mam poprzednie oprogramowanie któremu nic nie dolega ,teraz wiem ze niepotrzebnie zrobiłem aktualizacje . Jak by ktoś potrzebował to pisać, tu lepiej można zaprogramować pilota z kierownicy i obraz z kamery parkowania nie jest ciemny ,normalnie widać co się dzieje z tyłu samochodu . Moim zdaniem największą bolączką tego radia to źle dopracowany windows ce pod Automape, czemu inne firmy mogą dopracować oprogramowanie które niby nie współpracuje z Automapa ale ta działa poprawnie. Pisałem do AutoMapy i wynika że mam rację, dzwoniłem również do blaupunkta i pan z którym rozmawiałem twierdzi że raczej żadna aktualizacja nie wyjdzie , taka żeby głos z windows ce współpracował z glosem z radia lub mp3 ,dlatego brak wyciszenia radia podczas gdy automapa prowadzi do celu . Może wystarczyło by pogrzebać w rejestrze i coś zmienić ale nie mam radia w którym można by sprawdzić jak to wygląda, grzebienie samemu nic dobrego nie będzie wróźyło.

    0
  • #10 28 Kwi 2016 22:32
    jurasas
    Poziom 13  

    W każdym razie przejechałem kilkaset kilometrów i znów Automapa wiesza się. Mi akurat brak ściszania radia podczas komunikatów z nawigacji nie przeszkadza. Co to za oprogramowanie WORD? Czy u Ciebie nie zawiesza się Automapa na tym oprogramowaniu? Możesz podać kontakt do siebie?

    0
  • #11 29 Kwi 2016 00:30
    wybitny2
    Poziom 10  

    jurasas napisał:
    W każdym razie przejechałem kilkaset kilometrów i znów Automapa wiesza się. Mi akurat brak ściszania radia podczas komunikatów z nawigacji nie przeszkadza. Co to za oprogramowanie WORD? Czy u Ciebie nie zawiesza się Automapa na tym oprogramowaniu? Możesz podać kontakt do siebie?
    Głowy nie dam uciąć ze będzie automapa działać i nie będzie się wieszać ,oprogramowanie jest z WORD.Oprogramowanie jest z word ale plik startujący bazuje na najnowszej wersji która jest dostępna dla UE. Mi to poszło i wszytko działa .Szkoda ze nie mam xp to można by odblokować rejestr w Windows ce i coś tam poprawić. Jak coś odezwij się na PW . Rejestru się nie odblokuje , ładuje się wszystko od początku bo siedzi w epromie czy jakoś, tak wiec tylko producent zostaje

    0