Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch SRV53M03EU/31 - Mikrowyłączniki wymienione, wciąż pobiera za mało wody

01 Mar 2016 21:26 3978 10
  • Poziom 12  
    Witam

    Od jakiegoś czasu zmagałem się ze zmywarką Boscha o modelu jak w temacie, z problemem braku grzania i zbyt małej ilości pobieranej wody. Przyczyną okazał się mikrowyłącznik przy układzie hydrostatu, który się zużył i zwierał już na początku pobierania wody.
    Wymieniliśmy go na nowy "standardowy" mikrowłącznik ale te okazują się zbyt mocne (siła załączenia jest zbyt duża) bo teraz zmywarka pobiera wodę bez końca.

    I tutaj mam prośbę, czy moglibyście polecić jakiś zamiennik w rozsądnej cenie albo podpowiedzieć o jakiej sile nacisku jest ten oryginalny ?
    Bo z tego co udało mi się znaleźć to to że w zmywarkach Boscha stosowane są przeważnie przełączniki o nacisku 45uN-75uN, ale jaką wartość występuje w mojej zmywarce to już niestety nie mogę znaleźć.

    Oryginalny mikroswitch: CHERRY D417-YAGE 0,1A 125-250VAC
    Bosch SRV53M03EU/31 - Mikrowyłączniki wymienione, wciąż pobiera za mało wody

    Pozdrawiam

    -----------------------------------------------------------
    Update:
    Płaszcz wyczyszczony, rurki, aquastop, hydrostat (podmieniony układ z membraną), elektrozawory i filtry również.
    Startuje ale w końcowych etapach mycia wciąż ma za mało wody, szczegóły w temacie.
  • Użytkownik usunął konto  
  • Poziom 12  
    agdhandel napisał:
    Czy hydrostat jest taki sam jak w tej aukcji 5913297172 ? Wtedy przełożysz sobie tylko włącznik i będzie działać. Pozdrawiam


    Tak, mniej więcej taki, jednak niestety ten drugi przełącznik był w jeszcze gorszym stanie więc też do wymiany. Ostatecznie będę próbował z tych dwóch zrobić chociaż jeden sprawny.

    Pozdrawiam
  • Poziom 12  
    Dobra, mikroprzełącznik zakupiony i wymieniony dzięki jednemu z użytkowników elektrody.
    Teraz pobiera nieco więcej wody jednak niestety wciąż za mało, więc winna może być teraz tylko membrana która, nie wiem czemu, za szybko się napełnia. Na szczęście zamiast mikroprzełącznika kupiłem cały hydrostat, który jest niemal taki sam a różni się tylko trochę układem z membraną. Efekt jest taki że teraz wszystko działa jak trzeba, jednak nie jestem w stanie pojąć dlaczego z jednym działa a z drugim nie, orzcież tam (przy membranie) nie ma co się popsuć.

    Oryginalny układ membrany:
    Bosch SRV53M03EU/31 - Mikrowyłączniki wymienione, wciąż pobiera za mało wody

    Kupiony układ membrany:
    Bosch SRV53M03EU/31 - Mikrowyłączniki wymienione, wciąż pobiera za mało wody

    W wersji oryginalnej układ membrany opiera się o jakąś czarną podkładkę, w tym kupionym układ jest już jednolity i ma jedno długi ramie (te zielone), jest też bardziej oporny na nacisk powietrza niż oryginał.

    Czy byłby ktoś w stanie wyjaśnić, dlaczego na jednym membrana za szybko się wypełnia (membrana wypełnia się niemal od razu jak tylko woda wlatuje do hydrostatu) a na drugim już działa jak trzeba ?

    Pozdrawiam
  • Specjalista AGD
    Zawór aquastop (ten przy kranie), jak będzie miał za bardzo moc "powera" (brak tłumienia), to efekt będzie taki, jak napisałeś na początku tego tematu.
    Czyli kompletny zawór masz do wymiany.

    A mikrosłicze w tym sprzęcie się nie psują. Zapychają się jedynie rurki i płaszcz wodny.
  • Poziom 12  
    skryn napisał:

    A mikrosłicze w tym sprzęcie się nie psują. Zapychają się jedynie rurki i płaszcz wodny.


    Psują psują, u mnie jeden przestał przewodzić, ale da się to naprawić rozbierając przełącznik i czyszcząc wewnętrzne styki, tylko ciężko potem złożyć :P

    Pozdrawiam
  • Użytkownik usunął konto  
  • Specjalista AGD
    Mati-PL napisał:
    skryn napisał:

    A mikrosłicze w tym sprzęcie się nie psują. Zapychają się jedynie rurki i płaszcz wodny.


    Psują psują, u mnie jeden przestał przewodzić, ale da się to naprawić rozbierając przełącznik i czyszcząc wewnętrzne styki, tylko ciężko potem złożyć :P

    Pozdrawiam


    agdhandel napisał:
    Mi też raz się trafiły dwa spalone co dość dziwne było,obudowa rozpadła się w rękach.Ale się nie bawiłem i wymieniłem cały hydrostat.


    Kurdę, to ja jakieś inne zmywarki naprawiałem/naprawiam... :)
  • Użytkownik usunął konto  
  • Poziom 12  
    Nikt nie jest w stanie wytłumaczyć laikowi czym te dwa elementy hydrostatu różnią się od siebie i czemu jeden działa a drugi nie ? :(

    Sprawdziłem elektrozawory (te pod płaszczem) i jeden z nich był mocno przyrdzewiały. Wyczyściłem z rdzy co się dało, złożyłem i teraz ten jeden elektrozawór jak się uruchamia to wyraźnie buczy, wcześniej tego nie było.
    To dobry znak czy nie ?
    Buczenia przy drugim elektrozaworze nie zauważyłem.

    Ponad to nadal jest problem ze zmywarką - w ostatnich etapach nie kończy programu, silnik/pompa pracuje i nie kończy :<

    Pozdrawiam

    ------------------------------------------------------------------------------------------

    Dobra, problem rozwiązany, winę za całe zamieszanie ponosi prawy elektrozawór pod płaszczem. W skutek zardzewienia przestał się otwierać a tym samym nie wpuszczał wody z płaszcza do komory zmywarki i przez to pracowała na sucho.
    Ponad to okazało się że NIE WOLNO wymieniać tego układu z membraną w hydrostacie na inaczej wyglądający model - jeśli oryginalnie jest krótka szyjka oparta na czarnej stopce (tak jak u mnie) to tylko taki może być, jeśli układ ma długą zieloną szyjkę bez stopki to dokładnie taki układ musi być.

    Różnica jest niewielka ale niezwykle istotna, podejrzewam że to kwestia dostosowanego programatora zmywarki.
    Różnica pomiędzy tymi dwoma układami membrany jest taka że ten mój oryginalny używa membrany do sygnalizacji napełnienia płaszcza, a ten drugi co kupiłem, do sygnalizacji że w komorze zmywarki jest wystarczająco wody do pracy.
    Ten kto konstruował ten mój wariant hydrostatu musiał mieć niezły łeb żeby wymyślić taki system, oto co udało mi się zaobserwować:
    Bosch SRV53M03EU/31 - Mikrowyłączniki wymienione, wciąż pobiera za mało wody

    1. Na początku programu zmywarka pobiera wodę w celu napełnienia płaszcza. Czarna stopka w hydrostacie pełni rolę oddzielającą górną część hydrostatu od dolnej. Gdy tylko, do hydrostatu, przeleje się odrobina wody, wtedy pod wpływem nacisku wody i ograniczonej przestrzeni przez czarną stopkę, momentalnie napełnia się membrana i uruchamia mikroprzełącznik odcinając dopływ wody z kranu.
    2. Następnie uruchamia się elektrozawór i woda z płaszcza przepompowywana jest, kanałem na obrazku, do komory zmywarki. Podejrzewam że dzięki stopce (i drobnemu otworkowi który w niej jest), pod wpływem zebranego ciśnienia powietrza pod stopką, woda wlatuje drobnym strumyczkiem a powietrze swobodnie ulatuje kanałem omijając membranę.
    Potem w trakcie zmywania ten cykl powtarza się aż do samego końca.

    Po podmienieniu hydrostatu miałem problem z małą ilością wody bo membrana przez cały czas pracy zmywarki była wypełniona powietrzem i załączała mikroprzełącznik, co za tym idzie, płaszcz nie był uzupełniany.

    Mam nadzieję że to komuś pomoże :)

    Pozdrawiam