Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop zrywa połączenie WiFi i nie łączy z Access Point'em

03 Mar 2016 14:19 1662 28
  • Poziom 21  
    Mam problem z działaniem Internetu na jednym z laptopów. Zaznaczę, że na innych urządzeniach problem ten nie występuje. Podstawowym urządzeniem jest Livebox i laptop łączy się z nim prawidłowo. Jednakże co kilka-kilkanaście minut następuje przerwanie połączenia na kilkanaście sekund, niekiedy na czas dochodzący nawet do jednej minuty. Po tym czasie sygnał znów się pojawia i wyskakuje też charakterystyczny dymek w prawym dolnym rogu ekranu o połączeniu się z daną siecią WiFi. Rozłączanie dotyczy przypadku, gdy łączę się bezpośrednio z Liveboxem. Z powodu znacznej odległości siła sygnału jest "niska", bądź "dobra".

    Chcąc poprawić siłę sygnału podłączyłem do Livebox'a wykorzystywany do tej pory router TP-Link TD-W8901G jako tzw. Access Point. Inne laptopy bez problemu łączą się z nim, nawet w miejscu, gdzie stoi ten problematyczny laptop. Siła sygnału jest "bardzo dobra", a nawet "znakomita". Oczywiście połączenie internetowe na nich jest ciągłe, nic nie urywa. Niestety laptop, z którym są problemy nie chce się połączyć z Access Point'em. Po kliknięciu "Połącz" bez przerwy trwa łączenie, z komunikatem "Trwa oczekiwanie, aż sieć będzie gotowa".

    Jak rozwiązać powyższe problemy? Dodam, że kiedy nie miałem Liveboxa nie było tych problemów. Owszem, siła sygnału była licha, ale połączenie nie było przerywane.

    Laptop to Acer Aspire 9300, a system operacyjny Windows XP.
  • PCBway
  • Poziom 39  
    Spróbuj zapuścić http://netdiag.pl/net-log/ i sprawdź.
  • Poziom 21  
    kindlar napisał:
    Spróbuj zapuścić http://netdiag.pl/net-log/ i sprawdź.


    Sprawdziłem. Program wykonał czynności bez błędów.

    Czekam na dalsze sugestie.
  • Pomocny post
    Specjalista Sieci, Internet
    Upewnij się że masz SP SP3 wgrane.

    Zainstaluj inssider-a 2.x, przeskanuj sieci wifi, pokaż wyniki.
  • Poziom 21  
    bogiebog napisał:
    Upewnij się że masz SP SP3 wgrane.

    Zainstaluj inssider-a 2.x, przeskanuj sieci wifi, pokaż wyniki.


    Tak. Service Pack 3 jest zainstalowany.

    Podanym programem przeskanowałem najpierw bez obciążenia, potem dwa razy korzystając z Internetu. Dopiero na ostatnim (trzecim) skanowaniu, w chwili 9:43 (niestety czas w laptopie wariuje) nastąpiło opisywane przeze mnie odłączenie sygnału. Co więcej, widać też, że Access Point nie zawsze jest wykrywalny. Nie mam pojęcia, co to jest "Darmowe_Orange_WiFi".

    Laptop zrywa połączenie WiFi i nie łączy z Access Point'em Laptop zrywa połączenie WiFi i nie łączy z Access Point'em Laptop zrywa połączenie WiFi i nie łączy z Access Point'em

    Co dalej?
  • PCBway
  • Specjalista Sieci, Internet
    Niestabilny sygnał i na granicy odbioru.
    Ile ściań/sufitów między laptopem a routeremm WIFI ?
    postaw laptop przy routerze, jak wtedy wygląda skan WIFI ?
    asdqwerty napisał:
    Inne laptopy bez problemu łączą się z nim, nawet w miejscu, gdzie stoi ten problematyczny laptop.

    Połączenie jest wypadkową obu urządzeń, może masz kiepską kartę w laptopie ?
  • Poziom 21  
    bogiebog napisał:
    Niestabilny sygnał i na granicy odbioru.
    Ile ściań/sufitów między laptopem a routeremm WIFI ?
    postaw laptop przy routerze, jak wtedy wygląda skan WIFI ?
    asdqwerty napisał:
    Inne laptopy bez problemu łączą się z nim, nawet w miejscu, gdzie stoi ten problematyczny laptop.

    Połączenie jest wypadkową obu urządzeń, może masz kiepską kartę w laptopie ?


    Karta WiFi w laptopie to: Broadcom 802.11g. Włączyłem laptopa obok Livebox'a i przerw w połączeniu nie dostrzegłem. Następnie laptop włączyłem obok routera (AP), również w bardzo bliskiej odległości i mimo "bardzo dobrego" sygnału, nadal nie może się połączyć. Widać tylko, że trwa łączenie, potem "Pobieranie adresu sieciowego", potem "Automatycznie" i po kilkunastu sekundach łączenie się wyłącza i pojawia się czerwony znaczek "X" przy ikonie Połączeń bezprzewodowych. Jak to jest możliwe? Inne laptopy bez problemu łączą się z tym routerem. Czy to kwestia ustawień? Jeśli tak, to jakich konkretnie?

    Rzeczywiste usytuowanie urządzeń wygląda tak:
    Laptop zrywa połączenie WiFi i nie łączy z Access Point'em
  • Specjalista Sieci, Internet
    Wyłącz szyforwanie w AP, sprawdź czy połączy.
  • Poziom 21  
    bogiebog napisał:
    Wyłącz szyforwanie w AP, sprawdź czy połączy.


    Wyłączyłem i teraz laptop połączył się z routerem. Czy mam ustawić inne zabezpieczenie niż WPA2 (jakie było do tej pory)?
  • Specjalista Sieci, Internet
    Próbuj wszystkie odmiany ustawienia wpa2
    - tkip
    - aes
    - auto
    - mixed
  • Poziom 21  
    bogiebog napisał:
    Próbuj wszystkie odmiany ustawienia wpa2
    - tkip
    - aes
    - auto
    - mixed


    Sprawdziłem zabezpieczenia WPA, WPA2, 64bit, 128bit. Efekt jest ten sam. Laptop nie łączy się do zabezpieczonego routera. Po wyłączeniu zabezpieczenia laptop łączy się z AP.

    Może problem tkwi w ustawieniach routera? Zamieszczam kilka zrzutów z routera. Być może coś powinno być inaczej ustawione.

    Laptop zrywa połączenie WiFi i nie łączy z Access Point'em Laptop zrywa połączenie WiFi i nie łączy z Access Point'em Laptop zrywa połączenie WiFi i nie łączy z Access Point'em Laptop zrywa połączenie WiFi i nie łączy z Access Point'em
  • Specjalista Sieci, Internet
    Na 100% masz wgrany SP3 ???
    pokaż.
  • Poziom 21  
    bogiebog napisał:
    Na 100% masz wgrany SP3 ???
    pokaż.


    Tak, mam wgrany.

    Laptop zrywa połączenie WiFi i nie łączy z Access Point'em

    Czekam na dalsze pomysły, ponieważ sieć jest nadal niezabezpieczona.
  • Specjalista Sieci, Internet
    Pokaż 'wireless' ustawienia z routera.
  • Poziom 21  
    bogiebog napisał:
    Pokaż 'wireless' ustawienia z routera.


    Laptop zrywa połączenie WiFi i nie łączy z Access Point'em
  • Specjalista Sieci, Internet
    Pokaż 'wireless' ustawienia z routera wtedy gdy nie działa, tzn z załączonym szyfrowaniem.
    Na czas testów _WYŁĄCZ_ mac filter.
  • Poziom 21  
    bogiebog napisał:
    Pokaż 'wireless' ustawienia z routera wtedy gdy nie działa, tzn z załączonym szyfrowaniem.
    Na czas testów _WYŁĄCZ_ mac filter.


    Z załączonym szyfrowaniem i wyłączonym filtrem MAC:
    Laptop zrywa połączenie WiFi i nie łączy z Access Point'em

    Czy przyczyną może być to, że hasła dostępu są identyczne dla Liveboxa i routera? Chociaż w pozostałych laptopach nie ma to znaczenia, bo łączą z się z oboma urządzeniami.
  • Specjalista Sieci, Internet
    Upewnij się ze masz najnowsze oprogramowanie routera.
  • Poziom 21  
    Czy problemem może być słaba bateria w laptopie? Zegar systemowy jest stale zerowany. Teraz odkryłem, że laptop nie łączy nawet Internetu po przewodzie.
  • Specjalista Sieci, Internet
    Może tak a może nie
    Ustaw złą datę (1970/1/1) w innym laptopie i sprawdź podłączenie.
  • Poziom 21  
    bogiebog napisał:
    Może tak a może nie
    Ustaw złą datę (1970/1/1) w innym laptopie i sprawdź podłączenie.


    Zmieniłem datę i czas na innym laptopie i pokazał się taki komunikat:
    Laptop zrywa połączenie WiFi i nie łączy z Access Point'em

    Czy to kwestia baterii w laptopie? Chodzi o baterię typu "pastylka" w płycie głównej?
  • Specjalista Sieci, Internet
    Sprawdzaj czy jest łącze z netem nie za pomoca przeglądarki
    okno cmd.exe

    ping onet.pl
    ping 8.8.8.8

    oba ping mają działać.
  • Poziom 21  
    bogiebog napisał:
    Sprawdzaj czy jest łącze z netem nie za pomoca przeglądarki
    okno cmd.exe

    ping onet.pl
    ping 8.8.8.8

    oba ping mają działać.


    Jednak zmiana daty na dobrym laptopie nie powoduje zmiany w połączeniu z Internetem.
  • Specjalista Sieci, Internet
    _najpierw_ zmień date na kompie
    potem restart komputer,
    _potem_ podłączaj wifi.
  • Poziom 21  
    bogiebog napisał:
    _najpierw_ zmień date na kompie
    potem restart komputer,
    _potem_ podłączaj wifi.


    Mimo zmiany daty i restartu laptopa, czasy pingów (ms) są wyświetlane prawidłowo.

    Czekam na dalsze propozycje. Czy może to wynikać z braku jakiejś aktualizacji w Win XP?
  • Specjalista Sieci, Internet
    Spróbuj przeinstalować XP
  • Specjalista Sieci, Internet
    > 1. Czy problemem może być bateria zasilająca w laptopie, która jest już bardzo słaba?
    IMO, nie

    > 2. Czy problem z zegarem wynika z rozładowanej już baterii typu "pastylka", jaką można spotkać w komputerach stacjonarnych? Czy taka bateria w ogóle występuje w laptopie?
    podobene ale mocowanie inne
    https://www.google.com/search?complete=0&q=laptop+bateria+cmos&tbm=isch

    > 3. Czy problemem może być jednocześnie włączone szyfrowanie WPA2-PSK zarówno w Liveboxie, jak i w routerze, co więcej z tym samym hasłem dostępu?
    nie

    > 4. Czy problem może wynikać z braku jakiejś aktualizacji?
    nie wiem

    > 5. W tej chwili przypomniałem sobie, że przecież kiedyś nie miałem Liveboxa, lecz sam router, który był zabezpieczony hasłem WPA2-PSK i problematyczny laptop wtenczas łączył się prawidłowo. Wydaje mi się jednak, że problemu ze zmianą czasu wtedy nie było. Wynika z tego, że źródłem problemu może być bateria (tylko która) albo niewłaściwa konfiguracja Liveboxa i routera.

    nie mam pojecia
  • Poziom 43  
    asdqwerty napisał:
    Zmieniłem datę i czas na innym laptopie

    A zrobiłeś to w BIOS?.
    W menagerze urządzeń nie ma znaków zapytania, wykrzykników?.
    Może by tak zresetować AP przyciskiem i ustawić mu wszystko od nowa - a w LB wprowadzić stałe IP dla Twojego komputera - w komputerze wszystko w sieciówce na auto a i tak zawsze komputer będzie miał to samo IP w sieci lokalnej.
  • Poziom 21  
    Problem został rozwiązany. Właściwa przyczyna braku łączenia laptopa przez WiFi była prozaiczna - inny układ klawiatury angielskiej, jaka występuje w moim laptopie. W efekcie hasło zabezpieczenia sieci wpisywane przeze mnie wg oznaczeń na klawiszach klawiatury nie zgadzało się z właściwym hasłem. Anglicy są bardzo przywiązani do swoich funtów. :D

    Sygnał w laptopie z AP (przez ścianę) jest "bardzo dobry". Wynika z tego, że laptop działa w porządku, zaś karta sieciowa dobrze wychwytuje sygnały z otoczenia.

    Temat zamykam i nagradzam kolegę bogiebog pochwałą za poświęcony czas.