Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 407SW 2.0 Hdi czujnik walu, błąd poorawy jakości spalin

04 Mar 2016 06:54 2001 9
  • Poziom 8  
    Witam.
    Kiedyś miałem problem z czujnikiem walu korbowego, ale kombinowalem przy wtyczce i pół roku działał do wczoraj. Nie chciał odpalić.
    Kupiłem nowy czujnik, wymienilem i dalej nie chciał odpalić, okazało się, że kable wychodzące z wtyczki są poniszczone.
    Aby móc jeździć i szukać nowej wiązki i wtyczki zlutowalem przy wtyczce 3 żyły na nowo i odpalił na nowym czujniku.
    I tu zaczęła się dziwna praca silnika, przy wyższych obrotach słychać klekotanie, obroty nierówne i Przy dogazowaniu wyskoczył komunikat błąd zwiazany z poprawna jakością spalin.
    Wymieniłem na stary czujnik, wydaje mi się, że na początku podobnie się zachowywał, ale potem trochę lepiej i bez klekotania, ale przy przegazowaniu stracił nagle moc i rozpedzac się nie chce, nie ma mocy. Komunikat cały czas się wyświetla. Co może być przyczyną błędu i braku mocy?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 38  
    Brak mocy sprawdź egr. Zrób ponownie diagnostykę i wklej błędy.
  • Użytkownik usunął konto  
  • Poziom 8  
    Podejrzewalem egr, ale nigdy z nim nie miałem problemów i odrazu po grzebaniu przy czujniku i sprawdzeniu, czy odpala, zaczął z nikąd tak właśnie się zachowywać, poczym po przegazowaniu do 3-4tys obrotów zamulił katastroficznie. Niezwykły przypadek, ale sprawdzę to.
  • Poziom 8  
    Zaślepiłem egr i po trudnym początku zaczął grać dobrze z dużo mocą, ale gdy go zgasilem po 10km znów nie chce odpalic :(. Ja już nie wiem o co mu chodzi, mam nowy czujnik, wtyczkę polutowalem, żeby pojedzic po warsztatach, może to dalej wina okablowania. Przy próbie odpalania obroty zerowe. Ja nie wiem kompletnie co to może być, tracę siły.
  • Poziom 8  
    Komputer pokazał błąd p1198 - problem z regulacją ciśnienia paliwa w zasobniku, ale podczas prób odpalania zerowe obroty.
  • Użytkownik usunął konto  
  • Poziom 8  
    Jak to jest z tymi obrotami podczas rozruchu? Właśnie udało mi się odpalic samochód, po krótkiej próbie i nie miałem ok200rpm, tylko z 0 i po odpaleniu wskoczyly od raZu 750-1000rpm? Czy tylko komputer przez obd pokazuje rpm, czy zegar tez powinien? Przepraszam za głupie pytanie, ale muszę wyczaic co się z tym samochodem dzieje.

    A podczas jazdy samochód miał moc z początku, potem stracił kopa i ślimaczył się a prędkość maksymalna 90km/h. Tak było też dwa dni temu po udanej próbie odpalenia samochodu. Do tego błąd p1198 (problem z ciśnieniem w dozowinku).

    Czujnik wału to chyba fałszywy alarm, tylko czemu przy próbach odpalania 0rpm?
    A może jednak koło pomiarowe magnetyczne wału? czasem odpali, a potem źle dawkuje paliwo i nie ma mocy?
  • Poziom 36  
    luki89k napisał:
    Do tego błąd p1198 (problem z ciśnieniem w dozowinku).


    Ciśnienia czego? W jakim dozowniku? Zacznij od podania czym odczytany problem?
  • Poziom 8  
    Nie mam żadnych profesjonalnych narzędzi, zwykły bluetooth i Android, błąd wywalał p1198, co sam sprawdziłem sobie, że problemy z ciśnieniem paliwa i temu ma problem z odpaleniem, a jak przegazuje go trochę, to traci moc.
    Wymienilem filtr paliwa i okazało się, że stary filtr był źle zamocowany, bo pływał luzem nie przymocowany do górnej pokrywy, tego syfu musiało mi trochę wpłynąć w obwód paliwowy.
    Wczoraj wymienilem i chodziło wszystko w porządku, tylko sekunde- dwie dłużej odpala. Sprawdzę dziś, czy odpala i czy dalej ma moc.
    Pozdrawiam