Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BMW E39 525TDS r97 - nie działa sygnalizacja kierunkowskazów.

Nakano 04 Mar 2016 15:50 2613 7
  • #1
    Nakano
    Level 9  
    Witam, dzisiaj w czasie jazdy przestał działać kierunkowskaz a przynajmniej tak to wyglądało. Co się okazało to to że same światła kierunkowskazu działają na zewnątrz jak też i sygnalizacja awaryjna. Nie działa specyficzny sygnał dźwiękowy (cykanie, tykanie czy jak kto zwał) we wnętrzu samochodu, nie działają również sygnalizatory przy zegarach. Co dziwne nie działa sygnalizacja zamykania samochodu z pilota tzn. zwykle po na ciśnięciu zaświeciły się wszystkie kierunkowskazy a teraz tylko się zamyka.
    Gdzie szukać przyczyny?
  • #2
    piotrek22101
    Level 39  
    Witam. Z tego co pamiętam to padają moduły LCM. Przeważnie głupieją światła białe ,ale bywają też problemy z kierunkami i kontrolkami.
  • #3
    Nakano
    Level 9  
    A da się to jakoś sprawdzić?
  • #4
    piotrek22101
    Level 39  
    Kolega demontował i oddawał do naprawy.
    zawsze pomagało.
  • #5
    Nakano
    Level 9  
    Ale czy LCM nie odpowiada za światła zewnętrzne? co ma wspólnego z sygnałem dźwiękowym i kontrolkami w środku auta? Jak włączę awaryjne to dioda na przycisku mruga a na zegarach już nie.
  • #6
    ste
    Level 26  
    LCM steruje światłami, sygnał że kierunkowskaz jest włączony "idzie" z modułu LCM magistralą cyfrową do licznika bodajże I-bus się to nazywa. Stąd licznik wie że włączony kierunkowskaz, dźwięk klikania dochodzi z licznika. Problem jest w komunikacji LCM - licznik. Winny może być sam LCM, licznik lub przewód magistrali.
    Błędy możesz odczytać.

    Miałem taki przypadek jak dokładnie jak Ty, pomogło zdjęcie klemy na chwilę, jak narazie problem się nie powtórzył z tego co wiem (kilka miesięcy minęło). Możesz spróbować :)
  • #7
    Nakano
    Level 9  
    Jutro spróbuję z klemą, też już na ten temat znalazłem informację i mam nadzieję że i w moim przypadku podziała!
  • #8
    Nakano
    Level 9  
    po odpięciu klemy wszystko wróciło do normy:)
    dziękuję za pomoc!!!