Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pioneer vsx-528/jamo sub 210 nie gra subwoofer.

ukasz0007 05 Mar 2016 12:51 1062 22
  • #1 05 Mar 2016 12:51
    ukasz0007
    Poziom 8  

    Witam ostatnio zakupiłem do mojego amplitunera pioneer vsx528 subwoofer jamo sub210. Problem polega na tym, że wszystkie głośniki grają prócz suba. W ustawieniach całość jest włączona oraz ustawiona za pomocą załączonego mikrofonu (woofer działa), po włączeniu muzyki z różnych źródeł (usb, hdmi, RCA) nie daje znaku życia. W czym leży problem?

    0 22
  • Sklep HeluKabel
  • #2 05 Mar 2016 13:18
    intenso
    Poziom 38  

    Jaki sygnał podjesz do suba 5.1 czy 2.0 ?

    0
  • #3 05 Mar 2016 13:53
    ukasz0007
    Poziom 8  

    wcześniej podawałem 5.1(nie grał), przywróciłem teraz ustawienia fabryczne i nie mogę znaleźć ustawień 5.1

    Dodano po 31 [minuty]:

    suba przetestowałem na mixerze reloop działa bez zarzutu. Na amplitunerze różne opcje nie dają rezultatu

    0
  • #4 05 Mar 2016 13:54
    intenso
    Poziom 38  

    A włączyłeś go w ustawieniach gołsników?

    0
  • #5 05 Mar 2016 13:56
    ukasz0007
    Poziom 8  

    tak jest włączony, w opcjach satelity ustawia się: duże/małe, woofer zaś yes/no

    0
  • #6 05 Mar 2016 14:03
    Polon_us
    Poziom 40  

    Kolega ustawił głośniki przednie jako "Small" ("małe", a właściwie "mało")?

    0
  • #7 05 Mar 2016 14:06
    ukasz0007
    Poziom 8  

    front: LARGE
    Center: SMALL
    Surr: LARGE
    Subwoofer: YES

    0
  • Sklep HeluKabel
  • #8 05 Mar 2016 14:14
    intenso
    Poziom 38  

    Podaj sygnał na ampli 5.1 i wrzuć zdjęcie wyświetlacza ampli i zdjęcia menu w ustawieniach głośników

    0
  • #10 05 Mar 2016 14:33
    intenso
    Poziom 38  

    Jakos mało informacji na wyświetlaczu pokazuje ten ampli.
    Mógłbyś dać jeszcze zdjęcia z ostawień audio?

    No i ustaw wszystkie kolumny na small.

    0
  • #11 05 Mar 2016 14:51
    ukasz0007
    Poziom 8  

    Kolumny ustawione na small. Menu w tym amplitunerze jest tak ubogie, ze nie ma ustawien audio. Dodatkowa opcja speaker system jest w modelu vsx 828. Moje wygląda tak pioneer vsx-528/jamo sub 210 nie gra subwoofer.

    0
  • #12 05 Mar 2016 14:52
    intenso
    Poziom 38  

    Sprawdź jak masz ustawione chanel level dla suba.
    I poszukaj jeszcze lfe czy sub plus czy puls.

    0
  • #13 05 Mar 2016 14:53
    ukasz0007
    Poziom 8  

    ustawiłem nawet na +9

    0
  • #14 05 Mar 2016 14:54
    Polon_us
    Poziom 40  

    Czy naciśnięcie ALC/Standard Surround coś zmienia?

    I Advanced Surround? Bo wydaje się, że jest włączone.

    0
  • #15 05 Mar 2016 14:55
    ukasz0007
    Poziom 8  

    nie zmienia, próbowałem każde przyciski, zmienia się jedynie dźwięk w satelitkach

    0
  • #16 05 Mar 2016 14:57
    intenso
    Poziom 38  

    Masz płytę z instrukcja od tego ampli?

    0
  • #17 05 Mar 2016 15:01
    ukasz0007
    Poziom 8  

    płyta powinna być w kartonie wyniesionym do piwnicy. obecnie korzysta z wersji papierowej, która jest ogólno dostępna w internecie

    0
  • #18 05 Mar 2016 15:10
    intenso
    Poziom 38  

    Ja na Twoim miejscu przywróciłbym ampli do ustawień fabrycznych, ustawił suba ręcznie na on a nie na auto, volume na subie na godz 10 filtr na maxa i przeprowadził kalibracje, po kalibracji wszystkie kolumny na small i sub powinien gadać.

    0
  • #19 05 Mar 2016 15:12
    ukasz0007
    Poziom 8  

    wczoraj przywracałem ustawienia fabryczne i ustawiałem suba na full. W poniedziałek zadzwonie do serwisu może oni coś poradzą, bo brakuje mi pomysłów.

    0
  • #20 05 Mar 2016 15:48
    Polon_us
    Poziom 40  

    Czy te objawy są niezależnie od źródła sygnału?

    Kolega próbował inne źródło niż HDMI?

    Jak np. kolega podłączy coś analogowego, to subwoofer również nie gra?

    0
  • #21 05 Mar 2016 15:49
    ukasz0007
    Poziom 8  

    podłączałem kabel RCA, USB, dwa różne źródła HDMI

    0
  • #22 05 Mar 2016 16:03
    intenso
    Poziom 38  

    Kablem RCA podasz sygnał stereo, aby grał sub to musisz włączyć jeden programów DSP, to samo się tyczy Usb.
    Skąd leci sygnał po HDMI do ampli ?

    0
  • #23 05 Mar 2016 16:06
    ukasz0007
    Poziom 8  

    gdy był podłączony kabel RCA sprawdzałem na różnych programach, HDMI podłączałem z laptopa (włączając filmy dvd + muzyka) dodatkowo sprawdzałem na telewizji cyfrowej.

    0