Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odblokowanie nawigacji Alpine INE-W970BT po aktualizacji...

06 Mar 2016 11:14 5274 21
  • Level 1  
    Witam serdecznie wszystkich, jestem posiadaczem radia Alpine INE-W970BT. Ma taki broblem, po aktualizacji map wywala mi czarny ekran - jak to naprawić? Czy jest możliwość odblokowania stacji pod inne mapy? Dziekuję, prosze o małą podpowiedż.
    Pozdrawiam.
  • Level 2  
    Podpinam się pod pytanie kolegi powyżej, ponieważ miałem taki sam problem. Próbowałem naprawić to wg wskazówek z innego forum i program do nawigacji padł, niby czarny ekran zniknął ale map też nie ma (teraz mam zielony ekran ze strzałką na środku), dodatkowo zegarek w stacji nawigacyjnej przestał pokazywać godzinę.

    Wymontowałem wszystko ze samochodu i wysłałem do naprawy do autoryzowanego serwisu Alpine do Warszawy - firma Bariera Dźwięku i najpierw stwierdzili że była ingerencja w oprogramowanie i będę musiał zapłacić 450zł, gdy się zgodziłem na naprawę to Panowie z serwisu doszli do wniosku że nie ma już obecnie kart pamięci do tej stacji i po prostu nie da się tego naprawić.

    Podsumowując: stacja nawigacyjna Alpine INE-W970BT i serwis Alpine to jakieś NIEPOROZUMIENIE!!! Zdecydowanie odradzam zakup Alpine, ceny aktualizacji map to kosmos a autoryzowany serwis to porażka.

    Gdyby ktoś umiał rozwiązać problem INE-W970BT to pomóżcie
  • Level 1  
    Także podpinam się pod pytanie kolegi, a w szczególności pod post napisany przez "meny10" który oczywiście wprowadza w błąd forumowiczów i przykro mi to napisać ale mija się z prawdą.

    A sprawa jest bardzo prosta :)

    Użytkownik meny10 ingerował w kartę SD na której znajduje się oryginalna mapa i chciał wgrać nieautoryzowaną mapę jaką jest Auto Mapa. Pomijam fakt, że niemożna takich rzeczy robić jak urządzenie jest na gwarancji, to jeszcze mieszając na karcie SD uszkodził pliki związane z uruchomieniem mapy + pozostawił pliki związane z Auto Mapą na karcie SD. Przez ten fakt serwis Alpine nie mógł naprawić karty na gwarancji bo klient na własne życzenie złamał warunki gwarancji.

    Dodatkowo przed demontażem radia dzwonił do firmy Bariera Dźwięku informując, że jest "czarny ekran" ale po krótkiej rozmowie klient przyznał, że wykonywał próbę wgrania Auto Mapy na kartę SD i dlatego jest jak jest. Podczas rozmowy poznał koszty wymiany uszkodzonej karty na nową ale stwierdził, że sam sobie poradzi. Po ok tygodniu lub trochę dłużej pojechał do autoryzowanego salonu Mitsubishi Auto Centrum Lis i zgłosił usterkę, że nie działa nawigacja mimo tego, że już znał przyczynę usterki "dlaczego tak zrobił niech każdy sam sobie dopowie".

    Po przyjęciu urządzenia przez serwis Alpine i sprawdzeniu wyszło, że była ingerencja w kartę SD o czym wcześniej napisałem. Serwis Alpine napisał oficjalne pismo i przekazał autoryzowanemu salonowi Mitsubishi. Podczas rozmowy kierownika salonu z klientem ponownie wyszło, że klient przyznał się do ingerencji w kartę SD. Oczywiście odmówił zakupu karty bo stwierdził, że sam to naprawi...urządzenie zostało odesłane do klienta.

    Na potwierdzenie wszystkich wcześniejszych rzeczy jest:
    - skan karty SD
    - oficjalne pismo z serwisu Alpine
    - oficjalne emaile między salonem, a serwisem

    Piszę to wszystko po to, aby przestrzec forumowiczów przed wierzeniem we wszystko co ktoś wsysa sobie z palca i chce bez podstawienie oczernić innych.

    Pozdrawiam Wszystkich i życzę miłego weekendu
  • Level 2  
    Szanowny Panie Alpine01 sytuacja jest troszeczkę inna bo faktycznie teraz już wiem że była ingerencja w oprogramowanie tylko nie przez moją osobę a przez tzw. "fachowców", odpowiadam za to jednak ja i jest to tylko mój błąd.

    Jeżeli poczuliście się Państwo dotknięci moimi słowami to BARDZO PRZEPRASZAM, moje określenie, że "firma Bariera Dźwięku to nieporozumienie" jest to całkowicie bezpodstawne stwierdzenie, które było wywołane moim zdenerwowaniem i niepotrzebnymi emocjami.

    Bardzo dziękuję firmie Bariera Dźwięku i firmie Horn Distribution a w szczególności kierownikowi serwisu, za szybką reakcję i pomoc w rozwiązaniu moich problemów.

    Przestrzegam jednocześnie wszystkich forumowiczów przed tzw. "fachowcami" co to potrafią wgrywać inne oprogramowanie, nie wierzcie w ich zapewnienia, po ingerencji w oryginalne oprogramowanie urządzenie na pewno nie będzie działać prawidłowo. Macie jakiś problem z urządzeniem kontaktujcie się z firmą Bariera Dźwięku Oni znajdą rozwiązanie.
  • Level 10  
    Witam. Posiadam w Samochodzie radio alpine W990BT niestety nie przełącza się ono na nawigację. Ktoś mi doradził abym sprawdził czy jest karta SD z mapami. Sprawdziłem jest, widać, ze od nowości nie było przy niej grzebane, ponieważ śruby posiadały oryginalne plomby. Może mi ktoś doradzić gdzie szukać problemu i jak to naprawić?
  • Level 10  
    Karta uszkodzona raczej nie jest, bo jak ja wkładam do kompa to laptop ją otwiera i można zobaczyć co na niej jest. Wysłac do Ciebie kartę? znaczy tak fizycznie pocztą? dzięki za chęci, ale prościej będzie jak podjadę do sklepu- serwisu i mi sprawdzą czy inny odbiornik ją czyta. zastanawiam się tylko czy to czasem nie samo radio szwankuje , bo jak przyciskam przycisk od navi to oprócz słyszalnego "pip" nie dzieje się nic. tak jakby wcale nie przechodzilo radio w tryb navi
  • Level 10  
    Nie bardzo wiem jak ci podesłać te pliki, jest tam katalog NAVI AP z wieloma podkatalogami i plikami oraz res_avn.dsa i w960_eu_v0.995_procuct.md5 jak możesz to podaj na pw @ wtedy zrobię kopię karty i ci podeślę.
  • Level 10  
    Odblokowanie nawigacji Alpine INE-W970BT po aktualizacji...

    To jest to co jest na karcie po odpaleniu karty.
  • Level 11  
    Więc wygląda na wszystko ok, choć to stary program z 2012 roku, ale KB są ok. Powiedz mi czy próbowałeś wyjąć kartę SD wsadzić i odłączyć zasilanie radia na 1 min, bo jeśli tylko wyjąłeś kartę i wsadziłeś bez wyłączenia zasilania radio nie odczyta karty musi być wyjęte zasilanie najlepiej kostkę od radia na minutkę odłącz.

    Dodano po 2 [minuty]:

    Karta musi być w środku przy podaniu plusa dla radia inaczej nawigacja nie zaskoczy ten typ tak ma.
  • Level 10  
    Wyjąłem tylko kartę na wyłączonym zapłonie, potem ją włożyłem, zasilania od radia nie wyjmowałem. Deskę mam nadal rozebraną więc idę i zrobię tak jak mówisz, odepnę zasilanie włożę kartę i podepnę ponownie.
  • Level 10  
    jest jest jest :))))))) zrobiłem raz i było bez zmian, ale cos mnie tknęło i kilkukrotne poruszałem kartą w gnieździe podałem zasilanie i zaskoczyło :)))) ale się cieszę, że działa :) Dziękuję Ci bardzo za pomoc :) teraz by było fajnie wgrać nowe mapy...