Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działa menu startu, oraz dziwne 2 procesy

wolok 06 Mar 2016 11:42 528 4
  • #1 06 Mar 2016 11:42
    wolok
    Poziom 2  

    Witam serdecznie.
    1
    Mam problem związany z tym, że nie działa mi menu startu oraz zegar i centrum akcji (skrot) w W10.

    Robilem juz:
    "Jeżeli zależy Ci na obecnym profilu, to możesz spróbować go naprawić w następujący sposób:

    Kliknij przycisk Windows + X na klawiaturze i wybierz opcję Wiersz polecenia (administrator). Następnie wpisz lub wklej polecenie sfc /scannow i naciśnij Enter.

    Po przeprowadzeniu skanu uruchom komputer ponownie, otwórz wiersz polecenia jeszcze raz i wklej w niego następującą treść:

    dism /online /cleanup-image /restorehealth

    i potwierdź Enterem."

    Oraz przez PowerShella, skanowalem Malwarebytes oraz Kaspersky"im.

    2
    Drugi problem to 2 procesy które znikają po włączeniu menadzera zadan - Com Surrogate. Nie wiem czy tak powinno byc.

    0 4
  • #2 08 Mar 2016 18:10
    wilkuking
    Poziom 7  

    u mnie pomaga ponowne uruchomienie komputera z wgraniem aktualizacji wtedy menu start działa aż do następnego update

    0
  • #3 08 Mar 2016 20:13
    Kolobos
    Spec od komputerów

    Na przyszlosc nie wylaczaj przywracania systemu i tworz punkty przywracania.

    Czy po utworzeniu nowe konta problem rowniez wystepuje?

    0
  • #4 09 Mar 2016 06:25
    wolok
    Poziom 2  

    Edit: Menu po aktualizacji dziala. Zostaje sprawa z tymi procesami

    0
  • #5 09 Mar 2016 15:04
    Kolobos
    Spec od komputerów

    To procesy systemowe.

    0