Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ricoh AF250 - Blade brudne kopie - nowy wkład!!

andyaw 06 Mar 2016 23:32 864 7
SterControl
  • #1
    andyaw
    Level 10  
    Kilka dni temu założyłem nowy wkład do AF250. Zainicjalizował się poprawnie. kopie b ładne. po kilku dniach ( mało kopii) zaświeciło się brak toneru. Otworzyłem drzwiczki zamknąłem i po dosypaniu problem zniknął. Ale znów się to pokazało. Niestety nie sprawdziłem nastaw a była ustawiona na manual. Wpadłem na pomysł i dałem jej forsowanie toneru 1 raz. Po tym kopiarka dziwnie się zachowuje. Kopie są zasypane i blade tak jak na starym deweloperze a przypomnę że wkład to nówka nie regenerowany. klasycznie wyjąłem toner podniosłem klapę i zrobiłem kopie żeby obniżyć poziom toneru w deweloperze. Ale to nic specjalnie nie daje bo kopie są lekko przysypane powiedzmy 5% szary a środek który powinien być czarny na 200% jest szary na 15%. Jest niewielka różnica między tym co powinno być białe. Postrawdzałem wszystko w menu. Odessałem nadmiar toneru w powrocie i dalej nic. Próbowałem już różnych podpowiedzi ale nic nie pomogło. zrobiłem próbę i w trakcie przesuwu kartki pod bębnem przerwałem. Okazało się że bęben jest cały czas brudny od dołu. Od góry jest czyściutki listwa zbiera do zera. Transfer szybko się zabrudził ale go wyczyściłem odkurzaczem. Jeżeli ustawie 700V czy 500V kopie niewiele się różnią. w tej chwili TD jest ok 1. Wiem że powinno być 2 ale kartki dalej wychodzą zabrudzone. Nie rozumie dlaczego mimo zasypania schodziły b blade kopie. Teoretycznie mógłby być problem z wysokim ale dziwnie padło by po forsowaniu toneru? Może ktoś się z czymś takim spotkał. Jak lekko odpuściłem transfer od bębna wyskoczył sc402 więc coś pracuje.
  • SterControl
  • #2
    copyman
    Photocopiers specialist
    Ufff ! Troszkę namieszałeś ... Spróbuj trzymać sie tych manualnych nastaw 2-999 na 1 (manual) i 2-996 ustaw na poczatek na max czyli 255 , wyjmij toner i zrób troche czarnych odbitek (z otwartą pokrywą oryginału ) żeby wydzozować nadmiar tonera . Następnie jak juz kopie "zbledną" , przy otwartej przedniej pokrywie obniżaj wartość 2-996 do momentu aż silnik tonera sie delikatnie obróci . Po tym zabiegu powinna się utrzymać zadana wartość i czerń powinna ulec stabilizacji. Możesz sprobowac wrócić do auto na 2-999 ale obawiam się że maszyna może mieć problem z poprawnym dozowaniem . Zawsze możesz wydzozować toner metodą która Ci podpowiedziałem a potem ustawić auto i obserwować . SC-402 to kod błędu transferu spowodowany wlasnie opuszczeniem rolki transferowej :)

    C.
  • SterControl
  • #3
    andyaw
    Level 10  
    Tak dużo chaosu ale chciałem szczegółowo. Robiłem to co proponujesz i na tym tak naprawdę poprzestałem. Problem jest w tym że po otwarciu klapy i zrobieniu kopii kopia wychodzi b blada. ramka od zasypania 5% a obraz w środku który powinien być czarny jest szaty powiedzmy 15%. Jest troszkę ciemniejszy niż ramka. No chyba że kopiarka coś sobie detektuje i tak ustawia ładowanie bębna lub transfer i kopia jest blado szara. A powinna być mocno czarna. W tej sytuacji nawet trudno pozbyć się szybko nadmiaru tonera.
  • #4
    Bogdan_84
    Level 8  
    Ja bym obstawiał że masz toner jakiś do kitu.
    Dałeś nowy wkład i było ok. Z czasem jak toner który był w nowym wkładzie wyszedł na kopie i zasypał się tym z butelki kopia się pogarszała.
    Jaki toner masz w maszynie?
  • #5
    copyman
    Photocopiers specialist
    Kopia jest blado szara ... Czyli brak jej czerni ? A toner się sypie z unitu czy juz się wydzozował ? Czy na kopiach jest brudne , szare tło ?

    C.
  • #6
    andyaw
    Level 10  
    Witam,
    Toner nie jest oryginalny. Ale z firmy z której zawsze miałem dobrze. Mam oryginał ale był w kopiarce i nie wiem jak jest stary. Ale go podmienie.
    Jak założyłem wkład wyszystko było ok tylko co jakiś czas pokazywała mało toneru. Teraz wiem że to była wina źle ustawionego dozowania na manualu. jak już się zasypała to klasycznie chciałem wydrukować toner kopiami z otwartą klapą ale kopie zamiast czarne są delikatnie szare. Jak pisałem wcześniej w tej chwili jest tak że tam gdzie jest białe czyli ramka lub biała kartka na szybie jest brud od zasypania taki na poziomie 5% szary a tam gdzie powinno być czarne jest szary taki 15-20% szary. Na logike tam gdzie jest czarne z przesypanego wkładu powinien być gruby czarny zadruk a tu krawędź ledwo różni się od środka. W takiej sytuacji ciężko wyjałowić developer. Dzisiaj puszcze 100 stron na otwartej klapie żeby wyjałowić developer a jak już boki będą czyste założe ten oryginalny toner i napisze jaki jest efekt
  • #7
    copyman
    Photocopiers specialist
    Czyli bankowo musiał być toner do niczego. Takie właśnie efekty daje kiepskiej jakości toner. Jeżeli masz siwe tło po całości a kopii brak czerni to zacznij od wymiany tonera , najlepiej na oryginał. Potem rób dużo kopii żeby ten stary wyszedł albo przemieszał się dobrze z oryginałem. Stopniowo będzie następowała poprawa jakości.

    C.
  • #8
    andyaw
    Level 10  
    Witam,
    Założyłem oryginał toner ale nic to nie dało. Szkoda czasu na tego staruszka. po 500zł kupiłem kolorowe Kyocery 250ci poleasingowe w super stanie. wyczyściłem i chodzą super. Temat zamykam