Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics - Strzelający głośnik

pawelnike17 07 Mar 2016 00:02 750 9
  • #1 07 Mar 2016 00:02
    pawelnike17
    Poziom 5  

    Witam.
    Posiadam wieżę firmy Technics. Procesor dźwięku: SH-EH550 oraz Tuner wzmacniacz: SA-EH550. Kolumny są w komplecie (nie wiem jaki to dokładnie model). Gdy dam głośność powyżej pewnego poziomu jeden z głośników zaczyna strzelać. Czym może być to spowodowane?

    Będę wdzięczny za pomóc i wskazówki. Prosiłbym o pisanie w miarę jasno gdyż jestem raczej laikiem w tych sprawach.
    Pozdrawiam :)

    0 9
  • #2 07 Mar 2016 00:05
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Zamieniłeś miejscami głośniki? Jaki efekt?

    0
  • #3 07 Mar 2016 01:18
    SERVICE-AV
    Poziom 39  

    Głośnik niskotonowy został uszkodzony/zużyty - obniżenie sztywności resorów . Podaj model głośnika , może jeszcze będę miał taki .

    1
  • #4 07 Mar 2016 18:20
    pawelnike17
    Poziom 5  

    _PREDATOR_ napisał:
    Zamieniłeś miejscami głośniki? Jaki efekt?


    Zmieniłem, cały czas strzela w tej samej kolumnie.

    SERVICE-AV napisał:
    Głośnik niskotonowy został uszkodzony/zużyty - obniżenie sztywności resorów . Podaj model głośnika , może jeszcze będę miał taki .


    Jeśli się nie mylę to technics SB-EH 550

    0
  • #5 07 Mar 2016 18:29
    SERVICE-AV
    Poziom 39  

    Podałeś model kolumny a nie głośnika ;) Masz tam coś typu EAS14PL317L3

    1
  • #6 07 Mar 2016 20:06
    Mateusz9971
    Poziom 2  

    Posiadasz w głośnikach zawieszenie gumowe czy piankowe... Miałem podobnie w Altusach 200 zawieszenie membrany nie wytrzymało próby czasu

    0
  • #7 18 Mar 2016 18:42
    pawelnike17
    Poziom 5  

    SERVICE-AV napisał:
    Podałeś model kolumny a nie głośnika ;) Masz tam coś typu EAS14PL317L3
    Tak ale nie wiadomo który z głośników strzela :)

    Dodano po 1 [minuty]:

    Mateusz9971 napisał:
    Posiadasz w głośnikach zawieszenie gumowe czy piankowe... Miałem podobnie w Altusach 200 zawieszenie membrany nie wytrzymało próby czasu


    Nie mam pojęcia, ale to niestety prawdopodobne, bo głosniki mają już swoje lata. Podejrzewałem to, ale myślałem, że to może być coś innego i ktoś ma na to jakiś sposób. Niestety chyba faktycznie konieczna będzie wymiana głosnika.

    0
  • #9 19 Mar 2016 06:21
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Lub jego regeneracja, na forum jest to dokładnie opisane!

    0
  • #10 19 Mar 2016 14:56
    pawelnike17
    Poziom 5  

    szon napisał:
    Prawdopodobnie uszkodzony górny resor w głośniku niskotonowym, po prostu obejrzyj ten resor dokładnie.


    _PREDATOR_ napisał:
    ub jego regeneracja, na forum jest to dokładnie opisane!


    Zobaczę i postaram się coś z tym zrobić. Dzięki za pomoc! :)

    0