Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Sharan 1.9tdi - silnik AUY czujnik temperatury oleju gdzie jest?

autoas 07 Mar 2016 12:44 7557 17
Optex
  • #1
    autoas
    Level 42  
    Witam!
    Autko z 2001 gdzie jest czujnik?
    W Vagu pokazuje w porywach ok 47 stopni a skala zaczyna od 60 więc się nawet nie ruszy...
    Czy jest zintegrowany z czujnikiem poziomu oleju czy osobno?

    I jeszcze jedno śmieszne pytanie czy jak się naciśnie mycie tylnej szyby to wycieraczka powinna wycierać raz czy kilka razy?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Optex
  • Helpful post
    #2
    decybel91
    Level 42  
    Wycieraczka tył 3 razy.
  • #3
    autoas
    Level 42  
    Z czujnikiem temperatury to już wiem ale z tą wycieraczką to nie bo tu jest moduł, nie ma przekaźników a vag w tym modelu mało co pokazuje, wygląda, że wycieraczka chodzi czasowo bez reakcji na spryskiwanie...
  • #4
    autoas
    Level 42  
    Jeszcze jedno pytanie
    Po wypięciu czujnika poziomu i temperatury (tego w misce), przy połączeniu z licznikiem VAG pokazuje ok plus 125 stopni ale wskaźnik na liczniku dalej nic? Czy tak ma być czy nie?
    Jakieś sugestie
  • Helpful post
    #5
    emeryt2
    Level 42  
    Cosik minie się widzi ,że masz do wymiany "wyświetlacz" wskazówkowy.
    125*c , to chyba max temperatura ? i taka wskazuje VAG przy wypiętym konektorze czujnika.
  • Optex
  • #6
    autoas
    Level 42  
    Tak licznik ze wskazaniem temperatury oleju od 60 stopni do 180
    Sharan 1.9tdi - silnik AUY czujnik temperatury oleju gdzie jest?
    Teraz dowiedziałem się, że czujnik w misce został wymieniony bo na Fisie pojawiała się "wielka oliwiarka".....
    Po wymianie komunikat o poziomie zgasł ale temperatura nie rośnie.....
    Czujnik "jakiś" za 120zł....
  • Helpful post
    #7
    emeryt2
    Level 42  
    Na wpięty i wypiętym czujniku VAG wskazuje 125*C w zegarach?Jeżeli tak , to masz czujnik temp. oleju do wymiany , jest inaczej to wskaźnik.
    ps. wiem ,że w tym vagenie jest wskaźnik wskazówkowy temp. oleju , napisałem w cudzysłowie wyświetlacz - żaluzje paniał? Jest mi przykro lecz te dwa czujniki są zespolone.
  • #8
    autoas
    Level 42  
    Nie no... na wstępie pisałem, że na wpiętym temperatura na VAGu dochodzi do 47 stopni a wskaźnik nie rusza bo zaczyna się od 60....a po wypięciu pokazuje na VAGu 125 ale tylko w komputerze na tablicy nie...test wskaźnika przechodzi dobrze....
  • Helpful post
    #9
    emeryt2
    Level 42  
    Wybacz , nie doczytałem lub przeoczyłem - jestem trzeźwy.
    Będzie trudno coś dopasować , gdyż komunikacja z czujnika stanu oleju i temp. odbywa się szeregowo - przez jeden (1) przewód , czujnik posiada swoją elektronikę.
    Jeżeli test zegarów bez problemów , to na dwoje babka wróżyła, czujnik temp lub uszkodzenie w zegarach (przetwornik sygnału VAN). Niestety nie wiem jaki układ za to odpowiada.
  • Helpful post
    #10
    grala1
    VAG group specialist
    Jak odpinasz czujnik poziomu oleju to wtedy w VAGu temperatura wskazuje na 125 a wskazówka leży.
    Czujnik za 120zł to szmelc.
    Tam trzeba coś firmowego włożyć lub wyłączyć go w kodowaniu licznika. Z tego co pamiętam to tylko w Audi go nie idzie wykodować i trzeba czujnik nowy bądź emulator zakładać.
    Tak jak napisał wyżej. Z czujnika wychodzi jeden sygnał a licznik widzi dzięki niemu poziom oleju i jego temperaturę.
    Nie masz czasami tak że po paru minutach znów pojawia się oliwiarka? - bo tak zazwyczaj działają te tanie czujniki.
  • #11
    autoas
    Level 42  
    grala1 wrote:
    Jak odpinasz czujnik poziomu oleju to wtedy w VAGu temperatura wskazuje na 125 a wskazówka leży

    dokładnie...

    Nie dawno w audi wymieniałem na firmowy bo podróbka nie działała i "oliwiarka" dalej świeciła, a tu poziom dobry cały czas i nic nie sygnalizuje a temperatura lipa
    Czujnik zamówiłem już, mam nadzieję że to to....
  • Helpful post
    #12
    grala1
    VAG group specialist
    Jeżeli z czujnikiem coś Ci pokazuje a bez niego jest 125 to raczej jest to wina czujnika bo gdyby był walnięty przewód po ko kilku minutach miałbyś lampkę alladyna a w blokach cały czas by pokazywał 125 stopni.
  • Helpful post
    #13
    bula17
    Level 22  
    Kup czujnik hella i po problemie toprany o.s.c to już na pulce nie działa.
  • #14
    autoas
    Level 42  
    Wymiana czujnika pomogła, temperatura oleju działa...
    Nie mam tylko pomysłu na tą czasową tylną wycieraczkę....
  • Helpful post
    #15
    grala1
    VAG group specialist
    Jakiej formy włożyłeś czujnik i ile dałeś?
    O jakim module mówisz jeżeli chodzi o tylną wycieraczkę?
  • #16
    autoas
    Level 42  
    Kupiłem czujnik u mojego "sklepowego" i zapewnił mnie że będzie działać i działa dałem 200zł.
    Czujnik był "profesjonalnie" szlifowany aby pozbyć się wszelkiej nazwy w szarym pudełku?????
    Na starym (tym złym) był tylko jeden napis "ACA33"

    grala1 wrote:
    O jakim module mówisz jeżeli chodzi o tylną wycieraczkę?

    Pod kierownicą jest "centralna elektryka" i to ona steruje tylna wycieraczką...tak mi to wygląda...
    Wycieraczka tylna nie robi przy spryskiwaniu trzech ruchów tylko działa po prostu czasowo
  • #17
    grala1
    VAG group specialist
    Silnik szyby tylnej:
    1 - masa
    2 - do manetki (pin 4) i do sterownika (pin 11/26)
    3 - do manetki (pin 5) i do sterownika (pin 18/26)
    4- do manetki (pin 8) i do bezpiecznika F20 a ten zasilany z przekaźnika odciążającego syk X

    Jaki masz nr tego sterownika?
    Może masz manetkę walniętą i przy spryskiwaniu tyłu włącza czasowe?
    Zobacz czy jak włączysz spryskiwacz i odłączysz wtyczkę od manetki to przestanie działać tył.
  • #18
    autoas
    Level 42  
    Na razie klient zabrał auto,.... będzie to zobaczę
    Dzięki wielkie!!!!!!!!!!!!!!