Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner Harman Kardon TU9400 - słaby sygnał wyjściowy

dogx18 07 Mar 2016 20:26 438 2
  • #1 07 Mar 2016 20:26
    dogx18
    Poziom 6  

    Witam,
    Naprawiam tuner jak w tytule. Problem polega na tym iż po podłączeniu do wzmacniacza prawie nie słychać dźwięku. Trzeba pogłośnić prawie na maksa i ledwo co słychać. Problem zlokalizowałem w tranzystorach wyjściowych na gniazda chincz. Po ich wylutowaniu pojawił się dźwięk ale zaś bardzo głośny.
    Wylutowane tranzystory sprawdziłem i są ok. Sprawdzałem wg. schematu wszystkie elementy tego toru i mam zastrzeżenia do tranzystora polowego JFET o symbolu K819YD (opis z tranzystora) ew. 2SK381 (opis ze schematu). Znalazłem noty ale po chińsku i ew. jakiś wykaz w którym wynika że ma kanał typu N.

    Czy ktoś wie jak dokładnie sprawdzić ten tranzystor ?
    Ustaliłem (o ile się nie mylę) że nóżka lewa to dren, środkowa to bramka, prawa to źródło (patrząc od strony napisów na tranzystorze).
    I tak pomiędzy:
    bramką a drenem mam 0,7V (w druga stronę przerwa),
    bramką a źródłem też 0,7V (w drugą stronę przerwa),
    drenem a źródłem ok 0,25V (w dwie strony).

    Sprawdzając ten tranzystor sugerowałem się poradami w filmie:
    https://www.youtube.com/watch?v=3EwtIatXyr8

    Proszę forumowiczów o poradę.
    W załączniku service manual do tunera i chińskie noty JFET-a.
    PS: Tranzystory na gniazdach chinch oznaczone na schemacie jako Q312, Q311, a wspomniany JFET Q313, str.41.

    0 2
  • #2 08 Mar 2016 00:00
    SERVICE-AV
    Poziom 39  

    Masz dokumentację . Są podane napięcia na mapie. No i jest też opisane do czego ten układ na tych tranzystorach służy :)

    0
  • #3 08 Mar 2016 05:45
    dogx18
    Poziom 6  

    To to wiem, jest to MUTING. Moje pytanie brzmi jak sprawdzić tranzystor.

    0
  Szukaj w 5mln produktów