Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AMD Phenom x9850 BE - Po wymianie procesora czarny ekran,brak biosu

SurZeus 10 Mar 2016 09:29 714 8
  • #1 10 Mar 2016 09:29
    SurZeus
    Poziom 2  

    Witam ,
    Wczoraj przyszedł do mnie nowy procesor AMD Phenom x4 9850 Black Edition.Chciałem go wstawić za poprzedniego Athlona x2 64b 5200b+(dual core 2x2,7GHz).Wyłączyłem komputer,zdemontowałem radiator,wyciągnąłem starego proca,wsadziłem delikatnie nowego,posmarowałem pastą i przykręciłem radiator.
    Kiedy odpaliłem kompa wszystko ruszyło dosłownie na chwilę (dyski,wiatraki) po czym po kilku sekundach komputet zgasł,zaczął pikać i dioda led na obudowie zaczęła świecić na czerwono.
    Postanowiłem więc zresetować BIOS wyjmując baterie na 1 h.
    Komputer ożył lecz nie do końca.Dioda świeci na zielono,wszystko chodzi ale jest czarny ekran,brak sygnału klawiatury ,kompletnie nic.Muszę jednak dodać że po zmianie proca na stary wszystko działa jak należy...

    Specyfikacja:
    AMD Phenom x4 x9850 Black Edition 2,5 GHz
    AMD Radeon HD 6670
    RAM 4 x 1 GB DDR 2
    Płyta:Hewlett Packard 3029h
    Zasilacz 500W


    Czego próbowałem:
    -zmiana kości RAM,testy na 1 kości w każdym slocie
    -sprawdzenie czy procesor styka z radiatorem,styka na 100% zero odstępu,
    -sprawdzenie nóżek procesora,
    -reset biosu (wyciągnąłem baterię na 24 godziny),
    -odpiołem wszystko od płyty głównej,
    -zrobiłem reset BIOSu na starym procesorze,
    -wyczyściłem wszystko,
    -zamontowałem mocniejsze chłodzenie,
    -podłączyłem monitor do zintegrowanej karty graficznej,
    -podpiołem inny monitor.

    Dodam także, że procesor na pewno działa skoro się grzeje i ciepło przechodzi na radiator.
    Proszę o pomoc i zaprzestanie blokowania tego posta z powodu błędów gdyż piszę z telefonu.



    Dodam także że zasilacz ma 500W

    0 8
  • #2 10 Mar 2016 11:56
    sylweksylwina
    Red. Komputery FAQ

    SurZeus napisał:

    Dodam także, że procesor na pewno działa skoro się grzeje i ciepło przechodzi na radiator.

    Jesteś tego pewien?
    SurZeus napisał:

    Dodam także że zasilacz ma 500W

    Może jeszcze napisz że jest na 230V AC :P Podaj dokladny model i markę, to jest tak jak byś napisał zamiast AMD phenom x9850 BE (w zasadzie phenom x4 9850 BE) np. Procesor AMD 2,5 GHz. Ta płyta może nie obsługiwać procesorów z tak wysokim tdp, robienie resetu cmos na starym procesorze nie ma sensu, jedyne co mozesz zrobić to aktualizację biosu do najnowszej wersji na starym procesorze.
    PS. Też piszę z telefonu i nie zwalnia to mnie ani ciebie z poprawności językowej.

    0
  • #3 10 Mar 2016 12:11
    SurZeus
    Poziom 2  

    Dobra a więc tak jak startuje PC to procesor się grzeje,bez radiatora tak samo tylko szybciej.
    A zasilacz to ModeCom ATX 500W FEEL III (FEEL III 500)


    Wersja BIOSu najnowsza z 2012 a jak wstukuje płytę w google i wchodze w spece to pisze że wspiera Phenom quad.

    Moderowany przez RADU23:

    Link usunąłem pozostawiając model zasilacza.
    3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.

    0
  • #5 10 Mar 2016 13:13
    sylweksylwina
    Red. Komputery FAQ

    Jeżeli bios najnowszy, procesor sprawny. To procesor niekompatybilny z płytą, ewentualnie zasilacz nie wyrabia -> czarna lista.

    0
  • #6 10 Mar 2016 17:59
    DriverMSG
    Admin grupy komputery

    SurZeus napisał:
    Wersja BIOSu najnowsza z 2012 a jak wstukuje płytę w google i wchodze w spece to pisze że wspiera Phenom quad.
    Tak, ale te o TDP 95W - zapewne.

    0