Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ekspres ci¶nieniowy Delonghi Esam 5600.s rozrywa wężyk

jasiekelk 10 Mar 2016 11:50 3336 35
  • #1
    jasiekelk
    Level 7  
    Witam serdecznie mam problem z ekspresem esam 5600.s Jak na panelu naciskam wybór kawy to spiniacz się uruchamia, spienia mleko ale gdy ma przej¶ć do mikelenia i zaparzania kawy to ro¶nie w ¶rodku ci¶nienie nie rusza młynek tylko rozrywa teflonowy wężyk który biegnie do rurki do spieniacza. Je¶li robię sam± kawę zwykła poprzez naci¶nięcie przyciski filiżanki to miele i robi samo mleko też spienia ale gdy daję funkcję konkretnej kawy to niestety nie może kto¶ wie jaka jest przyczyna ?
  • #2
    siwusek
    Level 14  
    Kiedy był ostatni raz od kamieniany Express ?
  • #3
    jasiekelk
    Level 7  
    około 2 tygodnie temu

    Dodano po 3 [minuty]:

    a ten wężyk co go rozrywa idzie od grzałki do kolanka i póĽniej do zaworu spieniaj±cego mleko
  • #4
    nioop

    Home appliances specialist
    Przyczyn± jest elektrozawór, akurat nie pamiętam dokładnie, ale ten odpowiadaj±cy za odpowietrzenie..
  • #5
    jasiekelk
    Level 7  
    ok sprawdzę i wymienię odpiszę po wymianie
  • #6
    Misiek85
    Level 23  
    Wymien zawor ten ktory jest przy grzalce pary. Ale najlepiej wymien oba.
  • #7
    jasiekelk
    Level 7  
    Czyli ten koło grzałki i ten z przodu koło dyszy spieniacza ?
  • Helpful post
    #8
    Misiek85
    Level 23  
    Tak dokladnie.
  • #9
    jasiekelk
    Level 7  
    ok zamówię obydwa i wymieniam po niedzieli dziękuję za pomoc jak wymienię to napiszę pozdrawiam
  • Helpful post
    #10
    Misiek85
    Level 23  
    Ok w razie pytan pisz.
  • #11
    jasiekelk
    Level 7  
    Przepraszam że tak póĽno odpisuję ale pilny wyjazd. Ekspres po Twoich poradach działa ok i jeszcze dla wszystkiego wymieniłem mikroprzeł±cznik. Także kawa się parzy Dziękuję serdecznie
  • #12
    tombier
    Level 11  
    Witam,

    Mam problem z tym samym modelem Esam 5600. Kiedy wciskam program Mleko - długo czeka i nic się nie dzieje. Próbuję go oszukać i wcisn±ć Clean to pisze że Podgrzewanie. Ale czasami po wył±czeniu i wł±czeniu expresu spieni mleko i zrobi czyszczenie i potem problem się powtarza. Grzałkę ( ta z tyłu expresu) sprawdzałem- przewodzi i grzeje. Nie bardzo wiem gdzie szukać bezpiedzników na grzałce. Ale je¶li się nie mylę to nie będzie grzałka i bezpiecznik skoro rza spienia a raz nie. Expres ma już 5 lat.

    Bardzo proszę o pomoc.

    Tomek
  • #13
    Misiek85
    Level 23  
    Na grzalce masz kostki ceramiczne z konektorami i przewodami to sa bezpieczniki. Sprawdz oba elektrozawory kolo grzaki jest jeden a drugi pod przednim panelem. Jak sa uszkodzone tez jest brak spieniania.
  • #14
    tombier
    Level 11  
    Dzięki za odpowiedĽ.

    A jak sprawdzić elektrozawory - jestem laikiem. Wystarczy miernik?

    Tomek
  • #15
    Misiek85
    Level 23  
    Odczytaj z nich 4ro cyfrowe numery.
  • #16
    tombier
    Level 11  
    Wybacz, ale naprawdę jestem laikiem. Sk±d odczytać - z miernika czy z zaworów?
  • #17
    Misiek85
    Level 23  
    No numer seryjny chyba nie z miernika. Ale jesli chodzi o dlugie podgrzewanie to bezpieczniki sa winne.
  • #20
    Misiek85
    Level 23  
    Tak to sa bezpieczniki. Czy mnie sie wydawac czy ta grzalka jest powyginana?
  • #21
    tombier
    Level 11  
    To chyba takie złudzenie ze zdjęcia. Co radzisz - wymienić te bezpieczniki/termostaty? Jakie s± w tym modelu : 170 czy 138 Stopni C? Czy oba s± takie same?
  • #22
    Misiek85
    Level 23  
    To nie sa termostaty. Oba sa identyczne. Jesli grzalka nie jest powyginana to ja zostaw.
  • #24
    tombier
    Level 11  
    Witam

    Wymieniłem bezpieczniki i raz spienił mleko i dolny bezpiecznik padł. Grzałka pokazuje ok 54 ohm. Czy to nie za mało ? Może być że jest zwarcie w grzałce?

    Poszę o pomoc.
  • #25
    Misiek85
    Level 23  
    Moze jednak elektrozawory sie przycinaja. Ewentualnie NTC czyli czujnik na grzalce.
  • #26
    tombier
    Level 11  
    A mozna zastosowac jakies pomiary zeby sprawdzic elektrozawor i czujnik?
  • #27
    Misiek85
    Level 23  
    Ntc mozesz zmierzyc omomierzem. Dosc duze wartosci chyba ponad 100kohm. Elektrozaworow nie ma jak sprawdzic. Wiem.ze metalowe raczej sie nie psuly ale nie wykluczam ich.
  • #28
    tombier
    Level 11  
    Wielkie dzieki. Bede walczyl.

    Dodano po 9 [minuty]:

    Czujnik pokazuje 10,9 na warto¶ci 200k ohm - rozumiem ze jest dobry? A czy biała pasta która była miedzy czujnikiem a grzałk± ma znaczenie? Odpadła jak wymieniałem bezpieczniki.
  • #29
    Misiek85
    Level 23  
    Tez ma to pasta termoprzewodzaca. Sprobuj ten ntc wymienic i elektrozawory. Jesli dalej bedzie to samo to elektronika glowna do wymiany. Moze byc tak ze nie odlacza zasilania grzalki i uszkadza bezpieczniki.
  • #30
    tombier
    Level 11  
    ok. dzięki.

    Dodano po 6 [minuty]:

    A może być tak, że ponieważ nie było pasty czujnik w porę nie odł±czył grzałki i padł bezpiecznik? Tylko co było powodem że padł za pierwszym razem?