Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC>Amplituner>Tv po HDMI brak DD i DTS

Tyrion1982 11 Mar 2016 15:03 897 5
  • #1 11 Mar 2016 15:03
    Tyrion1982
    Poziom 2  

    Witam serdecznie. Z nVidia gtx 970 wychodzę do amplitunera Yamaha V377 i z niego dalej do Tv Panasonic plazma. Połączenie za pomocą dwóch kabli HDMI. System nie wykrywa ampli, wykrywa za to TV który da się skonfigurować nawet do 8kanałów( nie rozumiem tego). Konfigurujac w Windows Tv uzyskałem dźwięk z każdego z 6 kanałów. Jednakże napis na ampli to jedynie PCM. Filmy nagrane w systemie dd lub DTS HD mogę obejrzeć jedynie w PCM. Czy problem tkwi w sofcie nVidii? Sterowniki aktualne. Będę wdzięczny za pomoc, pozdrawiam
    Ps Windows 7 a program do filmów to allplayer

    0 5
  • #2 11 Mar 2016 16:19
    gabrjel
    Poziom 19  

    Wyłacz pass-thru dla HDMI Audio

    0
  • #3 11 Mar 2016 17:19
    Tyrion1982
    Poziom 2  

    Dziękuję za odpowiedź. Niestety w tym modelu amplitunera nie ma możliwości zmiany ustawień passthrough. W wyższych dopiero. Ps czy może to być kwestia kodeków?

    0
  • Pomocny post
    #4 12 Mar 2016 16:00
    intenso
    Poziom 38  

    Zainstaluj Splash Pro Hd, w ustawieniach dźwięku programu ustaw wyjście dźwięku 5.1.

    0
  • #5 13 Mar 2016 01:55
    Polon_us
    Poziom 40  

    Czy w komputerze, w ustawieniach karty audio ("Dźwięk") kolega sprawdził zakładkę "Wspierane formaty"?
    Wygląda to mniej więcej jak na poniższym zdjęciu - z tym, że ja używam Windows w wersji angielskiej.

    PC>Amplituner>Tv po HDMI brak DD i DTS

    0
  • #6 13 Mar 2016 20:21
    Tyrion1982
    Poziom 2  

    Sugestia INTENSO rozwiązała problem. W ustawieniach dźwięku w programie Splash Pro w zakładce audio wybrałem opcję nVidia hdmi bitstream i wszystko pięknie śmiga! Tzn na ampli widnieją wreszcie napisy DTS lub DD. DZIĘKUJĘ wszystkim za zainteresowanie

    0