Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak wysokiego w TV Junost 402

kemot 26 Mar 2003 14:52 2077 13
e-mierniki
  • #1
    kemot
    Level 12  
    Mam problem z wysokim napieciem powielacz jest ok co znalazlem to brak napiecia z trafo TWB-90-P2 na Cm6 na Cm9 jest 12 V tyle ze nie wiem jakie powinno byc mialem padniety tranzystor GT906A ale jego juz wymienilem mozliwe ze od niego padlo mi trafo ?
  • e-mierniki
  • #2
    mch
    Level 23  
    Trafo zdarza się czasami ,ale bardzo rzadko.Sprawdziłeś sterowanie?A nóg nie pomyliłeś w GT.Zdarzyło mi się brak pojemności na kon. powrotu.
  • e-mierniki
  • #3
    kemot
    Level 12  
    Nozek na GT nie pomylilem jeszcze sprawdze pojemnosc tego kondensatora a tak przy okazji ma ktos schemat do 402 bo tu znalazlem tylko do 401b :( i jeszcze jedno jakie powino byc napiecie wyjsciowe na tym transormatorku?
  • #4
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    W Twojej wypowiedzi dostrzegam nieścisłości. Piszesz, że brak jest napięcia z trafa TWB-90-P2 na Cm6. Jeżeli masz na myśli transformator Tr8 to on zasila pion i nie ma nic wspólnego z brakiem WN.
    Uszkodzenie GT906A najczęściej jest powodowane utratą pojemności kondensatora powrotów(C122-0,1u), o czym wspomniał mch, więc warto go wymienić.
    Schemat 402 od 401b niczym się nie różni w części dotyczącej odchylania.
    Na ostatnie pytanie nie mogę odpowiedzieć bo nie wiem o który transformator pytasz: Tr8, Tr6 czy Tr4. Musisz to sprecyzować, natomiast sprawdź czy masz napięcie +12V na dławiku Dr4 a następnie na emiterze GT906A.
  • #5
    kemot
    Level 12  
    Masz racje nie uscislilem o jakie trafo mi chodzi a to dlatego ze posiadam schemat na ktorym nie moge doczytac sie oznaczen co do dlawika Dr4 to 12 volt jest na cm6 tez, nie jestem pewien co powino byc na Cm7 bo pojawia mi sie jakies, 0.1 V na tranzystorze GT906A tez mam 12 V na emiterze zaczynam podejzewac powielacz bo przed nim na wyjsciu z trafo mam 12 V a po nim brak wysokiego napiecia
  • #6
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Odłącz powielacz od transformatora H OUT (Tr6 p.11). Jeżeli GT906A będzie pracował to przykładając śrubokręt (oczywiście izolowany) do tego punktu będzie kilkumilimetrowa iskra. Jej brak oznacza, że stopień końcowy nie pracuje.
    Na Cm7 występują impulsy powrotu ramki wykorzystywane do wygaszania na S1 kineskopu.
  • #7
    kemot
    Level 12  
    Wyglada na to ze GT906A nie pracuje :( bo na (Tr6 p.11) nie iskrzy a jedynie jest napiecie 12 V co ciekawsze na GT 906A tez sa napiecia OK kondensatory powymienialem ale nadal nic teraz to juz nie wiem do czego sie przyczepic:(
  • #8
    jozefg
    VIP Meritorious for electroda.pl
    Wymień elektrolity i sprawdż diody przy trafie.
  • #9
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Sprawdź tranzystor czy nie został uszkodzony przed wymianą C122. Jeżeli jest dobry to może nie mieć sterowania na bazie. Sprawdź przejścia w uzwojeniach Tr4 i zasilanie T28 - KT603B(dla modelu 402) lub KT315(dla modelu 401). Wskazany pomiar oscyloskopem.
  • #10
    kemot
    Level 12  
    Tranzystor GT906A jest dobry jedynie co mi sie nie zgadza to na T28 napiecie na bazie jest dwukrotnie wyzsze niz podane na schemacie i wynosi ok 1,5 V ze schematu wyczytalem ze powino wynosic 0,25 V tranzystor sprawdzilem i wyglada tez na dobry jeszcze sprawdze kondenstaor wpiety miedzy emiterem a kolektorem co do trafo Tp4 to tez jest dobre z tego co widze to rzeczywiscie bez oscyloskopu to niewiele tu zdzialam:(
  • #11
    jozefg
    VIP Meritorious for electroda.pl
    Jeżeli napięcie BE jest wyższe niż 0,7V - to tranzystor do wymiany, nawet jeżeli na mierniku jest dobry.
  • #12
    wally139
    Level 1  
    to jest chyba germanowy tranzystor a wię nie 0,7 ą ~0,3V
  • #13
    jozefg
    VIP Meritorious for electroda.pl
    To jest KT315G
  • #14
    kemot
    Level 12  
    No nareszcie zadzialal :) okazalo sie ze mialem padniety T28 wielkie dzieki za pomoc