Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CI tron Berlingo 1.9 2003r - Citroen Berlingo brak ładowania, kontrolka gaśnie

13 Mar 2016 19:05 2997 20
  • Poziom 16  
    Witam. Mam problem z moim autkiem Citroen Berlingo 1.9 z 2003 roku, furgon, alternator valeo. Brak ładowania, napięcie takie jak z mierzone na akumulatorze czyli 12,4-12,6 V niewiele wzrasta po przygazowaniu, maks o 0,5V. Napięcie zmierzone na zaciska ch alternatora jak i na klemach alternatora jest takie samo. Po zapaleniu auta, kontrolka ładowania gaśnie normalnie, ale ładowania brak. Do alternatora przychodzą dwa przewody, jeden grubszy z akumulatora, drugi cienki i z tego co wyczytałem jest to wzbudzenie z BSI potrzebne aby altek ladowal przy niskich obrotach. Co mogę i jak sprawdzić za nim zacznę demontaż alternatora, bo dostęp jest troszkę kiepski. Z tyłu aby dostać się do regulatora przeszkadza filtr oleju. Jakieś sugedtie?
  • Poziom 31  
    Zobacz czy dochodzi jakięś napięcie do alternatora na cienkim przewodzie.

    Do wyciągnięcia alternatora i tak trzeba filtr wykręcić.
  • Poziom 24  
    Wydaje mi się że diagnostykę alternatora należało by przeprowadzić dwutorowo, tzn. najpierw za pomocą PP2000, następnie jeżeli problem się nie wyjaśni to demontaż z pojazdu i diagnostyka alternatora na stole probierczym .
  • Poziom 31  
    Skoro nic nie było wymieniane i nie ładuje to podejrzewam skończony wirnik lub brak wzbudzenia z powodu przegnitej wiązki.
  • Poziom 16  
    Jutro sprawdzę to napięcie na tym cienkim przewodzie, bo dziś to patrzyłem i nie pamiętam, ale przy podłączeniu między cienkim przewodem a + alternatora było 12V , czyli tak jakby masą się zamykał, pomiar między przewodem a - nie pokazywał nic. Zresztą podałem na ten styk +12V i lądowania nie było. Co do wiązki to raczej nie, w październiku przegladnieta w komorze i pod nadkolem, nie wykazywala żadnych oznak uszkodzeń itp, wręcz jak nowa. Auto od tego czasu max 500 km zrobiło.
    Trzeba spuscic olej czy można wykręcić tylko filtr? Ewentualny demontaż to lepiej zrzucić pompę wspomagania czy dostać się lepiej zrzucajac kolo i nadkole? Bo nie dysponuję kanałem
  • Pomocny post
    Poziom 31  
    Dostęp od dołu.
  • Poziom 31  
    Ale jak wyciągniesz alternator co nie jest jakoś trudne to będziesz widział czy złom czy nie.

    Bo jak masz zryte pierścienie to i tak cię czeka wykręcanie alternatora.
  • Poziom 16  
    W sumie tak, tylko nie dysponuję kanałem i myślałem aby wpierw dobrać się do regulatora i z tej strony ocenić stan szczotek jak i samych pierścieni slizgowych , a dopiero potem najwyżej szukać kanału lub próbować, zobaczyć czy da się od strony koła do tego dobrać. Dziękuję serdecznie za wszystkie wskazówki i rady.
  • Poziom 31  
    Jak masz samozaparcie to leżysz pod autem na podniesionym przodzie i się wqu....... . wyciągając alternator.
    Wcześnie wykręć filtr żeby ci oil nie kapał na oczy.
  • Poziom 16  
    Czyli definitywnie jeśli podałem +12V na ten pin od wzbudzenia na alternatorze i nie podjął pracy to do zrzucenia alternator? Poszukam gdzieś kanału, bo tyle samozaparcia to raczej nie mam.
    A co z kontrolka, dlaczego ona normalnie gaśnie, co spowodowało, że do momentu rozładowania akumulatora nawet nie zdawałem sobie sprawy, że coś jest nie tak?
  • Poziom 16  
    Pomierzylem dzisiaj co nie co i oto co ustalilem.
    Brak ładowania pomimo prób wzbudzenia alternatora poprzez podanie mu +12V zarówno bezpośrednio jak i poprzez żarówkę 4W. Na tym cienkim przewodzie napięcie nie występuje, brak. Przewód nie jest przetarty, ani uszkodzony zachowuje ciągłość i przychodzi do Bsm podwójne złącze bat noir. Alternator wykazuje niewielkie zmiany napięcia po przygazowaniu, ale nie jest to bynajmniej ładowanie gdyż maksymalnie 12.8 V przy obrotach rzędu 3000 -3500 obrotów. Kontrolka gaśnie zaraz po odpaleniu silnika, gaśnie razem z kontrolą ręcznego. Co dziwne po odpaleniu , zaciągnięcia ręcznego kontrolki od ręcznego brak. Tak jakby razem gasly, ale po przekreceniu stacyjki w 1 pozycję zapala się tyko od ładowania. Nie wiem czy ma to jakieś znaczenie.
    Może ktoś ma pomysł na to co jeszcze można sprawdzić, ale wydaje się że alternator jest do wyjecia, gdyż pomimo prób wzbudzenia itp nie podjął pracy, a nie wygląda na to aby był sterowany sygnałem pwm.
  • Moderator Samochody
    W tych samochodach kontrolką ładowania steruje bsi, a jak, to tylko ono wie :D
    Wyjąłem kiedyś alternator z xary, musiałem wyjechać samochodem z hali żeby zrobić miejsce, kontrolka normalnie się zapalał i gasła a alternator leżał na stole i czekał na naprawę
  • Użytkownik usunął konto  
  • Poziom 43  
    Ten alternator valeo sprawny startuje bez niczego ,lampę zapala szafa jak spadnie napięcie <10V.
  • Użytkownik usunął konto  
  • Poziom 16  
    Tak oczywiście silnik to Dw8.
    I taka sytuacja miała miejsce, pierwszy raz w czasie jazdy zgasła mi kontrolka ładowania, więc stanąłem na poboczu, zgasilem auto i po odpaleniu kontrolka zgasła . Jeździłem dopóki starczyło prądu w akumulatorze , w życiu bym nie przypuszczał, że to tak działa.
    Alternator ma też dodatkowo 1 cienki przewód idzie on do bsm - za co jest odpowiedzialny lub do czego jest wykorzystywany? Z Waszych sugestie wynika, że definitywnie to alternator, w czwartek podjadę do mechanika aby go wyjął, bo nie mam niestety kanału.
    Dodatkowo zauważyłem, że od tego momentu gdy nie działa alternator po przekreceniu na zapłon nie świeci się stop, a wydaje mi się że wcześniej świecił - tak powinno być? No i te kontrolki od ręcznego i ładowania gasną razem po odpaleniu, natomiast gdy odpale zaciągając ręczny kontrolki brak. Czy to też jakoś jest powiązane? Po za tym wszystko działa normalnie, nie zauważyłem żadnych innych objawów.
    Alternator Valeo, jeden zacisk prądowy oraz kostka z dwoma pin ami z tym, że wykorzystany jest jeden - przewód coś w kolorze fiolet idzie do bsm.
  • Poziom 43  
    Nie ma co mędrkować , altek na stół pierścienie,łożyska,szczotki i będzie jak nowy. Mostek rzadko pada,sprawdz stojan czy jego karkas nie jest popuchniety/pokrzywiony od wilgoci/korozji jak tak lepiej zmienić. Trzeba oczywiście odpowiednio rozciąć i potem połączyć uzwojenia do mostka.
  • Poziom 16  
    Jeszcze mam takie pytanie, jeśli trzeba byłoby zakupić inny alternator to czym się kierować, bo z tego co widziałem u siebie to żadnej naklejki nie ma , z tyłu tylko wytloczony napis valeo. A na znanych portalach ogłoszeniowych jest całe multum różnych. Będę wyjmowal w warsztacie i nie chce aby wciśnieto mi akurat taki jak mają, a nie taki jak powinien być. Czy zamiast valeo może być bosch ? Jakimi jeszcze symbolami się kierować?