Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

podłączenie szeregowe 2x 2EOL/NC a zasilanie -czujki wej/wyj z opóźnieniem

14 Mar 2016 22:40 6033 13
  • Poziom 8  
    Witam

    Doszedłem do momentu, w którym nawet po paru godzinach przeglądania forów nie mogę sobie poradzić samemu :( Proszę o pomoc i przestudiowanie załączonego schematu podłączenia.
    Chodzi o podłączenie na jednym wejściu do centralki Satel CA-5 szeregowo 2 czujek BINGO w systemie 2EOL/NC. Czujki są obie czujkami (czyli wejście tak zaprogramowałem jako) wejścia/wyjścia z opóźnienie 30sek. Korzystałem ze schematów z tego forum, ale one nie uwzględniają przyłączenia zasilania. Zmodyfikowałem więc ściągnięty rysunek - tak ja to łączę. Co robię źle? Wejście zaprogramowane jest jako 2EOL/NC (nr 4 w Satelu CA5).

    podłączenie szeregowe 2x 2EOL/NC a zasilanie -czujki wej/wyj z opóźnieniem

    Potrzebuję zwolnić wejście aby móc w pełni korzystać z GPRS-T4 - brakuje mi w CA5 wejścia uzbrajającego alarm.

    pozdrawiam, Pawel

    Moderowany przez suworow:

    Schematy nie zawierają połączenia zasilania, bo nie jest to istotne dla działania układu.

  • Poziom 38  
    Szczerze nie patrzyłem na tą plątaninę u Ciebie i narysowałem nowe, jaki masz problem ? Z czym? co się dzieje ?
  • Poziom 8  
    Jeśli nie robię błędu w samym łączeniu przewodów a do tej pory mi się wszytko udawało to nasze podłączenia są takie same. Chyba że ma znaczenie który zacisk tmp (prawy czy lewy ) w każdej z czujek wybieram.
    W każdym razie objawy są takie że po włączeniu wejścia po podlaczeniu od razu świeci się alarm na tym wejściu niezależnie czy któraś z czujek jest pobudzana czy nie. Rodzaj alarmu to chyba sabotażowy ale nie jestem pewny. Tzn dioda świeci z krótkimi przerwami święcenia co około 2s. Brak natomiast pisku na manipulatorze.
    Kilka razy to łączyłem na różnych żyłach przewodów i to samo :(
    Pozdrawiam Paweł
  • Pomocny post
    Poziom 38  
    Oprzewodowanie sprawdzone ? Rozumiem że robisz to już na jakimś obiekcie ? Podłącz sam jeden rezystor 1,1k do zacisków COM i Z który programujesz odpowiednio i zobacz jak się zachowa. Może źle programujesz. Można jeszcze na złożonych czujkach podpiąć omomierz między COM i przewód który idzie do Z, przy zamkniętych czujkach bez naruszenia powinieneś mieć 1,1k a przy naruszonej którejś czujce 2,2k.
  • Poziom 8  
    Dzięki Spinacz - jest to jakiś kierunek. Jutro będę na obiekcie to sprawdzę miernikiem. Rozumiem, że z kolei przy otwarciu czujki (sabotaż) obwód się zrywa więc opór nieskończoność?
    Samo programowanie powinno być ok - podłączenie jednej z tych czujek do tego samego wejścia tak samo zaprogramowanego 2EOL-NC działa. 2 czujki powinny też bez przeprogramowania chyba? Chyba, że nikt nie przerabiał takiego podłączenia przy czujce (2 czujkach) z opóźnieniem o to powoduje jakiś dziwny problem?

    Dzięki Marek216- teraz skorzystam z tego schematu i dam znać... mam nadzieję, że jeszcze rzucicie okiem na moją odpowiedź jutro, jeśli coś by było nadal nie tak...

    dzięki, Pawel
  • Poziom 38  
    Tak otwarte czujki czyli sabotaż to przerwa w obwodzie, skoro na jednej czujce działą wszystko prawidłowo to i na dwóch powinno bo jedyna różnica to taka że w obwodzie sabotażu masz dwa styki NC a w obwodzie alarmowym także dwa styki NC. Jeżeli dobrze są podłączone czujki i nie ma uszkodzenia w okablowaniu musi to chodzić. Zwróć uwagę jeszcze na styki sabotażu w czujkach miałem kilka sztuk bingo gdzie był uszkodzony styk i też się naszukałem aż dopiero pomiary pomogły.
    Schemat marka216 jest taki sam jak mój tylko w innej kolejności podłączone styki.
  • Pomocny post
    Poziom 38  
    Są tylko dwie opcję, uszkodzony styk alarmu w którejś czujce, bądź uszkodzone okablowanie.
    Jaka jest struktura ? Gwiazda - każda czujka jeden przewód i do centrali ?
    Wrzuć fotki obu podłączonych czujek i łączenia przewodów tych czujek w centrali.
  • Pomocny post

    Poziom 43  
    spinacz napisał:
    Schemat marka216 jest taki sam jak mój tylko w innej kolejności podłączone styki.



    Nie jest mój - zaczerpnięty z cudzych opracowań.


    Na tym dokładnie widać gdzie ma dać rezystory - nie ma miejsca na domysły.


    Zacznij od sprawdzenia okablowania - z jednej strony "pętli" zrób zworę i z drugiej sprawdź czy miernik zapiszczy. Jeśli tak to kable masz sprawne.
    Szukasz dalej.
    Rozdziel czujki, podaj napięcie i sprawdź jak zmieniają ci się na nich rezystancje w zależności od stanu czujki: otwarta, wzbudzona, czuwająca.
  • Pomocny post
    Poziom 17  
    w stanie normalnym styki alarmowe czujki są zwarte więc są połączone szeregowo. gdy któryś z nich zostanie otwarty automatycznie zwiększy się rezystancja całego obwodu co z kolei zostanie odnotowane przez centralę jako naruszenie lini.
    skoro w stanie spoczynku (braku naruszenia czujki) rezystancja obwodu wynosi tyle samo co w stanie naruszenia , a obwód połączyłeś tak jak na schemacie to jedyna możliwość jest taka że wyjście(a) alarmowe się nie otwarło(ły) .
    Problem z czujką !
  • Poziom 8  
    Panowie - jesteśmy w domu!
    Okazało się, że to uszkodzona czujka! Wpadłem na to po podłączeniu jej osobno po tym, jak nie mogłem poradzić sobie z łączeniem dwóch na raz (z udziałem uszkodzonej). Osobno też dała 2,4KOhm (z wahaniem się od 2KOhm) więc wszystko stało się jasne. Nie dopuszczałem tego do myśli ponieważ wcześniej łączyłem ją już osobno jako 2EOL-NC i działała... nie wiem dlaczego nagle przestała. Dawała jednak ostrzeżenie - raz wcześniej przestała działać. Ja sądząc, że to uszkodzony przewód, podłączyłem ją na innej żyle i zaczęła znów - chyba zbieg okoliczności.
    Teraz czujka śmiga jako NC - w tej konfiguracji działa. Czy to stycznik czy nie? Objaw, jak wspomniałem rezystancja bez wzbudzania czujki 2 do 2,5KOhm przy braku wzbudzenia i brak zmian R przy wzbudzeniu - konwiguracja 2EOL-NC.

    Teraz zauważyłem, że rozwiązanie podpowiedział też sciacho. DZIĘKI!
    Dziękuję Wszystkim za zainteresowanie tematem i pomoc. Podpowiedzi przydały się - wszystkie.
    Teraz walczę z konfiguracją wejścia w trybie monostabilnym w CA-5 aby tylko kodowało alarm (a nie kodował i odkodowywało jak to jest w momencie, gdy wybierze się konfigurację wejścia jako NO, typ7 czyli zal/wyl czuwania kasowanie alarmu. W CA-5 nie widzę ustawienia samo ZAL i osobno samo WYL kasuj alarm :( Oczywiście tryb bistabilny jest nieporozumieniem jeszcze większym) ale to już poszukam w archeo lub zaloze inny temat żeby nie bylo Oit of Topic)

    dzieki i pozdr. Pawel