Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Regulacja temperatury grzałki AVT1007

eleminus 14 Mar 2016 23:10 354 3
  • #1 14 Mar 2016 23:10
    eleminus
    Poziom 8  

    Cześć,
    mam taki problem, zbudowałem regulator z kitu avt1007 z zamiarem wykorzystania go do regulacji mocy grzałki od żelazka. Regulacja działa poprawnie, natomiast dziwią mnie dwie rzeczy: dlaczego gdy grzałka podpięta jest bezpośrednio do sieci, a przewód uziemienia przykręcony jest do obudowy to mierząc próbówką elektryczną oraz miernikiem na obudowie nie ma prądu i jest wszystko ok, natomiast jak podłączę grzałkę przez kit avt na obudowie pojawia się prąd względem uziemienia w granicach od 30-108 woltów w zależności od regulacji potencjometrem? Z czego to może wynikać? Jakieś upływy prądu? Przebicia ze strony grzałki nie ma na pewno bo wymieniłem ją na nową obstawiając jako winowajce.
    Druga sprawa, czy triak BT138/800 powinien wydawać z siebie pisk podczas pracy? Gdy ograniczam maksymalnie prąd triak piszczy, gdy daję potencjometr na zero piszczy trochę mniej, zastanawiam się czy to normalne?

  • Megger
  • #2 15 Mar 2016 00:22
    kwazar
    Poziom 27  

    To jest takie szczątkowe napięcie, które pojawia się na nieuziemionej obudowie, gdy urządzenie jest pod napięciem.
    Gdy łączysz grzałkę poprzez kit, również powinieneś podłączyć do obudowy uziemienie.
    A czasem to nie kondensator Tobie piszczy?

  • Megger
  • #3 15 Mar 2016 13:02
    eleminus
    Poziom 8  

    Uziemienie było podłączone cały czas, wymieniłem kabel teraz już prądu na obudowie nie mam musiało coś z nim być nie tak.

    Możliwe że to kondensator, ciężko powiedzieć bo jest blisko triaka. Czy ma to jakiś wpływ na jego prace? Powiniennem go wymienić czy mogę olać? Piszczy jak ma duże obciążenie, jak podłącze 100w żarówkę to jest cisza ale już przy 1000w grzałce daje po uszach

  • Megger
  • #4 15 Mar 2016 14:31
    kwazar
    Poziom 27  

    Możesz spróbować z dobrym przeciwzakłóceniowym kondensatorem, może by było ciszej, ale nie przejmuj się tym.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME