Elektroda.pl
Elektroda.pl
X
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uniden 510xl - Brak odbioriu

15 Mar 2016 18:32 1473 11
  • Poziom 9  
    Witam, posiadam radio Uniden PRO 510xl. Ostatnio pojawił się problem, mianowicie nie słyszę innych, jedyny dźwięk jaki słyszę z głośnika to czasami delikatne trzeszczenie podczas regulacji potencjometru głośności. Sprawdzałem ze znajomym i mnie słychać doskonale natomiast zauważyłem że podczas mówienia kreski na wyświetlaczu sięgają do 3 z 4 możliwych (o ile mnie pamięć nie myli wcześniej sięgało 4).
  • Testo
  • VIP Zasłużony dla elektroda
    Kacperoo90 napisał:
    jedyny dźwięk jaki słyszę z głośnika to czasami delikatne trzeszczenie podczas regulacji potencjometru głośności.


    To może świadczyć o "trzeszczącym" potencjometrze ale to nie jest powodem usterki. Na początek trzeba by zmierzyć SWR. Jeśli będzie ok. to zmierz napięcie na wyjściu filtra drugiej pcz.
  • Testo
  • Poziom 9  
    kriss51 napisał:
    To może świadczyć o "trzeszczącym" potencjometrze jednak nie jest powodem usterki. Na


    Trzeszczał jeszcze jak radio było sprawne, takie delikatne i sporadycznie.

    Co do SWR to będę musiał zdobyć urządzenie.

    Gdzie dokładnie zmierzyć to napięcie?

    Zastanawiam się czy nie oddać do serwisu, aczkolwiek lubię podejmować taką nierówną walkę i na własną rękę rzeźbić, i zawsze coś wiedzy więcej :)
  • VIP Zasłużony dla elektroda
    Możesz podłączyć inne sprawne radio do Twej anteny i zobacz jaki będzie odbiór.

    Kacperoo90 napisał:
    Trzeszczał jeszcze jak radio było sprawne, takie delikatne i sporadycznie.


    Dlatego napisałem że to nie powód usterki.


    Kacperoo90 napisał:
    Gdzie dokładnie zmierzyć to napięcie?


    Jaką masz wersję tego unidena? SMD czy stary poczciwy Filipińczyk?
  • Poziom 9  
    kriss51 napisał:

    Jaką masz wersję tego unidena? SMD czy stary poczciwy Filipińczyk?


    Nie wiem jak to stwierdzić, z tyłu jest napis made in china i nr. seryjny, dorzucam fotkę wnętrza:
    Uniden 510xl - Brak odbioriu
  • Pomocny post
    Poziom 25  
    Kacperoo90 napisał:
    Nie wiem jak to stwierdzić, z tyłu jest napis made in china i nr. seryjny, dorzucam fotkę wnętrza:

    To nie jest Filipińczyk.
    Kacperoo90 napisał:
    Gdzie dokładnie zmierzyć to napięcie?

    Uniden 510xl - Brak odbioriu
    Na wyjściu tego filtra, napięcie prawidłowe w granicach 1Volt.

    Kacperoo90 napisał:
    Witam, posiadam radio Uniden PRO 510xl. Ostatnio pojawił się problem, mianowicie nie słyszę innych, jedyny dźwięk jaki słyszę z głośnika to czasami delikatne trzeszczenie podczas regulacji potencjometru głośności

    Nie wiem jak głośno słyszysz to trzeszczenie, jeżeli jest to bardzo słabo wyczuwalne, to głośnik do sprawdzenie -lub przewody w wtyczce mikrofonu, przycisk PTT tak na początek..

    Uniden 510xl - Brak odbioriu
    Zewrzyj 1 z 4 jeżeli pojawi się odsłuch to wina mikrofonu.

    Sprawdzenie głośnika! podepnij zewnętrzny jeżeli masz, lub zmierz omomierzem wewnętrzny.
  • Poziom 9  
    .Labrador napisał:
    Uniden 510xl - Brak odbioriu
    Na wyjściu tego filtra, napięcie prawidłowe w granicach 1Volt.


    Napięcia mam w granicach: 0,10-0,12Volt.


    .Labrador napisał:
    Zewrzyj 1 z 4 jeżeli pojawi się odsłuch to wina mikrofonu



    Bez zmian, sprawdziłem mikrofon na innym takim samym modelu, jest sprawny.
  • Pomocny post
    Poziom 33  
    Kacperoo90 napisał:
    Napięcia mam w granicach: 0,10-0,12Volt.
    To właśnie oznacza uszkodzony filtr II p.cz.
    Musisz go wymienić na taki sam czyli 450 MHz. Najlepszy będzie japoński Murata.Jest łatwo do kupienia w sieci, bo w sklepach różnie bywa. Jak widać jest to filtr najbardziej awaryjny marki CQ co jest właśnie zmorą tych małych modeli Unidena i Presidenta produkowanych w Chinach.
    Zanim zaczęto te CQ wsadzać do tych modeli były tam Murata i nie było takich awarii.Pozdrawiam.
  • Poziom 9  
    Wymieniłem ten filtr, pomogło. Słyszę innych.
    Ale jest inny problem. Gdy mam rozkręcony Squelch szum nie jest jednostajny, szumi tak jak by wiał wiatr, losowo, raz głośniej, raz ciszej, tak samo na każdym z 40 kanałów.

    Dodatkowo podobno gdy mówię w tle słychać jednostajne buczenie a na skali wskazuję 2-3 na 4 kreski, gdzie przy takim samym Unidenie w drugim samochodzie kreski dochodzą do końca.

    A może trzeba ponownie dostroić antenę po wymianie filtru?
  • Poziom 33  
    Od początku jest to wina VCO - proszę nie mówić, że to filtr 2.pcz. bez potwierdzenia rzekomo uszkodzonego stosownym badaniem.
  • Poziom 33  
    Trzeba zmierzyć napięcie na stabilizatorze 7808 umieszczonym z boku obudowy pod wspólnym radiatorem z układem m.cz. Ma na niego wchodzić napięcie zasilania a wychodzić 8V. Czasem te stabilizatory się przegrzewają i dają za niskie napięcie nie wspominając o wydajności prądowej.
    Kacperoo90 napisał:
    A może trzeba ponownie dostroić antenę po wymianie filtru?
    No to jest oczywiste, tylko nie po wymianie filtra, bo to nie ma z tym nic wspólnego. Trzeba zmierzyć SWR i przy okazji moc nadawczą czy pokrywa się ona ze wskazaniami wskaźnika S/RF.Co do odbioru przy rozkręconym SQ to proszę się nie sugerować, to trzeba obserwować kilka dni bo jest różna propagacja fal jonosferycznych i czasem tak słychać.
  • Poziom 33  
    W strojeniu techniki to są dowolne tego modelu - na uchometrze wyjdzie tak samo jak na przyrządach.
    (wprawdzie jest taki myk na L3, ale to nie istotne do napraw)

    Odbiornik pracuje stabilnie w dół aż do 5V o dziwo nie tracąc czułości kiedy to nastaje cisza.
    Czego spodziewać się w niestabilności takiego szrota, np.

    Uniden 510xl - Brak odbioriu

    Znalezione w dwie minuty zaraz po próbie załączenia - rezystor pożegnał się z lutowiem w efekcie niestabilny odbiór, albo zanik całkowity.