Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung UE46F6500SS - szukam wsadu

micro-net 16 Mar 2016 14:59 2883 8
  • #1
    micro-net
    Poziom 8  
    Szanowni eksperci zwracam się z prośbą poszukuję wsadu do telewizora Samsung UE46F6500SS przeszukałem forum i nie znalazłem nic sensownego. Objawy są takie że tv startuje, pokazują się trzy ikonki i się wyłącza. Matryca sprawna podświetlenie matrycy też jest w porządku. Chciałbym na początek wgrać nowy wsad.
  • #2
    micro-net
    Poziom 8  
    Nikt nie jest wstanie pomóc w zdobyciu wsadu do w/w tv
  • #3
    micro-net
    Poziom 8  
    Skoro nikt nie ma wsadu opisze krótko co mu dolega. Mianowicie tv włącza się tylko jak wepnę wtyczkę do prądu i pokazują się trzy ikonki po czym tv przygasa i na nowo startuje, nie reaguje na pilota ani na joystick z tyłu tv. Po podłączeniu do telewizora dekodera jest obraz pracuje przez 20sek. po czym restart i tak w kółko. Czy ktoś miał już taki problem

    Dodano po 2 [godziny] 17 [minuty]:

    Panowie mam ostatnie pytanie, czy z firmware ściągniętego od producenta można wyciągnąć bin do zaprogramowania tv. Jeżeli jest taka opcja to proszę o małą podpowiedź. I prośba do moderatora niniejszy temat nie wnosi nic co by było przydatne ze względu na brak odpowiedzi i rozwinięcie tematu. Proszę o usunięcie postu.
  • #4
    Michał99
    Poziom 30  
    W plazmie Samsunga tryb serwisowy należy przestawić redy off na on oraz inch 19'' na 42", sprawdź może i w tym tak jest.
  • #5
    micro-net
    Poziom 8  
    Tak jak najbardziej chciałbym wejść w tryb serwisowy ale jak wspomniałem wcześniej telewizor nie reaguje na joystick ani na pilota. Chyba że jest możliwość wejścia w tryb serwisowy w inny sposób.
  • #6
    micro-net
    Poziom 8  
    Panowie podzielę się moimi spostrzeżeniami i zarazem mam prośbę do kogoś kto zna się na programowaniu. Mianowicie w/w tv znajdują się dwa układy. Winbond 25Q40CLSIP oraz ATMLH330 2EC L B. Rzecz cała tkwi w programie na układzie ATMLH330, o tuż kiedy wgrałem nie cały program tv załącza się wszystko działa nie do końca poprawnie bo jest obraz odwrócony i brak języka polskiego i jeszcze kilka mankamentów ale do czego zmierzam tv nie wyłącza się pracuje długo i wcześniejsze dolegliwości ustąpiły. Dlatego wiem że wina jest w oprogramowaniu. I mam prośbę kto zna się na tym i mógłby je poprawić, załączę dwa wsady do jednego i drugiego układu. Do układu 25Q40CLSIP wsad jest poprawny lecz do układu ATMLH330 gdy wgram go s powrotem dolegliwości wracają, czyli tv restartuję co20s i nie działa pilot i nie wyświetla się OSD.
  • #7
    micro-net
    Poziom 8  
    Witam uporałem się z usterką mianowicie udostępniam wsady które są jak najbardziej dobre po prostu po zaprogramowaniu układów przed włączeniem tv wejść w tryb serwisowy i zrobić factory reset. Jeżeli komuś się przyda może korzystać z udostępnionych wsadów. Uważam temat do zamknięcia.
  • #8
    Andy_M
    Poziom 13  
    Witam !
    Odgrzeję temat ;).
    Jakim programatorem kolega programował pamięć Atmela?
    Czy może jest jakiś odpowiednik innej firmy pod bardziej "strawną" nazwą?
    pozdrawiam
    Andrzej
    PS. Temat został w prosty sposób rozwiązany, nalazłem post na temat nowych oznaczeń eepromów Atmela : http://fix-free.ru/index.php?topic=8175.0
  • #9
    micro-net
    Poziom 8  
    Witam programator to xprog_m